Posts by Parzival

    Das Multimeter hat eine Frequenzmessung laut Beschreibung, bis zu 10 MHz.

    Oszi, Frequenzzähler und Logic analyzer sind nicht vorhanden.

    Ersatzteile habe ich auch keine.

    Bei meinem funktionierenden c64 sind die Chips nicht gesockelt und ich möchte ungern welche einbauen, solange er funktioniert.

    Gruß

    Über beide Wege bekomm ich ein Bild bei dem funktionierendem c64.

    Bei dem defekten bekomm ich über scart die Meldung kein Signal und über Antenne werden im automatischen Suchlauf keine Sender gefunden. Auf Kanal 35 und 36 bekomm ich auch kein Bild.

    Gruß

    Punkt 1:

    Die Platinenversion ist sehr Wichtig für korrekte Hilfe. Bei Commodore Platinen steht meist ASSY gefolgt von einer Nummer drauf, die wollen wir wissen.


    Assy no. 250425 rev A



    Punkt 2:

    Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin?


    Gerät ist im Originalzustand.


    Punkt 3:

    Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden?


    Das Netzteil ist von C64psu. com und ist an meinem anderen 64er voll funktionsfähig.


    Punkt 4:

    Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist?


    Nein, Fehler tritt immer auf


    Punkt 5:

    Tritt das Problem sporadisch auf oder ständig?


    ständig


    Punkt 6:

    Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt?


    Nein


    Punkt 7:

    Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird?

    (Die billigen 5-Euro Multimeter reichen für diesen Job aus)


    Ja


    Punkt 8:

    Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen.


    Ja


    Hallo, habe hier nen C64, der kein Bild ausgibt(Fernseher gibt "kein Signal" Meldung aus). Habe es via. Antenne und scart Adapter probiert.

    Die rote LED leuchtet und die Sicherung ist auch in Ordnung.

    Beim einschalten reagiert das Floppy wie gewöhnlich, allerdings funktioniert der blinde load befehl nicht. (Tastatur ist funktionsfähig).


    Ich hoffe, jmd. kann mir helfen.


    Gruß

    Parzival