Posts by SchnAapsHose

    Ich habe mal gehört, dass bei einem grünen Bildschirm entweder Ram oder Agnus betroffen sind.

    Ich denke man kann beim Starten mal vorsichtig auf den Agnus drücken um dort einen Wackelkontakt auszuschließen.

    Auf jeden Fall mal ohne Speicherwartung laufen lassen und die Temperatur der Rams auf dem Mainboard messen oder fühlen. Weicht ein Baustein besonders ab ist der erstmal verdächtig.

    Ansonsten einfach mal ein zweites Netzteil testen falls verfügbar, die Teile können ja die merkwürdigsten Dinge verursachen.

    Viel Erfolg bei der Fehlersuche!

    Warum habe ich hier ständig mitgelesen??

    Vor lauter Panik habe ich auch meinen Hut in den Ring geworfen!

    Zum Glück kommt er erst im März, jetzt muss ich beim Renovieren reinhauen, dass ich dann mit dem Haus fertig bin und Zeit für den MEGA65 habe. :syshack:


    Ich möchte gerne mal das Programmieren etwas lernen. Was ist denn da sinnvoll? Etwa Assembler oder was meint ihr?

    Meine ersten DOS Erlebnisse hatte ich bei einem Mitschüler gemacht. Wir gingen noch zur Grundschule und mein Kumpel wollte mich mit der Behauptung beeindrucken, dass der neue Lebensgefährte seiner Mutter bei IBM arbeitet und er deshalb einen PC in seinem Zimmer stehen hat.

    Ich hab's sofort geglaubt und ihn bald besucht. Der PC war wirklich vorhanden, da störte es mich nicht, dass der Rest erfunden war.:D

    Wir hatten viele schöne Nachmittage mit dem Bundesliga Manager Professionell verbracht!


    Die Sache hatte nur einen Haken. Er hat als Fan immer Bayern genommen und ich bin halt Schalker. Ist klar wer ständig die Meisterschaft geholt hat. Und das obwohl ich lange Zeit 5 Stürmer aufgestellt habe...?(

    Nach Wochen habe ich ihn gefragt, ob noch ein anderes Spiel auf dem Rechner wär und er startet Test Drive 3. Wie geil war das denn? Da konnte man voll durch die Botanik fahren, egal wohin und die Grafik war spitze. Nur eine Soundkarte hatte er nicht drin.

    Später hatten wir zu Hause selber einen PC, das war dann schon ein Pentium mit 100 MHz.


    Was ich da so gespielt habe, erzähle ich später mal.

    Macht echt Spaß eure Erfahrungen zu lesen, gerne mehr davon!:thumbsup:

    Es hat tatsächlich funktioniert. Die Disk startet!

    Danke für eure tolle Hilfe.

    Auch danke für die anderen Hinweise. Mit Dopus möchte ich mich auch noch befassen, konnte nur nicht alles gleichzeitig angehen.

    Schönen Abend noch, ich kann jetzt gut schlafen. :thumbsup:

    Hallo liebes Forum,


    Ich habe mir vorhin mal eine per XCopy frisch formartierte Amiga 2DD Disk in der Workbench angesehen und festgestellt, dass dort nur 836k free und 0k in use angezeigt werden.

    Ich brauche aber die vollen 880k um eine adf Datei darauf speichern zu können.

    Wo sind die fehlende Kilobyte hin?

    Muss ich anders formatieren?

    Über die Workbench habe sie auch schon mit dem gleichen Ergebnis formatiert.?(

    Ich finde die Frage ist schon berechtigt, wenn man keinen Bezug dazu hat. Aber hier wird dir keiner mal eben einen Preis zurufen können. Es macht Sinn, ähnliche Sammlungen bei Auktionshäusern zu beobachten um ein Gefühl dafür zu kriegen. Schöner ist es im Bekanntenkreis jemanden zu finden, der die Hardware noch nutzen möchte.

    Danke für den Tipp mit den vorinstallierten Ordnern! Damit kriege ich es gut hin, ist echt mal für Dummies. :thumbsup: Es war wohl gestern etwas zu spät für mich. :sleeping: Macht wohl Sinn die Installation von whdload nicht in der aca wb vorzunehmen, wobei ich denke, dass auch das irgendwie gehen wird.

    Hi Leute,


    ich habe heute die ACA500+ in Betrieb genommen und kam auch gut klar mit der Installation der WB 3.1. Spiele laufen von Diskette einwandfrei.

    Dann wollte ich noch WHDLoad installieren und da hatte ich bisher noch keine Erfahrungen mit. Nachdem ich mit deren Anleitung nicht klar kam, habe ich dieses Video gefunden:

    Das habe ich auch auf der ACA hinbekommen, bis zum dem Punkt wo vom Spiel Katakis die ADF Datei verlangt wird.

    Die liegt ja auf der CF Karte vor, aber er greift ausschließlich auf das Diskettenlaufwerk zu. Was kann ich da machen?


    Und ganz ehrlich, ich finde es insgesamt recht umständlich. Kann mir jemand in Einzelschritten und VERSTÄNDLICH einen besseren Weg zeigen?

    Ok, so langsam bin ich mir auch nicht sicher wie weit das Lemmings Bild runterging, habe leider keine Fotos davon gemacht.

    Ich schraube mehr als dass ich spiele. ;(

    Danke schonmal für eure Hinweise!

    Sobald ich zu Hause bin, werde ich Pinball Dreams starten und dann mal sehen. Ich werde berichten!

    :thumbup:

    jau Pinball Dreams teste ich mal heut abend. Bei Lemmings wiederum bin ich sicher. Vorher war das Bild ausfüllend und nun hängt es ebenfalls zu weit oben. Liegt also eher nicht an den Spielen, sondern ist nun generell zu hoch. Hintergrundfarben sind weiterhin bildschirmfüllend. Muss also irgendein Auflösungsproblem sein.