Posts by lolof

    Ja, das ist sehr Gute eine Dual SID in so eine Rechner mit nur eine Schrauben zu wechseln :-) Vielen Dank dafür...


    Wäre "Cool" wenn mann das Menu von beide Seite aufrufen könnte. Aber muss nicht wenn viele Arbeit ist....


    Mann ist sowieso bei C128 ofter im C64 mod...

    Ich habe leider eine Kondensator an meine 128DCR Metall Kaputt gemacht :-(

    Es ist C23. Auf das Kondensator und i Schaltplan steht .22uf....


    Nur zum sicher zu sein, ist es eine 0.22uf oder 22uf..... Sollte 0.22 seine aber bin ich nicht sicher.


    Vielen Dank.

    Bin neu bei die 128 Sachen... :-) Und 8 Bits im General...


    Ja geht......


    Es boot ohne Problem mit eine Disk die ich mit xum1541 und sogar mit eine 1541 geschrieben habe...

    Ich dachte es wäre mehr kompliziert.... Ich hätte soviel kompliziert Sachen über diese Thema im Internet gelesen.....


    Ich muss meine 1571 wieder am PC einschliessen um zu eine Disk mit eine CPM Prog schreiben...

    Ich habe eine die ich probieren will aber es ist zu gross, braucht 2 zeitig Disk...


    Danke.

    Danke für die Informationen.


    Ich dachte es war eine Spezial Floppy disk format dass man nicht so einfach von eine 1541/1571 schreiben könnte...

    Ich werde probieren und berichten ob es so einfach mit eine .d64 geht...

    Ich mochte gern mein C128 im CPM mod mit Erchte Disk booten lassen....


    Ist es möglisch CPM Disks zu Erstellen mit eine 1571 Laufwerk und eine XUM1541 Kabel am PC und CBM Transfers ?


    Bis Jetzt habe ich nur .d64 Image gefunden... Damit weisse Ich dass es nicht gehen wird...

    Das Teile kommt von mir.

    Als ich die Bauteilen bestellt habe, könnte ich nicht das "PT" Version von Mouser&Co finden.

    Dann, habe ich entscheiden diese "D" Variante zu kaufen....

    Hat auch so Jemand in diese Thread seine SIDKick mit so eine Dac gebaut, lief auch für ihn laut seine Posten.


    Ich habe 5 Stück so gebaut, 4 laufen bei mir problemlos mit DAC audio Ausgang.


    Der von Jood (5fte), habe ich nicht getestet... Ich habe ihn es mit alle smd Teile bestückt gesendet.... Keine Sockel und Pinleisten.... Davon, nicht getestet.....


    Auf eine Lötproblem von meine Seite, glaube ich kaum nicht.... Aber wer weisst !


    Eine defekt DAC IC, kann es sein aber es wäre wirklich keine Chance.... :-(

    Nochmal Programmiert und Jetzt lauft es :-):-) Vielen Dank...


    Ich versteh nicht wirklich.... Erste mal, hätte die Programmierung auch geklappt....


    Ja, Hauptsachen, lauft.... Nun, testen :-)


    Eine Frage : Für die Sidekicks C64 Machinen :-) , wäre es möglich die Sidekick Einstellungen auch im Sidekick64 Menu zu erreichen ?


    EDIT : Top :thumbup::thumbup:

    Hallo,


    Ich bin gerade fertig mit meine Build aber es lauft leider nicht...

    Auch das sys 54301 zum menu ausrufen geht nicht.


    Ich weisse nicht wo das Problem liegen kann. LED bei Tensy ist Fest Rote/Orange...


    Audio mit DAC, Audio Kabeln nach DIN Video OUT mit Stereo Kabel......


    Hex Datei von Github (SIDKick_C64_DAC.hex) mit Tensy Loader im Tensy 4.1 geschrieben...


    Hier eine Paar Bilde.


    Vielleicht seiht man eine Problem mit die Bilde ? Danke


    IMG_4649.jpgIMG_4650.jpg

    IMG_4673.jpgIMG_4674.jpg

    Bei mir war so schlecht das Alkohol hat nicht gereicht.. Aber ja, zum erst besser mit Alkohol .....

    Ich habe auch Leiterbann die sehr oxidiert sind... Muss ich einmal die reparieren sonst kommt neu Problemen .....

    Damals war sicher Flüssigkeit drin....


    Ich habe das Tastatur zerlegt (nur PCB zerlegt). Dafür muss am 3 Tasten 2 stc Mettal auslöten und allen schrauben weg.

    Dannach hat man zugriff auf Tastatur PCB und alle Gummy St. von die Einzeln Tasten.


    Mit glassfaser stifft sehr leicht abschleifen auf die 2 Pad (am PCB) des C= Taste...

    Noch dazu mit Stuck Papier das Gummy bissel shleifen... (Gummy von Taste).


    Alles zusammen gebaut und jeztz lauft es perfekt.


    War nur Oxidiert/Schmutzig


    Es scheint auch so zu sein augf meine 2te Tastatur die nur Sporadische reagiert an das "C=" Taste.....


    Vielen dank. Und das app Anykey ist Top Klass um eine Tastatur zu testen...

    Ich habe gerade mit Anykey alle Taste probiert ! Klass Programm Anykey.. Macht alles einfach.


    Nur C= Taste treagiert nicht... Und "M" ist bissel schwer...


    Ich danke Ich muss das Tastatur aufmachen und gucken was drinn lose ist... Sieht so aus dass C= Taste keine kontakt macht...

    Danke für Anykey, ich werde nochmal damit alle Tasten probieren.


    @CapFuture1975


    Ich habe 2 C128. Eine geht perfekt. Es ist Rechner und Tastatur "A"

    Das 2te C128, "C=" Taste reagiert nicht. Es ist Rechner und Tastatur "B"


    Wenn Ich TasTatur von B im A teste, reagiert "C=" Taste nicht...

    Wenn Ich Tastatur von A im B teste, reagiert "C=" Taste aber nicht immer. Geht sporadische....

    Hallo,


    Auf meine C128, das Taste "C=" unten links am Tastatur reagiert nicht....

    Ich habe das C128 mit eine andere C128 Tastatur (Tastatur 100% auf eine 2te C128 getestet) probiert, gleisch ergebniss. Das Problem kommt nicht von das Tastatur...

    Ich habe also beide CIAs + MMU gegen "known working" getauscht, gleisch ergebniss. Das "C=" Taste gibt keine leben zeichnen :(


    Allen anderen Taste scheinen zu gehen.....


    Im welschen Richtung sollte ich suchen ?


    Vielen Dank für eure Hilf...