Posts by retro-larry

    Ich kann Die leider keine Quelle für einen vollständigen Ersatz nennen, aber was genau ist Dir denn abgebrochen? Wenn es ein Kunststoffteil ist, wie z.B. der eigentliche Reset-Stift, sollte der sich vielleicht mit einem 3D-Drucker rekonstruieren lassen?

    Heute Abschluss, Zusammenbau und letzter Test des Ganzen. Alles löppt, bin sehr zufrieden. Besten Dank für jedwede seelische Unterstützung, insbesondere auch an tfhh für die ausgezeichnete Erläuterung der Funktionsweise des Traco TSR1 neulich *winke*

    Falls wer ähnliches mit seinem Interton VC4000 vorhat und ggf. aus den Bildern oder Beschreibungen nicht ganz schlau wird, darf sich latürnich gerne melden.

    Operation gelungen, Patient lebt! Ich habe es nun so gelöst, dass ich das Original-Netzteil und die Spannungswandlerplatine entfernt habe, ein stabilisiertes Steckernetzteil mit12V=/2A verwende, dessen Saft auf eine winzige Platine jage, dort durch einen Traco TSR1-2450, und von dort aus mit 1*12V und 2*5V auf die Hauptplatine. Und wo ich gerade dabei war gleich noch eine passende Standardbuchse für's Netzteil und einen kleinen Ein./Aus-Schalter verbaut. Simpel, aber effizient.

    Nun muss das Ganze noch ins Gehäuse integriert werden, aber dazu habe ich heute keine Lust mehr :)

    Jep, danke für die Info! Ich will ja auch nicht behaupten, ich würde mich dolle mit Elektronik auskennen...nein, ich bin seit jeher nur ein fortgeschrittener Anfänger. Aber passable Netzteile für unsere Schätzchen kann ich bauen, da habe ich in den Jahrzehnten schon einige brumm- und störungsfrei gezaubert. Hat sich einfach nie richtig ergeben, damit weiterzumachen.

    Aber mit Deinen Infos müsste ich schon prima weiterkommen. Vielleicht haue ich die ganze kleine Platine raus, versorge das Ganze mit 12V= und regel das mit einem Traco auf 5V. Mal sehen, was ich noch auf Lager habe und man mit den Amps hinkommt.


    Edit: Dass T1, D1 und R1 die 12V zaubern kann ich zwar erkennen, aber nicht verstehen. Die verwenden da schön zwei 7805, aber dann hätten sie auch noch einen 7812 nehmen können.

    Und von den Ampere her zieht auch das Original-Netzteil keine Wurst vom Brot: 230mA bei den 15V~ und 600mA bei den 8V~ laut Typenschild des Netzteils. Also definitiv kein Kraftwerk :)

    Auf der hochkant stehenden Platine sind zwei 7805, aber was dort die 12V= erzeugt, ist mir noch nicht ganz klar.

    Die Spannungen rechts im Bild sind auch bereits Gleichspannungen, die nach dem Netzteil auf der Platinenunterseite klassisch durch Dioden laufen, um sie gleichzurichten.

    Gemessen habe ich selbstverständlich DC - nur an PWR liegen die beiden Wechselspannungen an, insofern kommen die 10V= und 16V= schon hin, das (Wechselstrom-) Netzteil liefert ja 8V~ und 15V~ (ausgelegt für 220V).

    Die Konsole müsste eine Rev2 sein (kleinere Zusatzplatine #2, senkrechte ICs).

    Gerade mal ein bisschen nachgemessen: Im Bild rechts sind die von AC nach DC gebrachten Spannungen des Netzteils. Wenn ich keinen Mist gemessen habe und das Routing der Spannungen richtig verfolgt habe (das haben die nämlich recht abenteuerlich gelöst), sollte es doch völlig ausreichen 5V= und 12V= an die Pins links zu kleben, Ground von rechten Header dazu, fertig die Laube.

    Mag wir wer das bestätigen?

    Ich habe das Netzteil noch nicht geöffnet, aber bei dessen Baugröße kann man ganz sicher davon ausgehen, dass das, wie Du schon sagst, nur ein schnöder Trafo mit zwei Sekundärwicklungen ist. Und ja, die Spannungen sind höher, bedingt durch die heutigen 230V. Die 8V~ gehen später durch einen 7805, da sehe ich also keine Probleme, aber wo die 15V~ hingehen und wo/wie sie geregelt werden, erschließt sich mir bisher nicht eindeutig. Ein 7812 wird jedenfalls nicht verwendet.

    Aloha!

    Ich habe ein Interton 4000 ergattert und meiner Sammlung hinzugefügt. Schönes Gerät und für das Alter interessante Spiele.

    Am vergangenen Wochenende habe ich die Konsole mal Grundgereinigt und bei der Gelegenheit mit dem AV-Mod ausgestattet. Toller Mod! Popelig einfach und das Ergebnis ist sehr gut!

    Nun würde ich mir gerne noch das Netzteil vornehmen, weil meines sehr stark brummt und dabei auch noch vibriert (!), aber immerhin funktioniert. Leider hat es ja diese beiden unsäglichen Spannungen von 8V~ und 15V~ und aus dessen Verlauf auf der Platine werde ich nicht schlau: Statt die Eingangsspannungen über den Schalter zu führen und dann aufzubereiten, werden sie erst einmal über die halbe Platine gejagt, irgendwann über den Schalter geführt und dann erst gewandelt. Ich habe den Verlauf jetzt nicht im Detail verfolgt und im einzelnen durchgemessen, aber ich denke, es müsste auch ein (neues) Netzteil reichen, welches mit 6V~ und 12V~ daherkommt. Oder gleich ein gesittetes und stabilisiertes Netzteil mit den passenden Gleichspannungen nehmen oder bauen.

    Das Besorgen und Bauen eines Netzteils wäre nicht das Problem, aber beim Finden der korrekten Stellen der Konsolenplatine könnte ich gerne Hilfe gebrauchen.

    Quote from alers

    Hi retro-larry : Das ist zwar schon nicht schlecht (Den habe ich ja aktuell druff), hat aber eben keine deutschen Umlaute. Und der reicht mir leider nicht... Aber danke schon einmal.

    Ach Mist, Du hast ja so recht. Ich hatte mit dem Font nur fix etwas geschrieben, aber nicht bemerkt, dass die Umlaute dann gar nicht aus dem Font sind, sondern aus einer alternativen Schriftart - und die sah zufällig ähnlich aus.

    @retro-larry : Wäre OK, aber es fehlen definitv Seitens des Listings.



    Aber... Ich bin schon einmal froh, das 2.te zu haben. Das 1.te habe ich ja noch, werde gucken, wie die Seiten bei mir aussehen, die dann hochauflösend einscannen und in das andere 1.te integrieren um es hochzuladen.

    Oh, das ist natürlich fatal, wenn Seiten der Artikel oder der Listings fehlen...
    Mit "dem 2." meinst Du Sonderheft 20? Wie gesagt, ich habe es auch, in gutem Zustand und nahezu ohne unvergilbte Seiten; wenn ich etwas beisteuern kann, einfach Bescheid geben, dann scanne ich auch...

    sooo. das 2.te sonderheft ist genial, beim 1.ten sonderheft fehlen massiv viele seiten... keine ahnung, warum damals der "erstscanner" ;-) die ausgelassen hatte.

    Ich habe es noch nicht durchgelesen, sondern nur flott überflogen, aber mir ist dabei aufgefallen, dass zumindest die ganzseitigen Werbeanzeigen fehlen. Okay, manchmal sind die nach ~35 Jahren noch interessant wieder einmal zu sehen, aber wirklich vermissen tue ich die nicht :)

    Hmmm...das ist unschön. Aber mir fällt bislang nichts ein, wo dieser Zustand jemals aufgetreten sein könnte, bzw. auftreten würde. Dass das Problem existiert und auftreten kann, steht völlig außer Frage, aber ich erinnere mich nur an Tools und Games, die immer brav gesagt haben, ich möge jetzt bitte die Disk wechseln. Und dann kann man gesittet und störungsfrei im Diskmenü herumwurschteln.

    Das mit dem Pufferproblem schiebe ich schon sehr lange vor mir her, weil das eine größere Aktion wird, den Puffer hier aufzutrennen, der wird einfach an zu vielen Stellen benutzt. Und zudem würde das 256 Bytes zusätzliches RAM bedeuten, was ich mir bislang lieber freihalten wollte, bis mir evtl. noch eine bessere Idee kommt.

    Ganz ehrlich? Ich sehe da kein wirkliches Problem. It won't fit, fertig :) Klar, das wäre noch ein nettes Bugfix, aber ist es den Aufwand wert, zumal es eh schon nicht wirklich in den Flash passen wird? Ich sehe das eher pragmatisch: Ist wie früher bei der 810/1050...ist der Hebel offen weil Du die Disk wechseln willst, kannst Du nicht auf die Floppy zugreifen :saint: