Posts by knobby

    Hi Community,


    ich habe gestern einen Raspberry PI 3b mit Raspbian Buster Lite (Version 10, stable) für FozzTexx tcpser vorbereitet und installiert.


    Leider findet der PI unter lsusb kein ttyUSB0, sondern nur ttyAMA0. :evil:


    Es soll an dem PI ein USB to Serial Converter sowie ein Nullmodem Cross für ein CMD Swiftlink / CMD Turbo 232 angeschlossen werden.


    Laut diversen Foreneinträgen hängt das Device ttyAMA0 mit dem Bluetooth auf dem PI 3b zusammen.

    Hierzu kann man in den advanced settings in der raspi-conf auch den Serial Port des PI abschalten.


    Ich hoffe ein Linux/PI Guru kann mir helfen!?


    PS: Nochmals vielen Dank an Larry für seinen Support :)


    greetz,

    knobby

    Passend zum Thema :-)


    Nur für Hesse
    Ein Darmstädter und ein Frankfurter sitzen im Zug. Auf einmal springt der Zug aus den Gleisen, fährt eine Böschung runter, um einen Baum herum, am Main entlang und wieder auf die Gleise zurück.
    Frankfurter: „Du sachema, wieso sinn mir dann von de Gleise erunner die Böschung ennab, um den Abbelbaum erum, am Maaa entlang un widder uff die Gleise druff?“
    Darmstädter: „Kaa Ahnung, vielleicht sollte mer ma de Schaffner fraache?“
    Beide gehen zum Schaffner.
    Frankfurter: „Du sachema Kaddeabreißer, wieso sinn mir dann von de Gleise erunner, die Böschung ennab, um den Abbelbaum erum, am Maaa entlang un widder uff die Gleise druff?“
    Schaffner: „Da kann ich Ihnen auch nicht weiterhelfen. Vielleicht sollten wir uns beim Zugführer erkundigen!“
    Alle drei gehen zum Zugführer.
    Frankfurter: „Du sachema Zuuchfieerer, wieso sinn mir dann von de Gleise erunner, die Böschung ennab, um den Abbelbaum erum, am Maaa entlang un widder uff die Gleise druff?“
    Zugführer: „Ei da stand en Offenbacher uff de Gleise!“
    Frankfurter: „Ja unn? Da fährt me doch driwwer!“
    Zugführer: „Wollt isch ja erst aach. Abber dann is der bleede Offebäscher von de Gleise erunner, die Böschung ennab, um den Abbelbaum erum, am Maaa entlang........“

    Ich möchte Sam´s Journey mit einem TC64 spielen. Das Game soll im TC64 auf SLOT4 automatisch geladen werden.
    Das integrierte RRNET habe ich im TC64 auf "auto" gestellt" (sonst funktioniert es nicht).


    Dazu habe ich das Sam's Journey gmod2 to EasyFlash Conversion Tool von Excess genutzt.


    Das Conversion Tool macht mir aus der Datei "sams-journey-gmod2-flash.bin" folgende:


    "sams_journey_ef_excess.crt"
    "sams-journey-gmod2-flash.bin"


    Die Datei "sams_journey_ef_excess.crt" kann ich zwar manuel im SLOT4 laden und spielen aber wie funktioniert das mit dem Autoload?


    Ich soll ein SLOT4.ROM auf die SD Karte im Verzeichnis CHAM64 kopieren und zusätzlich im Menu unter options/Boot Settings "boot from SD-card einschalten.


    Welche Datei muss ich denn nehmen?


    Bekomme es nicht hin.


    Danke für die Hilfe


    greetz,
    knobby

    Endlich hab ich einen Commodore Amiga 1200 mit Monitor 1942 und Maus in der Bucht geschossen.
    Zusätzlich hat er auch eine Phase 5 Blizzard 1220/4 Turbokarte verbaut.


    Anbei ein paar Bilder:



    Funktionstest:
    Leider hat er die mitgelieferten Workbench 3.0 Disketten nicht geladen.
    Das Einschaltbild vom 3.0 Rom kommt aber.


    Im ersten Step soll alles gereinigt werden (Amiga, Monitor, Maus),


    Danach soll ein Kondensatortausch im Amiga und Netzteil durchgeführt werden.
    Weiterhin sollen die Komponenten (Amiga, Monitor, Maus) auch gebleicht werden.


    Das Reinigen, Löten und Bleichen traue ich mir auf keinen Fall zu. Wer kann das für eine Spende übernehmen ?
    Am besten im Raum Frankfurt/Main.


    Bitte um Rückmeldung.


    knobby

    Ich habe mich gerade auch angemeldet und warte auf die Freischaltung.


    Welches Term geht denn am besten mit TC64 und RR-Net MK3?


    Hab GURUTERM BETA1 und SKYTERM V0 da.


    Bei GURUTERM BETA1 und SKYTERM V0 musste ich im TC64 bei Clock Port auf DE02-DE0F (RR) einstellen. Sonst wurde das RR-NET nicht gefunden. Im Auto Modus ging es nicht.


    Es geht allerdings nur GURUTERM BETA1. Mit SKYTERM V0 bekomme ich keine Verbindung.


    Welches Term soll ich denn nehmen?