Posts by DOC64

    ... dachte ich auch erst. Ich habe die Proms je 4x in den 407er und je 4x in den 425er gesteckt. Wenn der Sockel beim 425 ausgeleiert wäre, hätte wenigstens einmal der aus 1484 nicht funktionieren müssen bzw. der andere einmal funktionieren sollen.


    Wäre ja ärgerlich gewesen, wenn ich den aus 4384 fälschlicherweise entsorgt hätte. Ich kam auch nur zufällig drauf, weil ich angeblich defekte CIAs erhalten hatte, die bei mir doch funktionierten. So habe ich dann auch meine "defekten" Bausteine in unterschiedlichen C64ern noch mal überprüft.


    Wenn's aber keine anderen logischen Begründungen gibt, ist es eben halt so. Hätte ja sein können, dass Korea versehentlich "anders" produziert hat als Hong Kong (z.B. empfindlicher/unempfindlicher bei der Versorgungsspannung oder so)

    Hallo,


    ich habe zwei MOS 901227-3. Der eine ist aus 4384 (Hong Kong HH393111 2) und der andere aus 1484 (Korea AH101119).


    Beide funktionieren in einem 407er Board. In einem 425er aber nur der von 1484. Bei dem anderen bleibt der Bildschirm schwarz.


    Warum ist das so? Wo liegt der Unterschied?

    ... ich meinte schon gebrochen und dann kurzgeschlossen.


    Bin das Risiko eingegangen und hab die Schreibmaschine angeschlossen. Funktioniert einwandfrei. Alle über den C64 eingegebenen Buchstaben werden gedruckt.


    Jetzt bin ich gedanklich wieder beim Ausbau der Tastatur bei der EC1100

    Hallo zusammen,


    nach längerem Überlegen müsste dieses Thema hier richtig aufgehoben sein: "rund um den Brotkasten" + "Reparaturecke". 8)


    Ich habe die o.g. elektrische Schreibmaschine von 1983, die ein integriertes Interface für den C64 hat und somit als Drucker für den C64 genutzt werden kann.


    Da die Schreibmaschine im Normalbetrieb nur noch wenige Buchstaben druckt, können 1.) die Tasten keinen Kontakt mehr haben (weil oxidiert/verdreckt) oder 2.) kein Kontakt an Steckern und/oder Kabelbruch. Von defekten Elektronikteilen gehe ich derzeit nicht aus.


    An den C64 möchte ich die Schreibmaschine zur Fehlereingrenzung derzeit nicht anschließen. Denn falls ein Kabelbruch mit Kurzschluss vorliegt, könnte der C64 Schaden erleiden.


    Daher meine Frage: hat irgendjemand schon mal die Tastatur der EC1100 ausgebaut oder hat diesbezüglich eine Reparaturanleitung und/oder Explosionszeichnung? Über Google habe ich nichts gefunden.


    Bin für jeden Hinweis dankbar. Falls jemand eine deutschsprachige Bedienungsanleitung hat, wäre ich auch interessiert.

    Gibt's wieder 'ne Anmeldeliste, wer 'nen Tisch nimmt? Oder greift hier auch das Kölner Grundgesetz: et kütt wie et kütt? ;)
    Da ich am 20.06. zum ersten Mal einen Tisch buchen möchte, habe ich folgende Frage zum nicht existierenden Steckdosenplan:
    Mal angenommen man hat seinen eigenen Krempel (inkl. Steckdosenleiste und Lötkolben ohne Dunstabzugshaube :whistling: ) komplett dabei - und hat jetzt diesen einen Stecker in der Hand, der in eine freie Steckdose der "Dortmunder Villa" muss, damit das eigene Kraftwerk funzt: wie viele Steckdosen gibt es bzw. ist die Stromversorgung für jeden Tisch vom Orga-Team organisiert? Wenn nein: wie viel Meter Verlängerungskabel muss ich maximal mitnehmen (ich wollte die 100m-Trommel zuhause lassen)? Und: Wenn es weniger Steckdosen als Sitzplätze gibt (wovon ich ausgehe): gibt's vom Orgateam Steckdosenleisten (oder selber mitbringen). Damit es nicht falsch verstanden wird: es hat ja in den letzten Jahren immer alles geklappt; das hab' ich ja gesehen. Ich hab dieses Mal aber zum ersten Mal einen "Platz am Tisch" und habe sonst nie auf die "Verkabelung" geachtet. 8)

    ... sooo, bin aus meinem einwöchigen Kreta-Urlaub zurück. Herzlichen Dank an SamW. :thumbsup: Der Modulator ist angekommen und eingelötet. Der analoge Ausgang funktioniert jetzt wieder - das ist ja wichtig, wenn der C64 dann auch mal wieder funktionieren sollte. :whistling:


    Das Einschaltbild ist bei gestecktem Diagnosemodul unverändert (siehe Anfang des Threads). Es ist nicht statisch (flimmernde Zeichen) und wird dann hellblau (siehe beigefügtes Bild) wobei der Hintergrund einfarbig wird. 5 Zeichen sind auf dem Bildschirm dick/fett. U14 (74LS258) habe ich noch nicht gewechselt - sollte das jetzt geschehen?

    Hast Du die Möglichkeit das Rom auf U5 (901225-01) auszutauschen oder in einem anderen Board zu testen? Liegt Spannung am Pin 8 des Speichers U21 an? (Wenn der Speicherchip laut Deiner Aussage o.k. ist, bekommt er vielleicht keine Spannung [unwahrscheinlich aber möglich]).

    Ich habe inzwischen fast unzählige ICs ausgelötet - ohne dass ein Pin durchgeknipst werden musste oder abgerissen ist. Und das alles mit Löttechnik aus den 80er Jahren, heißt: Lötkolben mit 16 Watt, Entlötsaugpumpe und IC-Pinzette/Zange; mehr nicht. Den Lötkolben von der Platinenlötseite her gegen den IC-Pin drücken. In dem Moment, wo das flüssig gewordenen Lötzinn das erste kleine Bläschen wirft, sofort abpumpen und alles ist frei. Das Ganze Pin für Pin wiederholen. Zum Schluss mit einem kleinen Flachschraubendreher (oder Fingernagel) überprüfen, ob jedes Beinchen wirklich lose ist und dann von der Bestückungsseite her mit der IC-Zange langsam rausziehen. Anschließend überprüfe ich die frei gewordenen Löcher/Bohrungen mit der Spitze einer Sicherheitsnadel. Kann man sie durchschieben ist alles o.k.; wenn nicht, die Sicherheitsnadel mit dem Lötkobel erwärmen und durchschieben. Fertig.
    Natürlich kann man sich heutzutage auch eine Entlötstation mit den entsprechenden Aufsätzen (je nach Pin-Anzahl des ICs) kaufen. Ich bin besser damit gefahren, jeden Pin einzeln zu "erhitzen" anstatt die Hitze gleichzeitig auf alle Pinne zu geben. Ist aber sicherlich Ansichtssache, sonst gäbe es die Aufsätze nicht.