Posts by DOC64

    @Yan_B:
    Liebe Orga,
    ich muss euch mal loben. Ich finde die Sitzplanung echt super.
    Da viele auf der DoReCo kein Namensschild tragen, hat man jetzt die Chance einzelne Personen trotzdem aufzufinden. Und außerdem kann man jetzt beruhigt am Freitag anreisen, ohne die Angst zu haben, dass jemand den Wunschplatz gerade belegt.


    Das war und ist eine super Idee von euch und es wäre schön, wenn jeder Teilnehmer eventuelle Sitzplatztauschaktionen hier melden würde.
    Ich freu mich schon auf September. :thumbup:

    Zu A) Brückengleichrichter
    Es ist ja sowieso empfehlenswert diesen Gleichrichter durch 4 Dioden auszuwechseln.
    Daher zusätzlich auf der Platine einfach 4 weitere Bohrungen vorsehen und der Drops ist gelutscht. Fände ich gut. :thumbup:

    @Eluisius
    Vielen Dank für die schnelle und umfassende Antwort.
    Ich werde auf jeden Fall mind. je 2 Platinen nehmen. Bobbel habe ich schon angeschrieben. Vielleicht kann er welche zur DoReCo im September mitbringen.

    @Eluisius
    Meinen vollsten Respekt für Deine Meisterleistung.
    Ich hatte den Chat beibachtet und eben noch mal alles durchgelesen.
    Kannst Du noch mal eine kurze Zusammenfassung geben?
    Handelt es sich um die Platinen 250407 und 466?
    Welche Revision lag der 407er zugrunde?
    Modifikationen:
    -Lötpads für anderen Speicherbaustein
    -Modulator als SMD, Rest „normal“?
    -Stiftleiste für Reset
    Stellst Du einen Bestückungsplan zusammen? (so wie ich es verstanden habe, hast Du da Abweichungen „erprobt“)
    Gibt es sonst noch was zu beachten oder Wissenswertes?
    Besten Dank im Voraus.
    Viele Grüße

    Jein.
    Wie weiter oben schon geschrieben, sind nicht alle C64er in dem Nummernblock Fehlfarben C64er. Ich habe einige Fehlfarben-C64er und auch C64er in dem Nummernblock, die keine Fehlfarben sind.
    Ich vermute, dass die C64er-Produktion und die Typenschildproduktion nicht zwingend zusammenhängen. Sie wurden irgendwo zeitgleich hergestellt aber nicht ausschließlich auf jeden C64 in dem Nummernblock draufgeklebt.
    „Deiner“ passt zum Nummernblock, wäre für mich aber kein Fehlfarben-C64er.

    Hallo zusammen,


    ich habe hier ein teildefektes 407er Board (Rev. B) und irgendwie kommt mir nicht die zündende Idee (zur Fehlerbehebung).


    Fehlerbeschreibung: ich kann keine Disketten laden. Bei "Searching for" hört's auf. Laufwerk und Kabel funktionieren natürlich bei anderen C64ern.
    Als: Check 64 inkl. aller Dongel angeschlossen.


    Ergebnis:


    Hmm, sieht ja gut aus. Aber dann kam der zweite Durchlauf:


    Das sieht doch schon besser aus. Da bei dem Board alle ROMs gesockelt sind, habe ich U2 schnell gegen einen anderen CIA getauscht. Aber der Fehler blieb.
    Dann dachte ich mir, ich tausche mal CIA 2 mit CIA 1. Der Fehler müsste ja mitwandern.
    Ergebnis:


    Hmm, jetzt sind beide CIAs o.k. und der 4066 auf U28 ist defekt. Nun gut, der Lötkobel war sowieso heiß. U28 gesockelt und neuen 4066 rein.


    Aber die Fehlermeldung ändert sich nicht. Tausche ich die beiden CIAs wieder zurück, wird wieder CIA 2 als Fehler angezeigt (und U28 nicht mehr). Beide CIAs sind aus der identischen Produktionswoche.


    Nachfolgend mal ein Bild vom Board:


    Hat jemand einen brauchbaren Tipp? Mir fällt momentan nichts ein.

    Bei mir (Stand heute) 39,99 Euro plus Versand (ermittelt mit iPhone 8)
    Die Ruhrgebietler könnten also heute relativ günstig kaufen (meiner war über Saturn noch günstiger).

    So, ich war gestern noch kurz bei Conrad und habe die Elkos, Widerstände etc. gekauft und eingelötet. Für FB12, C23 und C38 musste eine Opferplatine herhalten, die ich mal ausgeschlachtet erhalten hatte. Die Kondensatoren um CR1 habe ich auch wieder "frei schwebend" angelötet, damit es möglichst original ist. Zusätzlich habe ich alle kleinen Elkos erneuert (jetzt 105 Grad); auch die ausgelaufenen um den VIC. IC auf U31 gesockelt und reinigt.


    Auf der Unterseite der Platine fiel mir noch eine durchgetrennte Leiterbahn von C32 zu R37 auf. Sicherheitshalber auf einer anderen KU-Platine nachgeschaut und durchgeklingelt. Und siehe da: das muss wohl so sein. Dort ist sie auch durchgetrennt; aber kaum zu erkennen.
    Jetzt muss ich natürlich auch noch mal schauen/messen, ob die durchtrennten Leiterbahnen bei C19 und C90 nicht eventuell auch so sein müssen.


    Bis auf C19, C88 und C90 (und ggf. die beiden Leiterbahnen) ist alles fertig. Die Conrad-Filiale hatte keine axialen Elkos mehr. Mal schauen, wo es noch welche gibt.


    Bei einem anderen KU-Board fiel mir auf, dass C19 schlapp macht (siehe Bild).



    Wer also noch ein KU-Board hat: einfach mal nachschauen und ggf. tauschen. Sicher ist sicher.

    Vielen lieben Dank. Eure Antworten haben mir sehr weitergeholfen!!! Die vielen konkreten Bilder, die Hinweise und Tipps, die konkreten Werte zu den fehlenden Bauteilen und die Tatsache, dass ihr euch die Mühe gemacht habt mal nachzuschauen fand ich echt spitze. (ich bin leider besser im Suchen als im Finden)
    Ich werde die Bauteile jetzt bestellen. Es wird ein bisschen dauern, weil ich beruflich wieder unterwegs bin. Ich werde auch die "Luftverdrahtung" wieder nachbauen; so, wie es mal ursprünglich war. Bei den Elkos muss ich mal schauen, ob ich die 105 Grad Elkos auch in schwarz oder grau bekomme; ich befürchte nicht. Mal schauen.
    Noch einmal vielen Dank. Ich werde berichten. ;-)