Posts by elwee

    Info für alle "early adopter" und alle anderen:


    THE VIC20 lässt sich nun auch aus DE bei amazon.co.uk vorbestellen. Bedingung : man hat eime Kreditkarte in seinem Amazon Konto hinterlegt als Zahlungsmittel. Wer öfter bei "ausländischen" Amazon Webseiten shoppt, hat das aber mit hoher Wahrscheinlichkeit sowieso.

    Meine (unbrauchbaren 10ns) GALs konnte ich ohne ersichtliche Probleme mit dem TL866 programmieren. Also da brauchst du wahrscheinlich keine Sorgen haben.


    *Klopfklopf* unterwürfige Nachfrage:


    Gibt's an der Pac-man Anniversary Front schon berichtenswerte Neuigkeiten?

    :whistling:

    Ich muss darüber nachdenken: Die Alternative KERNAL ist dann noch nicht aktiv. Was macht der EF3 als Besonderheit in seinem Menü?

    Ich stelle gerade fest, dass das 407er Board noch irgendeine Macke hat, die vielleicht dazu führt, dass das EF3 nicht ins interne Menü startet. Das muss ich erstmal untersuchen...


    Board ist soweit wieder OK, aber EF3 funzt immer noch nicht mit den 10ns GALs.


    Für Leute die in extremen Situationen testen: Die angehängte Datei ist eine Variante der alt2, bei der CASRAM mit Verzögerung aktiviert wird, aber nicht mit einer Verzögerung deaktiviert wird. Mit anderen Worten: Relativ zu alt2 wird das RAM etwas schneller angewiesen, den Datenbus nicht mehr anzutreiben.


    Ich habe keine Ahnung, ob dies irgendetwas verbessert; bei einem 15ns GAL stelle ich keinen Unterschied in Kompatibilität mit alt2 fest, aber wenn in einer extremeren Situation ein Buskonflikt auftritt, dann kann ich mir vorstellen, dass es hilfreich sein kann, den RAM schneller vom Bus zu entfernen.

    Auch mit der bereitgestellten alt2 Version keine positive Änderung am EF3 Startverhalten. Ich schließe daraus, dass 10ns ungeeignet sind als PLA Ersatz.

    Ein kleines Update

    Der Tausch der 257er untereinander hat tatsächlich erstmal zu Linderung geführt. Der Rechner durchläuft die Diagnose ohne Auffälligkeiten, auch längere Zeit.

    Das ist zwar nicht wirklich befriedigend, ich werde xie Bauteile noch durch neue ersetzen, aber immerhin...

    Die beiden Regulatoren VR1 und 2 sind sicherheitshalber auch mal durch neue ersetzt worden von mir.

    Sooo, hier mla ein Update in der Sache mit dem nervigen Board:


    1. war ein Sockelkontakt eines CIAs nicht mehr OK durch einige IC Wechselei. Ist gefixt.

    2. Hat das Board aber immer noch ein Problem: die wirren Zeichen tauchen auf, wenn der Rechner 1-2 min läuft, und dann reseted oder neu gestartet wird.

    Es ist irgendwas thermisches. Vielleicht hat ja jemand nen 'heißen' Tipp wie ich das eingrenzen könnte?

    Was mir aufgefallen ist, VR2 wird seehr, seehr warm, inklusive des Abwärmebauteils. Meiner Ansicht nach deutlich wärmer als die in anderen mir vorliegenden 407er Boards.

    Kann da schon die Ursache zu suchen sein?

    Wenn so ein Regulator übermäßig warm wird, was ist denn das für ein Anzeichen?

    Und was wäre ein mögliches Ersatzteil?

    Gibt's da heutzutage schon modernere Bauteile die man einsetzten könnte?

    Sooo, hier mla ein Update in der Sache mit dem nervigen Board:


    1. war ein Sockelkontakt eines CIAs nicht mehr OK durch einige IC Wechselei. Ist gefixt.

    2. Hat das Board aber immer noch ein Problem: die wirren Zeichen tauchen auf, wenn der Rechner 1-2 mi läuft, und dann resettet oder neu gestartet wird.

    Es ist irgendwas thermisches. Vielleicht hat ja jemand nen heißen Tipp wie ich das eingrenzen könnte?

    Was mir aufgefallen ist, VR2 wird seehr, seehr warm, inklusive des Abwärmebauteils. Meiner Ansicht nach deutlich wärmer als die in anderen mir vorliegenden 407er Boards.

    Kann da schon die Ursache zu suchen sein?

    Wenn so ein Regulator übermäßig warm wird, was ist denn das für ein Anzeichen?

    Und was wäre ein mögliches Ersatzteil?

    Gibt's da heutzutage schon modernere Bauteile die man einsetzten könnte?