Posts by GMP

    Hallo zusammen,


    habe hier noch ein C64II Board, das leider einen Defekt aufweist.


    Die Einschaltmeldung kommt sporadisch, verschwindet dann aber zwischenzeitlich immer wieder. Würde demnach auf einen Wärmefehler tippen. Habe schon mal Kältespray benutzt. Hat leider nicht geholfen, den Fehler zu lokalisieren. Desweiteren ist die Sicherung defekt. Nach dem Wechsel mit einer neuen, ist diese auch wieder direkt durchgebrannt. Habe dann mal den Strom über ein Amperemeter an der Sicherung gemessen. Angezeigt wurde über 4 A. Ein bischen viel, meiner Meinung nach. 8o Danach habe ich den SID ausgebaut um zu sehen, ob der vielleicht eine Macke hat. Die Messung ergab aber das gleiche. Tja, hat vielleicht einer noch Tipps auf Lager? Das Board sieht nämlich noch sehr gut aus. Zum wegschmeißen also zu schade.

    Hi x1541,


    hast Du eigendlich einen SX schon mal nach dieser Anleitung justiert? Ist ja schon ziemlich technisch, das Englisch. Habe arge Probleme ein paar Wörter zu übersetzen.


    Weißt Du eigendlich, ob man dafür auch eine deutsche Anleitung bekommt? Evtl. auch beim Schaltungsdienst?


    Bin eigendlich dem Englisch schon mächtig, aber bei den technischen Begriffen komme ich ins stocken.

    Hi,


    das sind PCX-Dateien. Mit was werden die geöffnet?




    Hat sich erledigt. Danke noch mal.


    Eine Email an den Schaltungsdienst ist auch schon raus. Mal sehen, ob die noch was haben.

    Hehe, Penti hat mich auch schon darauf hingewiesen. :))


    Das sind meine eigenen Teile, die ich nicht mehr brauche.


    Trotzdem danke für den Hinweis. :))

    Das wäre natürlich supi. Würde mich über die Dokumente sehr freuen.


    Ja, habe mir die 4 oder 5 Ringe nach dem Ausbau auch mal angesehen. Da bin ich aber nicht weiter drangegangen, weil es hier schon mal hieß, das man da mehr verstellt, als einstellt. ;)


    Klasse, dann immer her damit.


    Achso, das mit unserem Treffen bez. Prof-Dos ist auch noch nicht vergessen. Müssen wir mal abklären.

    Kennt zufällig einer die Funktionen der 6 Poti's an der linken Seite des Monitors?


    Habe zum Beispiel das Problem, das die Bildsymmetrie nicht so ganz stimmt. Die untere Linie der dunkelblauen Fläche macht nach rechts einen leichten Knick nach unten. Das kann man doch bestimmt irgendwo korrigieren.


    Wäre nett, wenn mir da einer bei helfen könnte.

    Hey, Freundlichkeit ist mein 2. Vorname ;)
    Ich wollte das eigendlich auch schon mal machen. Bei meiner letzten Reinigungsaktion des 128ers hatte ich ihn sogar einzeln in der Hand. Denkste, ich hätte mir mal die Größe gemerkt, geschweige denn aufgeschrieben? Jetzt muß ich ihn dafür, auch für mich, extra noch mal aufschrauben. Ich schaue mal nach.
    Und suche Dir dann einen Händler raus. Na ist das nix? Und sach Du noch mal, das ich nicht freundlich bin. :))

    Na, dann bin ich ja beruhigt.
    Weiß nur, das es wohl bei einem 64er Probleme mit dem Netzteil geben soll.


    Danke für die Antwort. :))

    Hallo zusammen,


    wollte mal kurz nachfragen, ob das Netzteil des SX ausreicht, um eine REU daran anzuschließen.
    Für den 64er braucht man ja wohl ein etwas stärkeres.
    Vorab, vielen Dank!

    Vorab schon mal eine Info, das die Kiste ihren ersten Probelauf tadellos bestanden hat :)) . Habe die Teile gestern bekommen und direkt damit angefangen, die überholten Geräte in das neue Gehäuse einzubauen.


    x1541: Habe Glück gehabt. Jetzt bin ich auch Besitzer des neueren Grundgerüst mit herausnehmbaren Laufwerkskäfig. :]


    @Penti: Sollte nur ein kurzer Funktionstest sein. Natürlich werde ich die Elkos und Regler noch tauschen. ;)



    Das kurz dazu.
    Werde aber noch Bilder zur Verfügung stellen.

    Jo, das wirst Du schon sehen, aber um noch mal auf die Regler zurückzukommen. Hast Du irgendwelche Daten griffbereit, mit denen ich direkt bestellen kann. Also kennst Du die Vergleichstypen mit Bezeichnung, die ich da einbauen kann? Eine Hand wäscht die andere! Ich Dose, Du Regler!!! ;);)

    Achso, und das habe ich noch zur Lebensdauer von Elkos gefunden:


    Brauchbarkeitsdauer/Lebensdauer von Elektrolykondensatoren


    Die Lebensdauer der Kondensatoren bezieht sich auf die maximale Umgebungstemperatur und die maximale elektrische Belastung.


    Nach dem Gesetz von Arrehenius hängt die Reaktionsgeschwindigkeit aller physikalisch-chemischer Prozesse von der Temperatur ab.


    Vereinfacht ausgedrückt heißt das, daß sich um jede Temperaturreduzierung von 10° die Lebensdauer der Kondensatoren verdoppelt.


    Demnach entspricht eine Lebensdauerangabe von:
    105° / 1.000 h 4.000 h bei 85° und
    105° / 2.000 h 8.000 h bei 85° und
    128.000 h bei 45° C !


    Also gilt:
    Die Brauchbarkeitsdauer ist um so höher, je niedriger die Betriebstemperatur ist, und je geringer die Wechselstrombelastung und damit die Eigenerwärmung ist.


    Das also noch mal ganz ausführlich!

    So, habe jetzt mal alle Elkos zusammengetragen und dann werde ich sie bei Gelegenheit mal bei Conrad bestellen. Wie sieht das aus mit den Reglern? Sollten die auch getauscht werden?

    Ja alle Infos, die ich darüber im Internet gefunden habe, besagten immer nur, das die Betriebsstunden ausschlaggebend wären. Jetzt bin ich wieder da, wo ich angefangen habe. Einerseits möchte ich nur das Beste für meinen SX, andererseits ist es auch eine schweine Arbeit, die ganzen Dinger auszutauschen. Also der Penti (ich hoffe, Du nimmst mir das nicht übel) ;) muß noch mal ran. Melde Dich!!! :))

    So und jetzt noch mal ein wenig Fachsimpeln :D .


    Pentagon: Was würdest Du empfehlen in Bezug auf neue Elkos? Erst einmal das Netzteil neu machen (am wichtigsten) oder direkt alles?
    Wenn alles, dann "Prost Mahlzeit".
    Dann muß ich mir erst mal eine neue Entlötpumpe kaufen und Urlaub beantragen.;) Die alte macht es nicht mehr lange.
    Habe mir nebenbei aber auch mal alle Elkos angesehen. Sieht alles noch TipTop aus und keine gewölbten Deckel. Naja, man kann ja leider nicht reinschauen. Also, was würdest Du sagen?