Posts by woop

    Ich habe schon gelesen, dass du an diesen Fragen gescheitert bist. Das war als Aufforderung zu sehen es noch einmal zu versuchen. Bei a1k gab und gibt es regelmäßig Probleme mit Spambots die sich damit wohl erfolgreich aussperren lassen. Und da es auch immer wieder User schaffen sich dort anzumelden drücke ich da auch dir die Daumen ;-)

    Für die meisten Slaves wird der Code reworked, schon alleine um eventuelle Kopierschutzmaßnahmen und Bugs ruazupatchen, die bei einigen Hardwarekonstellationen auftreten können. Ansonsten sorgt WHDLoad selbst halt dafür, dass das Hostsystem sich sauber schlafen legt, während auf der Hardware das Spielekickstart zusammen mit dem Spiel läuft.

    Eventuell ist der vorherige Akku ausgelaufen und hat Schäden verursacht? Wenn ein Hardwareschaden ausgeschlossen werden kann, dann probiere mal setclock opt reset vor dem Save. Kann aber sein, dass das Reset-Kommando erst in spätere setclock-Versionen eingebaut wurde.

    *GRÖHL* m)




    Jetzt aber mal im Ernst: wieso reitet ihr so auf der Garantie rum? Wenn ich unbedingt da was wechseln will, dann wechsel ich das und verzichte auf die Garantie, oder wenn mir die Garantie wichtiger ist, dann warte ich halt noch ein paar Monate ab. Hier gibt's ja Erwartungshaltungen, das ist ja unterirdisch... :-)

    An dem Lightpen hätte ich sogar Interesse, aber ich bin nicht bereit dafür mehr als ein hübsch aufgerundetes Porto zu bezahlen.


    Wenn du den also anderweitig für mehr loswirst, nur zu, ansonsten würde ich mich freuen :-)

    Wie gesagt, die Dinger werden inzwischen gefälscht. Gerade bei deinem Angebot wäre ich nicht überrascht, wenn das eine wäre. Auf a1k.org gibt's gerade einen Thread dazu inklusive ein paar Testkäufen.
    Ohne Not würde ich keinen 060er gefährden. Und was soll dem OP eine ausgehebelte CPU bringen, wenn er den Sockel eh nicht nachlöten kann?

    68060er Prozessoren einzeln zu bekommen ist inzwischen nicht so leicht da die in der Form selten sind und seit geraumer Zeit auch gefälscht werden. Ohne weiteren Plan würde ich mir das Raushebeln des Prozessors sparen.
    Ich würde dir empfehlen, dich mit deinem Anliegen an das A1K-Forum zu richten, da gibt es Leute, die sowas können: http://www.a1k.org/forum/

    Klar gibt es die, aber eine GolemBox ist nicht so leicht zu beschaffen und kostet inzwischen auch eine Kleinigkeit. Zudem ist dieser Speicher nicht von dem Typ, den viele frühe Spiele gerne hätten.
    Es kommt halt darauf an, was man machen will: zum Sammeln oder für ein authentisches Retrofeeling ist ein A1000 sicher hervorragend. Wer dagegen eigentlich eine WHDLoad-Zockstation haben will, der ist mit anderen Amiga-Modellen besser bedient.

    Klar, gibt es Hardware-Hacks, aber einen A1000 verbastelt man heute nicht. Wer ECS will, der soll sich doch lieber einen A500+ zulegen...
    Die ACA-500 macht sich in der Tat schon ganz gut am A1000, aber offiziell wird die nicht unterstützt und funktionieren tut sie auch nur an neueren A1000-Boards ohne Piggyback-Platine.
    Vom ACA-500-Nachfolger würde ich da bezüglich A1000 mehr erwarten und mir keine ACA500 exklusiv für den A1000 holen.

    Der A1000 hat ein reines OCS-Chipset, mehr als 512KB ChipRAM ist damit nicht drin.
    Über den seitlichen Expansionsbus kann er mit zusätzlichem FastRAM ausgestattet werden, allerdings sind speziell zum A1000 passende Erweiterungen -- wie z.B. die Golem-Boxen -- selten und teuer.
    Leider ist dieses FastRAM dann nicht gleichwertig zu den üblichen 1MB-A500-Speichererweiterungen, das man unter den Namen $c0000-RAM, SlowRAM oder RangerRAM kennt. Viele Spiele benutzen explizit das und können dagegen mit echtem FastRAM nichts anfangen.


    Der A1000 ist sicherlich ein Glanzstück jeder Amiga-Sammlung, aber als Zockstation taugt je nach Bedarf ein A500 oder ein A1200 besser.

    Für das Port-Modul gibt es zwei Pfostenstecker auf dem Mainboard, die ebenso beschriftet sind. Dort mit Flachbandkabeln anschließen.
    Beim Befestigen des Port-Moduls und der Videokarte musst du darauf achten, dass die andrückenden Platinen, bzw. das Portmodul keinen Kurzschluss bekommt. Gerade das Portmodul ist bei meinem A4000T dafür anfällig.
    Abgerissene Elkos klingt aber schon nach fortgeschrittener Misshandlung. Hoffentlich sind keine Leiterbahnen beschädigt. Die SMD-Elkos solltest du gleich mittauschen. Ich habe meine erst letztes Jahr getauscht, weil mein A4000T nie eingelagert und immer regelmäßig in Betrieb war und die Dinger optisch gut aussahen. Erst beim Auslöten hab ich dann gemerkt, welchen Schaden die dann schon angerichtet hatten -- mehrere Pads musste ich flicken.

    Hm, mit Fat32 könnte das eventuell tatsächlich klappen mit den 32GB und 1.3. Versuch macht kluch :-) Ich habe den zweiten CF-Slot in meiner ACA500 noch nie benutzt und auch das Device dazu in den Einstellungen deaktiviert :-)