Posts by Iaah

    Hallo!


    Ich bins mal wieder, eine Platine die bis jetzt immer funktioniert hat, hat leider plötzlich nur noch 30735 Bytes Free, bitte um Hilfe...



    Punkt 1:

    Die Platinenversion ist sehr Wichtig für korrekte Hilfe. Bei Commodore Platinen steht meist ASSY gefolgt von einer Nummer drauf, die wollen wir wissen.

    ASSY 250407


    Punkt 2:

    Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin?

    Orginal


    Punkt 3:

    Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden?

    Orginal


    Punkt 4:

    Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist?

    Nein, permanent


    Punkt 5:

    Tritt das Problem sporadisch auf oder ständig?

    Ständig


    Punkt 6:

    Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt?

    Nein


    Punkt 7:

    Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird?

    (Die billigen 5-Euro Multimeter reichen für diesen Job aus)

    Ja, ist vorhanden


    Punkt 8:

    Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen.

    Ja, IC´s und Elkos hab ich schon ein paar mal erfolgreich getauscht


    Nachträge:

    Punkt 9: Reagieren Laufwerke korrekt auf Ladebefehle, mit LED-Blinken oder gar nicht?

    Ja, Laufwerk reagiert


    Bonusbitte: Ein Foto von der Platine auf dem man die Chipbezeichnugnen lesen kann, erleichtert die Fehlersuche auch ungemein.


    Sollte es Speicherprobleme betreffen so könnten folgende Programme helfen: ART - DAS Speichertestprogramm für den C64 oder auch Minimales Speichertestprogram

    Bilder des Programms hab ich hinzugefügt


    Wer mit dem Multimeter umgehen kann, kann auch gleich noch die Spannungen messen: Versorgungsspannungen messen: Messpunktbilder

    Danke schonmal!

    Q1 B 0V

    R1 12,9V / 0V

    CR1 5V / 0V - Das kann nicht sein, da der Widerstand, die Basis und die Diode ja verbunden sind.


    Q2 0V - ist das an der Basis beim gelben "Kringel" gemessen?

    Sorry, stimmt. CR1 0V / 0V

    Bin da kein Profi wie man merkt, bei Q2 hab ich von jedem der 3 Beichen auf das Modulatorgehäuse gemessen, immer 0V.

    Bitte auf dem BASIC-Einschaltschirm, jeweils einmal mit gedrückter PLAY-Taste und einmal ohne messen

    Ich wusste leider nicht genau auf welchen Beinchen die Messung stattfinden muss, hab daher jedes Beinchen gemessen, auch vor und nach den Widerständen:


    Ohne Play Taste

    Q1 E 0V

    Q1 C 12,9V

    Q1 B 0V

    R1 12,9V / 0V

    CR1 5V / 0V

    Q2 0V



    Mit Play Taste

    Q1 E 0V

    Q1 C 12,9V

    Q1 B 0V

    R1 12,9V / 0V

    CR1 0V / 0V

    Q2 0V


    Ich hoffe die Daten helfen, auf jeden Fall Danke für die Hilfe schonmal.

    Hallo!


    Habe hier einen C64C an dem keine Datasette laufen will, reagiert überhaupt nicht, Datasette funktioniert an einem anderen C64 einwandfrei. Hier die benötigten Daten:


    Punkt 1:

    Die Platinenversion ist sehr Wichtig für korrekte Hilfe. Bei Commodore Platinen steht meist ASSY gefolgt von einer Nummer drauf, die wollen wir wissen.
    ASSY 250469


    Punkt 2:

    Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin?

    Ich glaube alles Original


    Punkt 3:

    Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden?

    Original und funktioniert auch bei anderen Geräten


    Punkt 4:

    Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist?

    Nein, tritt ständig auf


    Punkt 5:

    Tritt das Problem sporadisch auf oder ständig?

    Ständig


    Punkt 6:

    Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt?

    Nein


    Punkt 7:

    Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird?

    (Die billigen 5-Euro Multimeter reichen für diesen Job aus)

    Ja, ist vorhanden


    Punkt 8:

    Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen.

    Ja, Kleinigkeiten sollten machbar sein


    Nachträge:

    Punkt 9: Reagieren Laufwerke korrekt auf Ladebefehle, mit LED-Blinken oder gar nicht?

    Diskettenlaufwerk funktioniert normal.


    Vielen Dank schonmal!!

    Char-ROM (901225-01) [U5] wahrscheinlich defekt oder hat schlechten Kontakt.


    Kannst mal das Char-Rom (901225-01) [U5] aus dem Sockel nehmen und wieder reindrücken, vielleicht behebt das schon das Problem.

    JUHUUU! DANKE!!! Die Maschine läuft wieder!!!


    Freu mich gerade total!!!!


    Vielen Dank an euch allen für die Hilfe!!!

    Hallo!


    Habt ihr schonmal aus versehen einen SID geschrottet? Ich hab das gerade eben geschafft, VERDAMMT! Während der C64 gemütlich SID Sound spielte, hab ich das Audiokabel an meinem Mischpult umgesteckt, jetzt ist der schöne CSG 8580R5 aus 4590 Tot. Auch meinen noch versiegelten C64 musste ich jetzt öffnen. Ich könnte mir in den A... beißen. Ich hab da in dem Moment nicht mitgedacht. Ist euch sowas mal passiert?

    Kannst du mal mit CTRL-1 bis CTRL-8 und C=-1 bis C=-8 alle Farben auswählen und ein paar Zeichen tippen, um zu bestätigen, dass der Farb-RAM-Zugriff OK ist?

    Hab ich gemacht, Bild davon anbei.


    Das sieht nicht so aus, als ob sich irgend etwas geändert hätte. Entweder hast Du Dich vertippt oder der Rechner führt die Zeile gar nicht oder nicht korrekt aus.

    Lösch bitte mal per SHIFT/HOME den Bildschirm und tipp dann alle Buchstaben von A bis Z.

    Hab die Zeile nochmals abgetippt, Bild anbei.

    Ebenfalls A-Z anbei.


    Das Bild sieht etwas komisch aus... Stimmen die Betriebsspannungen alle? Speziell die +5V und +12V für VIC.

    Billigsdorfer Multimeter ist vorhanden, könnt ihr mir bitte sagen welche PINS ich messen muss?


    Danke!

    Vielen Dank an meinen Wichtel, ich bin mehr als überrascht und begeistert. Es scheint, derjenige der mich beschenkt hat, ist hier der 3D Druck König. Ich werd mal auflisten was in dem gut verpackten Paket alles enthalten war:


    - Ein C64C Gehäuse mit LED und Schrauben in gutem Zustand

    - Mehrere Commodore Aufkleber

    - Commodore 64 Typenschilder in 2 Farben

    - 3D Druck Weihnachtsbaum und Stern

    - 3D Druck Commodore Austechform für Kekse ;-)

    - 2 Stück 3D Druck Modulgehäuse

    - 3D Druck Ersatzhaltenasen für Gehäuse

    - 2 Stück 3D Druck IC Zieher

    - 3D Druck Gehäuse für USB Stick

    - 3D Druck Tastaturhalter

    - 3D Druck Spielfiguren (Sind das Bekannte?)

    - Einiges zum Naschen ;-)

    - Persönliche Grußkarte in C64 Screen Optik

    - Ultimate 64 Speaker Adapter Platine

    - 4 Zeitschriften

    - Weihnachten auf dem Commodore Nr.1 (Soo Cool)

    - 3D Druck Teil in Schwarz (Ist mir nicht bekannt, was ist das?)


    VIELEN DANK NOCHMAL UND FROHE WEIHNACHTEN!!!

    Sehr coole Sachen, ich werde mit dem öffnen meines Paketes noch bis auf den Abend warten. Somit ist die Info auch hier, Paket angekommen und das für meinen Wichtel natürlich versendet. Frohe Weihnachten euch allen!