Posts by Goldbug

    Meins ist heute auch angekommen.


    Danke !


    Leider kann ich mich erst am WE damit auseinander setzen.
    Ich bin mir aber sicher das alles wunderbar ist.




    Danke an Hr. W aus B.


    Goldbug

    OK, werd ich versuchen. ;)


    Anbei noch ein Foto mit meiner angesteckten RAM-Box.




    Scheinen 2MB dazugekommen zu sein. Schön :)


    Zu den Disketten: Ich hab versucht nach dem Kickstart die anderen zu laden.
    Evtl. sind diese defekt oder muss man nicht zu bestimmten Spielen das richtige Kickstart haben?
    ich hab zur Zeit nur Kickstart 1.3.


    Goldbug



    P.S. Wieviel speicher haben die A1000 den Serienmäßig? Bei mir ist ja intern das spannende Ding aus Post 25 eingebaut.
    Kann ich davon ausgehen das da auch RAM-Speicher zur Verfügung steht?
    Wenn ja, ist die interne Ram-Disk durch meine externe RAMbox automatisch (nur) erweitert worden?
    Ich hätte jetzt zwei RAM-Disk's erwartet.
    Kann ich auf eine davon meine Workbench kopieren um mir das Wechseln der Disk zu sparen

    Hallo zusammen,


    anbei ein Foto.


    Alive..., alive..., he is alive!




    RAM Disk wird angezeigt und lässt sich öffne, leider nicht (Windows like) mit Rechtsklick die Größe anzeigen.


    Disketten konnte ich kopieren. Allerdings voll der Murks mit Workbench und drei (3!) fehlerhaften Zieldisketten.


    Sysinfo hab ich nicht. Muss mir wohl erst einmal eine Lösung mit USB-Dings-Emulation zulegen. Könnt Ihr was empfehlen?


    Goldbug


    P.S. Wie kann ich auf dem 1000.er die Spiele vom 500+ spielen? Z.B. Hab ich Disketten von den Lemmingen da.

    Bei allen anderen Amiga (ausser 1000, ist das Kick im Gerät als ROM bereits eingebaut,.. z.B. 2.04 oder 1.3 oder 3.1)


    ... was die Bilder angeht,.. sind da am rechten Taster Steck-Kontakte die ohne weiteres Kabel bestehen,..?


    scheint so, als wenn die CPU-Karte leider nicht mehr vorhanden ist,..

    Kickstart nur von Diskette ! Ist jetzt klar!


    Ich hab im Netzt dieses Bild gefunden: Rev. B


    Vermute das es sich bei meinem auch um dieses Modell handelt.
    Turbokarte kann ich auch nicht erkennen :/


    Aber ich glaube das jemand eine Steckkarte direkt an den Erweiterungsport vorne angelötet hat:
    Leider konnte ich nur meine Selfiecam am Handy da reinstecken und auslösen :/





    Im Hintergrund sieht man blanke Drähte.
    Auwei da hab ich bestimmt die verbastelste Kiste im Universum erwischt :schande:


    Wo er jetzt schon mal auf ist, mache ich etwas sauber da drin.


    Bis morgen,
    Goldbug

    Amiga 1000 und keine Kickstartdiskette! :poop:


    Eigentlich benötigt doch jeder Amigabesitzer eine oder?
    Die welche mit einem ROM arbeiten müssen die Disketten doch über haben?


    Jetzt hab ich mir eine Kickstart.adf heruntergeladen und nun benötige ich bestimmt einen USB-Dings Adapter oder muss mir ein abenteuerliches Kabel bauen und noch drei andere Tools runterladen? :cry:


    Naja, weil er ja eh nicht läuft hab ich Ihn mal zerlegt:


    Hier von außen (mit Schalter)


    Dann ohne Deckel:
    Kühlblech ist für die Schalter ausgeschnitten


    Ohne Blech:


    Jetzt ohne Laufwerk:



    Was verbirgt sich den unter dem Blech, vorne mittig?
    Der Stecker für die Schalter vorne sind auf J15 auf dem Motherboard aufgesteckt!


    Ich versuche noch ein Foto von unter dem Blech zu machen...

    So, ich hab mich mal getraut den Amiga anzuschließen.


    Einschaltlampe leuchtet. 5-6 Sek. später ertönt die kurze Melodie und es wir kurz auf das interne Diskettenlaufwerk zugegriffen.


    Es wird aber nix geladen. Hab nur ein paar Spieldisketten und eine Disk mit Workbench 2.04.
    Es wird aber nix geladen. Ich seh auf dem Schirm (1084 (von SamW repariert und getestet (nochmal Danke))) aber nur die Kickstart-Hand.
    Das Laufwerk pulsiert (vermutlich wird nach einer Startsequenz auf Disketten gesucht).


    Mehr geht gerade nicht.
    Das drücken der Knöpfe 68020 / Cahe oder 7/16 Mhz bringt an dieser Stelle nichts.
    Wenn ich die Rambox anklemme funktioniert noch weniger -> Nix auf dem Bildschirm zu sehen.


    Nun wohl erst einmal funktionierende Kickstart Disketten besorgen....

    Hier auch noch ein Foto von der Rambox:




    Ich vermute es ist eine 2MB Rambox: Daten sind von hier.


    Witzig: zwischen den Ram-Karten liegt eine Pappe zur Isolation ;)


    Hersteller
    Kupke, Deutschland
    Datum
    1987
    Amiga
    A1000
    Schnittstelle
    seitl. Erweiterungsport
    Autoconfig-ID
    221 / 0



    • Speichererweiterung
    • zwei RAM-Karten in Sandwichbauweise
    • 1987:

      • 1 MB pro Karte (insgesamt 2 MB)
      • 32 DIP-Steckplätze pro Karte
      • unterstützter Speichertyp: DIP, 1×256k
    • 1988:

      • 2 MB pro Karte (insgesamt 4 MB)
      • 16 DIP-Steckplätze pro Karte
      • unterstützter Speichertyp: DIP, 4×256k
    • Anschluss an den seitlichen Erweiterungsport, durchgeführter Erweiterungsanschluss
    • An-/Aus-Schalter