Posts by fazonga

    erste Versuche mit meinem Tefifon. Ein einfacher Tonabnemher (Keramik) provisorisch aufgeklebt. Winkel ist noch nicht so schön und nur mit Doppelklebeband ist jetzt auch eher schlecht.

    Aber ich war erstaunt, wie "schön" es doch klingt. Ich hab wirklich keine Ahnung von Plattenspieler oder so, aber das Schallband ist irgendwie witzig.


    Video 1  Video 2

    ist es auch :) Leider eine Totgeburt da sich Vinyls durchgesetzt haben.


    Zum Tefifon gibt es genug Infos im Netz. Hauptsächlich in Foren wo es um Röhrenradios geht.

    Ich hab auch ein paar hier rumstehen, so 165 Bänder :woot:. Dafür war aber viel Geld,Zeit und Nerven notwendig.

    Meine ZD-937 mal ordentlich kalibriert. Es gibt innen ein Poti mit dem man die Temperatur anpassen kann.
    Jetzt schmilzt das S-Sn60Pb40 bei ca 185°C. Vorher musste ich mind. 230°C einstellen.

    mehr infos bitte ?! Is ja spannend. Wie hast du denn kalibriert ? Mit einem externen Temperaturfühler ?

    Naja, es liest sich vielleicht so, dahinter steckt aber viel Arbeit. Mit "ich zauber mal schnell nen Schaltplan" ist es nicht getan.
    Sonst hätte längst jemand anderes die Karte gebaut. Das war mir von vornherein klar. Ich mag Puzzles.

    Ich wollte deine Arbeit auf keinen Fall kleiner machen als sie ist. Das kam wohl falsch rüber!
    Meinen größten Respekt hast du. Besonders was das reverse engineering
    angeht. Ich bin für sowas viel zu doof :S

    Und andere haben das Projekt schon beerdigt oder wollen es selbst machen, weil ich ein Ahnungsloser bin. Persönlich kennt mich keiner. Es ist interessant zu lesen, aber man sollte es nicht zu hoch bewerten. Ich bin mit dem Projekt an die Öffentlichkeit gegangen und hab natürlich damit gerechnet. Die einen drücken die Daumen, dass es klappt, die anderen klatschen hämisch Applaus wenn was nicht funktioniert. Kennt man ja. Da steh ich drüber.

    Wer schreibt denn das du ahnungslos bist ?(
    Ich drück dir die Daumen , das die Karte irgendwann fertig wird. Für dich! Für dein Ego! Weil du es kannst :thumbsup:


    ...und Nörgler gibts immer , leider X/

    Wieder VIEL zu spät gesehen... :/

    Auf Wunsch von fazonga werde ich hier mal anfangen einen Bericht über meinen Nachbau der Prelude Z2 zu verfassen

    Ja super! Auch wenn ich echt keine Ahnung davon habe aber solche Berichte lesen sich wie ein Krimi :woot:
    Total spannend wie du dir das so aus dem Hut "zauberst" . Bleib auf jeden Fall am Ball auch wenn die Karte ein
    Prototyp bleibt. Auf A1k.org drehen einige schon durch und brüllen "Sammelbestellung" :D

    Habe gelesen daß die 915 einen lauten lüfter drin hat sowie murks beim layout da der lüfter mit 17,5 volt statt 12v betrieben wird. Meine ist lautlos bzw. man hört nur in dem moment die pumpe wenn man absaugt. Gerade für große masseflächen wo man was absaugen muß ist die entlötstation super, da wird selbst die größte fläche im handumdrehen erhitzt.

    der lüfter an sich ist nicht SO laut. Problem ist eher : Das ganze Gehäuse vibriert vom/mit dem Lüfter.
    Mich hats furchtbar genervt. Habe den Lüfter dann vom Gehäuse entkoppelt mit gumminupsis für (wer hätte es gedacht) PC Lüfter.
    Jetzt vibriert da nix mehr und die 915 kann auch mal eine Stunde ohne Probleme in Betrieb sein ohne gleich
    Ohrensausen zu bekommen.


    ..und ja die Pumpe ist schnell voll und wenn man nicht aufpasst auch mal verstopft. Was dann in , wie oben geschrieben , einem
    Gefummel endet. Das Patent den Glaskolben rauszuholen ist nicht der Hit. Aber für den Preis allemal gut und bereut hab ich
    den Kauf bisher nicht. Die Ersatzspitzen kosten fast nix.

    Schön kann jeder! Hier die besonders geschmacklose Version des IC-Testers 8|:S<X8o:D



    Eigentlich wollte ich mir den aus China bestellen aber wie es dann so ist , ging natürlich der alte
    mit einem Kurzschluss (50µF+50µF,mein Fehler) kaputt. Also aus HH bestellt. Muss ja schnell gehen
    und den in irgendein Plastikdeckel eingebaut. Muss nix können, einfach stabil auf dem Tisch stehen.

    Klasse...hm, vielleicht traue ich mich doch auch mal an opas uralt radio ....ist ne riesen kiste...sieht aus wie das hier.

    Also wenn es das Radio ist , würde ich die Finger an deiner Stelle lassen. Das ist die Königsklasse in Sachen Röhrenradios. Das "mal eben" ohne große Vorkenntnisse instand zu setzen ist nicht unbedingt empfehlenswert.
    Such dir erstmal "billige" Radios zum üben und um einfach mal gewisse Grundkenntnisse anzueignen.
    Gerade was die Automatik bei Saba´s angeht , das ist eine Wissenschaft für sich.

    Es hat mich echt Nerven gekostet. eBay : "Funktionsfähig aber Sender nicht einstellbar".
    Gehäuse total dreckig.Beim einschalten (mittels Trennstelltrafo) nur gebrumme.
    Lautstärke und Tonpoti nur am kratzen. Skalenbeleuchtung dunkel.


    Nach dem öffnen : Skalenseil ? Fehlanzeige. Total verstaubt. Ausgelaufene Wachskondensatoren.
    Lautsprecherdämmung : weggebröselt. Lautsprecherwand kam mir entgegen. Und alles
    verschiedene Schrauben 8|


    Also Kondi´s tauschen : kniffelig war den 64/50/16µF 3x zu ersetzen. (Werte bei 100µ/35µ und 14µ).
    Platine saubermachen mit einem Pinsel. Poti mit T6 Oszilin geflutet und mit Videokopfreiniger gespült.
    Skalenseil komplett neu aufziehen und eine Senderanzeige ans Seil tüdeln.
    LS-Wand wieder befestigt. Vernünftige Skalenbeleuchtung zaubern.


    Jetzt dudelts seit 1h unauffällig mit 0,19A Verbrauch bei 225V. Kratzen tut beim einstellen auch nix mehr.
    Jetzt muss die Skala noch ran,das Chassis befestigen und dann kann es zu den gefühlt anderen 15 Radios 8o .


    Klangtechnisch jetzt keine Discobeschallung aber als kleines Küchenradio mit Sicherheit benutzbar.