Posts by znarF

    Hast Du das Gehäuse irgendwie vorbereitet (ausser gut geputzt...), also angeschliffen, oder gar gespachtelt oder so?

    Nur mit einem feinem Schleifschwamm das Gehäuse angeschliffen.

    Welche Farbe hast Du genommen?

    Acryl Lack "Enzianblau"


    Ich hätte da persönlich Sorge wg. der langfristigen Verträglichkeit, daher wäre es toll, wenn Du weiter berichtest, wie es Dir mit dem Teil

    ergeht.


    Auch so Dinge, wie die Reinigung, wenn es mal wieder einstaubt etc.

    Ja, das wird sich noch zeigen, ob die sich die Farbe durch die Zeit verändert bzw. ob ich vielleicht doch eher noch eine Versiegelung aufbringen sollte.

    LG
    znarF

    Ich wollte mal einen anderen Weg gehen, als wieder zum x-ten Mal ein Gehäuse zu bleichen.

    Leider habe ich keine Bilder vom Urzustand, aber das Gehäuse war ziemlich braun-gelb und hatte größere Kratzer.


     


    Mir persönlich gefällt er sehr gut, ich habe alles mit einem (bzw. zwei) feinem Pinsel gestrichen, also wirklich reine Handarbeit.

    Jetzt fehlt mir eigentlich nur mehr eine kleine Feldermaus dazu, dann habe ich auch einen "BlueBät". :D


    Danke an DeSegi für die Ersatztastatur! ;)

    LG

    znarF

    Ahoi, ich melde mich auch mal zu Wort, musst erst meinTeil suchen und ablichten. :)




    Erworben habe ich die Karte irgendwann vor 15 Jahren, glaub ich, quasi aus der Bucht gefischt.

    Auch bei meinem Modell wurden einige ICs unkenntlich gemacht. ?(

    Wenn ich am Wochenende Zeit habe, werde ich die Karte mal wieder testen, ich glaube damals blieb der Fernseher einfach schwarz und damit landete das Teil dann im Schrank.


    Edit: auf Wunsch Bild von der Rückseite hinzugefügt.


    LG

    znarF

    Der Author hat per sich Mail gemeldet und meine Frage so beantwortet:


    (P) - das PRG ist bereits in der Assembly64 Datenbank (Checksum), quasi Preserved

    (*) - das PRG ist nicht in der Datenbank (Checksum)

    (88%, 77%,... 11%) - das PRG ist teilweise in der Datebank (Checksum)


    LG

    znarF

    Danke!

    Dann war meine Vermutung eigentlich eh richtig, lediglich bei (*) war ich mir nicht sicher, ob die Datei defekt oder nicht lesbar ist.

    Die erste Diskbox ist bereits eingelesen, soweit möglich, die zweite ist gerade dran. :D

    LG

    znarF

    Hallo,

    ich bin gerade dabei, meine Disketten einzulesen und bin dabei unter anderem auf Assembly64 (danke swasti ) gestossen.

    Kann mir bitte jemand den Status der Dateien in den Klammern erklären?



    Danke & LG

    znarF

    Das Pi1541 ist eine Zicke! Ich bin froh, dass ich mir zwei Stück gebaut habe, aber das Teil ist auf Kante genäht.

    Ja und nein :D


    Hier ein weiterer Test


    FW 1.23 & 1.24 mit dem Demo C=Bit 18 - der C64 (250407) hängt sich immer nach 3 Minuten beim nachladen auf.
    Verwende ich ein 250425 Board mit FW 1.23 läuft das Demo durch 8o


    Mit dem gleichen 64er Board und FW1.23 läuft bei mir nun auch Pirates! +10DR


    Ich glaube, ich werde die Ergebnisse mal in einer Tabelle zusammen fassen und falls interessant, hier posten.

    LG

    znarF

    Ahoi,

    Mittlerweile hat mich auch das Pi1541 Fieber gepackt. Allerdings waren die ersten Tests mit Demos und Games eher ernüchternd.

    Vielleicht liegt das aber an meinem Aufbau und bei den anderen läuft eh alles wie es soll. :)


    Problem:

    Beim Nachladen von diversen Demos oder Spielen hängt sich das System "irgendwann" (< 60 Minuten) auf. Bei einem Demo net so schlimm, bei einem Spiel, wo man schon eine zeitlang ohne speichern gespielt hat, schon mehr. :whistling:

    Nach zirka 30 Minuten Betrieb wird der Raspberry schon sehr warm (~59°), mit Kernel V1.24 (+ Eintrag in der options.txt) kann man sich die Temperatur im Display anzeigen lassen.

    Kann es sein, dass der Raspberry durch die Wärme den Takt etwas drosselt und die Emulation darunter leidet?


    Passiert regelmäßig bei

    Pirates101% - https://csdb.dk/release/download.php?id=142187

    Deus Ex Machina - https://csdb.dk/release/download.php?id=81345

    Edge of Disgrace - https://csdb.dk/release/download.php?id=91085

    Lunatico - https://csdb.dk/release/download.php?id=187320


    Mein Pi1541

    Pi1541 mit PiHat Platine vom bigby Rev4 (Klasse Teil - danke!)


    IMG_20210203_133556_small.jpg


    als B Variante mit 7406N - Ghosts'n Goblins Arcade Test bestanden


    IMG_20210202_225227_small.jpg


    Raspberry Pi 3B+ mit originalem Netzteil (5,1V 2,5A)

    Kernel Version 1.24, kein Rotary Encoder in Verwendung

    1541-II Rom, kein HDMI Kabel angeschlossen

    config.txt und options.txt als Anhang



    Meine C64 Testumgebung

    250425 Platine mit GAL PLA, sonst alles Original, STP70 Netzteil

    250407 Platine mit GAL PLA, sonst alles Original, STP70 Netzteil

    250466 Platine, alles Original, Selbstbau (Github) Netzteil => wegen VSP Bug Verdacht mal zur Seite gelegt

    Getestet mit Check64 / 586220++ - alles ok

    Kein weiteres Gerät am IEC Bus, originales IEC Kabel

    Kein Modul im Expansionport


    Ich teste gerade mit einem aktivem Lüfter, der den Raspi auf ~40° kühlt (laut Anzeige), ob das eine Verbessung bringt. Der Lüfter hängt nicht am Raspberry Pi!

    Deus Ex Machina läuft gerade seit zirka zwei Stunden im Abspann von Disk 2 ohne Absturz (und lädt regelmäßig Bilder nach).


    IMG_20210203_160717_small.jpg


    Kann aber alles auch Zufall sein :rolleyes:

    LG

    znarF

    Files

    • config.txt

      (39 Byte, downloaded 9 times, last: )
    • options.txt

      (5.68 kB, downloaded 10 times, last: )

    Wie gut, oder schlecht, ist die Entlötpumpe ZD-915? Hat die wer und kann was dazu sagen?

    Ich hab das Teil und will es nicht mehr hergeben! :thumbsup:

    Ok, der Lüfter hatte schon zirka sieben Monaten ein Problem und die Filzplättchen sind regelmäßig "zu", aber erst heute habe ich ein 2114 RatzFatz ausgelötet, und das ohne das 425er Board zu beschädigen. :D

    Zuvor habe ich immer mit der Kupferentlötlitze experimentiert, mit eher mäßgigem Erfolg. Auslöten ging, manchmal beim heraushebeln der ICs sind die Lötaugen gleich mit dem IC mitgewandert. :S

    Danach mal eine Ersa Entlötpumpe angeschafft, weil ich Overdoc am Wiener Stammtisch damit gesehen hatte, und das war weniger Frikelei. Aber auch die war nix für mich.

    LG

    znarF