Posts by AmigaFriend

    Ja ich meinte ein Gotek USB Laufwerk, am Pc habe ich gerade noch ein Cd Rom Laufwerk.

    Kann da also keine 3.5 Zoll Disketten beschreiben würde auch glaube ich gar nicht gehen wegen DD-Amiga und HD- Pc.

    Und mit der Cf karte würde es theoretisch auch gehen da muss ich aber den Amiga jedes mal aufschrauben.

    Leider komme ich mit WinUAE noch nicht so recht klar, habe es immer noch nicht geschafft die Deutsche Sprachdatei richtig einzufügen.

    Wenn da jemand mal einen Link hat wo das Erklärt wird wäre Super.

    Ich suche auch eher ein Programm wo ich Amiga Dateien am Pc anzeigen kann, keinen Emulator.

    Ich bin in da auf ein Programm gestoßen Total Commander das werde ich mir wenn ich mehr Zeit habe mal runterladen.

    Vielleicht kann ich damit mehr anfangen.


    Grüße

    Danke für die Antworten

    Frage A. Beim Amiga waren keine Workbench Disketten mit dabei,

    Ich habe mir eine Workbench 3.1 auf CF Karte bestellt damit funktioniert der Amiga jetzt gut.

    Frage B. Rom ist das normale 3.1 das ich auch in den 90zigern schon in meinem Amiga 1200 hatte.

    Ist schon eine Umstellung ich benutze seit 1997 eig. nur noch Windows, aber so langsam Funktioniert es.

    Frage C. Ich habe mir jetzt sicherheitshalber mal so eine günstige Turbokarte bestellt den ich möchte die Workbench ja auch etwas Individualiesieren,

    Und das würde dann wieder mehr Speicher kosten. Habe mir noch ein Ext. USB Laufwerk bestellt um Daten einfach auf den Amiga zu bekommen.

    Ein Hintergrundbild möchte ich wenigstens auf der Workbench haben oder eventuell eine neuere Version.

    Wenn die Sachen angekommen sind (Turbokarte und Usb Laufwerk) schreib ich nochmal ob dann alles klappt


    Grüße

    So heute ist der Kartenleser angekommen,

    Wenn ich mit WinUAE die Workbench starten will stürzt sie meistens ab oder es kommt die Meldung zu wenig Speicherplatz.

    Ich muss aber auch erstmal mit WinUAE warm werden, dazu hätte ich eine Frage kann mir jemand erklären wie ich die Deutsche Sprachdatei,

    in WinUAE einfüge? Dann hätte ich es etwas einfacher. Ich habe mir jetzt trotzdem eine 4 GB CF Karte mit vorinstallierter Workbench 3.1 bestellt,

    dann sollte das Problem behoben sein. Werde mich aber mal nach einer Speichererweiterung umschauen.


    Grüße und Danke für die Hilfe

    Danke für den Link

    Sobald ich einen Kartenleser habe, melde ich mich ob es Funktioniert hat.


    Nochmal eine Frage: Wenn ich die Workbench öffne erscheint ein Fenster mit dem Hinweis

    das es eine Demo Version von IDE-fix ist.

    Das kann damit nichts zu tun haben?

    Für ne nackige 3.1er WB langen die 2MB Chip, ausserdem bekommt man dann eine Fehlermeldung und keinem Freeze ...

    Echt? WB von der CF?


    Wenn ich WB Classic von der CF, ohne Turbokarte lade.. friert mein Amiga ein.. :thumbsup:

    Also ganz nackig ist die Workbench nicht, ist noch vom Vorbesitzer und scheint ziemlich viel drauf zu sein.

    Ich werde mich jetzt mal nach einer Workbench 3.1 umschauen und dann am besten die ganze Cf Karte löschen und neu Installieren.

    Gibt da ja auf You Tube gute Anleitungen. Mal sehen wie ich die Karte an den Pc kriege.

    Hallo


    Ich habe vor mir eine kleine Commodore Sammlung zuzulegen, Und habe mir als erstes einen Amiga 1200 gekauft.

    Der Amiga hat eine 4 Gb CF Card und neue Kondensatoren. Wenn ich ihn starte lädt er die Workbench aber sobald ich in der Workbench Fenster öffnen will friert das Bild ein,

    Und ich muss den Amiga wieder neu Starten. Mal kann man mehrere Fenster öffnen mal gleich am Anfang wenn ich die Workbench nicht benutze läuft sie Stabil also ich kann die Maus bewegen.

    Von Diskette starten klappt problemlos und ich kann Spiele laden und spielen. Ich dachte zuerst es liegt daran das ich noch keinen Scandoubler hatte sondern nur ein VGA Adapter,

    und das er deswegen nicht stabil läuft. Aber nachdem ich mir jetzt einen Scandoubler gekauft habe ist das Problem immer noch da. Liegt es vielleicht an der Workbench auf der Cf Karte?

    Das da ein Fehler ist? Da müsste ich mir erst eine Workbench kaufen war leider keine mit dabei. Oder das die 4 GB CF Karte schon zu alt ist?

    Wenn jemand einen Rat wüsste wär ich Dankbar.