Posts by Yaan

    Wäre natürlich schön, wenn so etwas hier im Forum an einen echten Liebhaber gehen würde.


    Finanziell gesehen bringt die Ihhhbäh Geschichte wohl mehr ein. Die kassierte Provision ist aber mittlerweile so hoch, das muss man echt beachten. Sind mittlerweile fast 10%, zusätzlich noch die Einstellgebühren.


    Hat jemand eine Idee, was ein realistischer Preis für so ein Teil ist?

    Ist schon sehr gefährlich die Geschichte.. Strom macht klein, schwarz und hässlich. Ist mir alles bewusst, trotzdem kann man nicht oft genug auf die Gefahren hinweisen Ruudi


    fepo: genau sowas suche ich. Hab ihn mal angeschrieben, vielleicht ergibt sich da was.


    Floppy läuft sehr schön, hat sich also alles gelohnt bis jetzt. Würde die halt echt gerne noch etwas kühler haben und mit weniger Stromverbrauch.

    Mehr bringt es natürlich, auch die Spannungsregler auf dem Board gegen sog. Schaltregler zu tauschen, dann bleibt die Floppy angenehm kühl.

    Deine Hinweise waren ja sehr ausführlich, vielen Dank dafür! Ich werde das beachten. Damals hat man da wohl nicht so drauf geachtet, oder es hat hier schon mal einer was getauscht.


    Die Geschichte mit den Schaltreglern interessiert mich sehr, ich hab etwas gesucht - gefunden habe ich diese Teile bei EzSCB:

    PSU5

    PSU6


    Sind das überhaupt die korrekten Teile & gibt es eine alternative Bezugsquelle in Deutschland?

    Hallo Helmut.


    Sowas ist genau mein Ding. Masse auf Pin 2 am 7407 und der Motor läuft an.


    Ich habe jetzt 7407 bestellt - das sollte dann ja wieder funktionieren?

    Moin.


    Nachdem ich erfolgreich meine 250425 wiederbelebt habe, liegt nun ein 1541 bei mir auf dem Tisch. Ich habe mit 1541 Diagnostic den Stepper erfolgreich ansteuern können, Verbindung ist also auch da. Was nicht geht, ist der Antriebsmotor für die Disk.


    Wenn ich das Gerät ausschalte, wird der Motor kurz angesteuert und läuft ca. 1 oder 2 Sekunden.


    Das Laufwerk ist original, keine Modifikationen erkennbar. Ich habe alle gesockelten ICs einmal rausgenommen, gereinigt und wieder eingesetzt. Fehler nach wie vor vorhanden.




    Die Pins von dem MB74LS14 an UA1 unten links auf dem Bild waren ziemlich schwarz, habe ich erst einmal gereinigt. Weiter habe ich jetzt nichts erkennen können. Sieht alles recht gut aus.


    Habt ihr eine Idee, was das Problem sein könnte?

    Dank eurer Hilfe läuft das Board wieder. Ich habe jetzt noch das Kernal neu gesockelt, P0 bis P2 sind da. Steckt jetzt das Kernal von Jood drin und alles läuft. Wieder ein 250425, was nicht zur Enstorgung kommt.


    Da kommen jetzt noch Kühlkörper drauf und ich habe noch ein Recap Kit liegen, das kommt rein. Zuerst baue ich aber noch den Harness für das Diag auf, dann teste ich komplett.


    Ganz vielen Dank an alle, für die Links zu den Schaltplänen und die guten Ratschläge. Ich freu mich!

    kinzi: Ist das denn so korrekt gemessen? Ich habe bis jetzt nur Pinouts der einzelnen Bauteile gefunden, gibt es einen Schaltplan irgendwo?


    Ich sockel mal den Kernal neu und schaue dann, ob ich optisch was erkennen kann.


    Schmitti: das Board sieht echt noch sehr gut aus, ich habe da bisher nichts finden können.

    Simpler Logicanalyzer - wäre das dann so ein 20€ Stift, mit dem das gehen würde? Darüber würde ich noch nachdenken, wenn das was bringt...


    Mir macht das schon echt Spaß und ich will mich weiter mit dem Thema beschäftigen - investieren aber nur, wenn es sinnvoll ist. Oszi ist mir schon angeboten worden, ich verstehe aber die Zusammenhänge erst langsam. Bus / PLA wer macht was und so... bin nicht ganz unbeleckt aber völliger Laie was das Thema angeht.


    Mein Diag ist noch nicht da, melde mich wenn ich ein Ergebnis habe!

    Vielen Dank für die Erklärung.


    Habe ich das richtig verstanden: das PLA teilt den Verkehr auf dem Bus auf, also die Zuordnung, wann wer "an der Reihe" ist? Wie könnte ich meinen Fehler noch weiter eingrenzen? Das PLA läuft auf einem anderen Board ohne Probleme. Ich tausche mal den einseitigen Sockel gegen einen doppelten. So ist der alte Schrott schon mal raus.


    Für die Anschaffung eines Logicanalyzers fehlt mir im Moment noch der zwingende Grund, so häufig werde ich so eine Aktion nicht machen.