Posts by S-u-n

    Die Seiten eines PDFs müssen für epubli alle eine einheitliche Größe haben.

    Da mich das Buch auch interessiert und mein erster Versuch mit der gleichen Meldung gescheitert ist, habe ich es jetzt noch einmal mit den oben stehenden Tips probiert.

    Die Konvertierung hat online hier mit den folgenden Einstellungen funktioniert:

    • PDF-Seitenlayout: Benutzerdefiniertes Layout
    • Seitenformat: A5 Hochformat
    • Größe des Inhalts: Inhalt automatisch an Seite anpassen
    • Äußerer Abstand: 20mm

    Jetzt wird es von Epubli akzeptiert:thumbsup:

    Vielen Dank!

    Der sitzt auf der Platine von mir:


    Layout kann man gut erkennen. Beim C3 fehlt die Verbindung zu GND, habe ich vergessenX/ Funktioniert trotzdem, außerdem mit einer Litze einfach zu beheben.


    Der Prototyp:

    Letztes Update:

    damit der HDMI-Konverter ohne die Video-Signale "booten" kann, habe ich einen 2-fach Analogschalter mit einer Einschaltverzögerung dazwischen gehängt.


    Die Idee:


    Der Prototyp an einer seitlich herausgeführten Stiftleiste:


    Das finale Produkt direkt auf dem Konverter:


    Die Versorgung des Konverters sollte über die USB-Buchse laufen... die war aber im Weg. Deshalb raus damit und die Leitungen direkt "angeklebt":whistling:


    Funktioniert einwandfrei!:thumbsup:

    Danke für den Tip, werde ich bei Gelegenheit testen.

    Meinen Pi= habe ich schon ausgeschlossen, funktioniert mit einem Pi1541-Hat einwandfrei am Tube64:

    Hat etwas länger gedauert...


    Der Trimmer hatte überhaupt keinen Einfluss, seltsamerweise.


    Schuld hat der HDMI-Konverter: wird er mit Signalen an Luma und dem Signal Chroma eingeschaltete, dann kommt zu 80% Mist (farbloses, nach unten oder oben verschobenes oder gar kein Bild) aus dem HDMI-Ausgang.

    Der Konverter braucht ca. 2s zum hochfahren. Kommen dann die Signale (Tube64 wird eingeschaltete) funktioniert alles wie gewünscht.:thumbsup:


    Diagnose läuft auch ohne Fehler durch, der 9V-Regulator für den Tape-Port muss aber gesteckt sein :whistling::

    So, der Turm ist einmal durchgemessen, bestückt und zusammen gebaut.

    Teensy und Pi1541 (habe tatsächlich einen PiZero in einer meiner Kisten gefunden) sind eingerichtet und: der Turm lebt:thumbsup: Eine Runde Zaxxon gezockt. SMB64 wollte leider nicht starten...


    Aber: leider total farblos. Bild ist gut, aber ohne Farbe8|, nur graustufen. Den HDMI-Konverter hatte ich vor dem Einbau getestet, der VIC hat in meinem Testboard auch noch gelebt. Evtl. hat jemand eine Idee...

    Und: für was ist der Trimmkondensator auf der CPU-Platine? Welcher Wert sollte eingestellt werden?


    Da ich alle Plätze auf den Boards bestückt habe, sind die 15mm Abstand Midi zu ROM nicht mehr realisierbar:

    Mal sehen, ob ich die Buchsen entferne oder ob ich es so lasse.


    Die Taster auf der Int.-Con. sind etwas zu klein geraden und bewegen sich beim Betätigen auf der Platine.

    Habe jetzt die richtigen bei Reichelt gefunden: 2x 5,85mm und 1x 9,35mm, wobei der wahrscheinlich etwas zu kurz ist. Evtl. kann man die in die BOM / CSV übernehmen.


    Die Tastatur konnte ich nicht anschließen... habe es aber auch nicht probiert:

    Hier werde ich die Stiftleiste gegen eine gewinkelte ersetzen, vereinfacht das an- und abstecken enorm. Evtl. kann man die auch in die BOM / CSV übernehmen.


    Zum Thema Tastatur: ich möchte meine eine Tastatur kabeltechnisch wie das MechBoard64 umbauen:

    - 20pol. Stiftleiste auf der Rückseite der Tastatur montieren (kleben...)

    - 1 Verbindungskabel "kurz" für die Verwendung im Gehäuse

    - 1 Verbindungskabel "lang" für die Verwendung außerhalb (Tube64, xxx64 :whistling:, Testaufbau)


    Spricht hier etwas dagegen? Kabellänge?

    SMD-Lötkünste? Da ich das sogut wie nie brauche / mache, besteht die Kunst darin, nichts kaputt zu machen.



    Die LEDs sind gerade, Verbindung sollten sie auch alle haben. Ein Test wird zeigen, ob das ok ist...


    Und die 2 1000µF / 1mF Elkos sieht man auch.

    Vielen Dank für den Hinweis:thumbup:, habe ich jetzt so gemacht.


    Heute kamen die letzten Päckchen (Stiftleisten, Buchsen, Expansionsport) und ich konnte den Aufbau abschließen:thumbsup:



    Wenn die Zeit es zulässt, dann kommt morgen Spannung drauf und das große Messen geht los.

    Dann den Teensy mit der Firmware bespielen, die neuen ICs und die ICs aus meinem (zum Glück) gesockelten Testboard stecken.

    Und dann kommt der große Augenblick8|:huh:8o


    Würde hier eigentlich eine Diagnose-CRT mit Harness funktionieren?