Posts by Zyntrion

    Servus zusammen,


    hat jemand Infos was mit Pistorm eigentlich los ist?

    Auf github tut sich seit Monaten nichts mehr ...


    Habe das Problem mit diversen Spielen. Die laufen sehr schlecht, teilweise sind die slowdowns so ,dass es beinahe unspielbar wird.

    Angeblich wurde bei Discord das ganze diskutiert Leider habe ich mich da "vornehm" rausgehalten ( auch was Discord angeht ;-) )

    Daher habe ich nichts mitbekommen. Hat da jemand schon was "neues" ausprobiert?

    Bin mir nicht sicher ob euch Dicke Olga ein begriff ist. Es handelt sich um eine Neu entwickelte Turbo Karte mit 128 Mb Ram OnBoard und einem CF / Ide Kontroller.

    Ebenso ist ein AT Bus Clone Verbaut um eine zusätzliche Festplatte zu betreiben. Sonst ist "nur" ein RGB2HDM Adapter im Videoslot verbaut.

    1Mb Chip Ram und ein Floppie A2000 Replika Board. Quasi eine neue A 2000 .

    Netzteil wurde Recapt so dass die Ganze Kiste mind. noch 30 weitere Jahre überleben sollte.


    Die T-Karte ist genial und auch wenn es an Ihr liegen sollte nehme ich das in kauf.

    Jedoch denke ich es geht hier um reine Software "Problematik" CI werde ( sobald ich wieder Zeit habe ) diverse Einstellungen durchprobieren mal sehen ob das was Hilft.


    Bin aber davor ausgegangen, dass ich damit nicht alleine kämpfen muss und jemand eine Bsp. Startup bzw. Whdload pref Konfiguration bereits erfolgreich getestet hat.


    Da meine A4000 zufriedenstellen lauft mit der oben genannten Cache tooltype Eintragung hat das ganze erstmal keine allzu große Priorität.

    Das hast du sehr schön zusammengefasst...

    Nur bringt mich das nicht weiter.

    Ob das "Slowdowns" oder Ruckler sind ist mir herzlich egal.

    Was sicherlich Abhilfe schaffen würde ist eine angepasste Konfiguration. Da ich aber nicht sehr arg Amiga affin bezüglich Software ( Betriebssystem oä. ) Konfiguration bin, fällt mir das rel. schwer.


    Was sich Software technisch noch optimieren lässt ist mir daher schleierhaft.

    So jetzt hatte ich endlich Zeit es zu testen ... nun ja ich muss sagen ernüchternd

    Zwar ist die Situation an meiner A4000 mit der 060 CPU und NOCACHE im Tooltypes eingetragen um einiges besser ,fast schon prima.

    Leider bringt das bei der 030 T-Karte und a2000 rein gar nichts.


    Zu Turrican II Level 1 wenn du in den Wasserfall springst, dann soll es nach rechts gehen. Hier wenn du draufhältst Ruckelt es ein wenig.

    Ganz schlecht sieht das ganze beim Endgegner ( obwohl dieser quasi in Mitte des Spiels auftaucht ) Wenn du Ihm fertig gemacht hast und er in der Erde verschwindet sobald du dich wild bewegst und noch ballerst, dann ruckelt es recht heftig.

    Wie gesagt das ist jetzt auf der a4000 nicht mehr wahrnehmbar. Jedoch mit der 030 CPU ist das genau so schlecht wie mit einem nackten Amiga ( also 7Mhz)


    Und ... R-TypeII läuft unter winuae sehr gut ... warum auch immer hier.

    Folgendes Problem : Egal ob Amiga2000 mit 68030 oder A 4000 mit 060 T Karte, Diverse Spiele ( vor allem die Klassiker wie R-Type2 oder Turrican 2 ) ruckeln wenn ich sie vom WHD Load Starte.

    Natürlich nicht permanent sondern bei einer Anhäufung von Gegnern bzw. beim Endboss.


    Von der Diskette lassen sich die Spiele nur unter Kick 1.3 Starten und da läuft ( zumindest bei der A2000 ) die T-Karte nicht .

    Unter a 4000 kann ich es nicht testen hier habe ich keinen 1.3 Kick ( gibt es überhaupt für a4000 kick 1.3 ??? )


    Gibt es eine Einstellung oder einen Befehl um evtl. bestimmte Funktionen wie cache oder ähnlich, temporär zu Deaktivieren ?

    Wenn ja wie bzw. womit ?


    Übrigens Cache im early setup zu deaktivieren bringt nichts

    Auch an meiner TKarte (030) explizit gesetzter cache off Jumper bringt rein gar nix.


    Bevor ich mich an die whdload prefs ran mache und am ende nichts mehr geht ... evtl. hat jemand die gleichen "Probleme" mal gehabt und kann mir hier weiterhelfen.


    Andere Games welche eine T-Karte direkt unterstützen wie bspw. Flashback oder Frontier laufen super schnell und flüssig.


    Im speziellen trifft es die alten Klassiker wie Turrican (2) R-Type 2...

    Hallo zusammen,


    wie muss ich eine CD ( mit Daten; Programmen für Amiga ) brennen muss um sie mit Amiga lesen können.

    Habe hier diverse Daten CD's erstellt mit Programmen welche ich zuvor auf dem PC heruntergeladen habe.


    Wenn ich die CD Brenne und abschließe , liest es mein Amiga nicht.

    Alle anderen CD's ( Aminet ; Amiga OS) werden problemlos gelesen und ich kann auch ganz normal darauf zugreifen.


    Geht das nicht oder brauche ich dazu ein anderes Datensystem ?

    Oder eine andere "Brennmethode" ?



    Gruß

    Hallo zusammen,


    wie gut ist die Karte in einer A2000 ? Tf534

    Würde sie mit einen CPU Relocator bzw Zorro Adapter betreiben.


    Meine 2000-er ist mit 1Mb Chip und einer Supra Ram mit 2 MB ausgestattet


    Was ich mitbekommen habe ist die rel. Langsame IDE Geschw.

    Könnte ich es dann mit der icomp Buddha IDE Karte Kontroller quasi verbessern.

    Hier ist vor allem die rel Breite Kompatibilität interessant.


    Die Frage ist Lässt sich die IDE Einheit der TF abschalten ?

    Ebenso lässt sich die Karte ausschalten?


    Kann ich die 500-er Version in der 2000-er problemlos einbauen ?


    Was soll ich sonst noch beachten.


    Ich würde die Karte hauptsächlich für WHd Load verwenden und keine "spezielle" Rechenintensive Software verwenden.


    Welche alternative Karte ( für A2000) wäre ,natürlich nur wenn verfügbar, empfehlenswert?

    Servus zusammen,


    Habe das in meiner A2000 gefunden.



    mit Scandoubler ( extern)


    Denise habe ich ausgebaut daher ist er / sie hier nicht zu sehen.


    Wozu ist das gut ? Habe leider keine Ahnung wie ich das an A500 anschließen kann bzw. ob das überhaupt möglich ist.

    Besitze keinen Monitor mit VGA Eingang und benutze daher nur RGB2HDMI Adapter.


    Doch mich würde es interessieren, wozu war das Ding ?

    Hab das in meinem 500er Rev6A und 8A auch so ein Pixelflimmern in den Konturen im 2000er habe ich es mit einem 20pf weg bekommen habe aber keinen mehr! 33, 47 und 56 haben nichts genutzt!

    So bin am ende der .. Suche Leider ohne Erfolg

    Habe Raspberry , Denise Chip, HDMI Kabel und alle Kondensatoren von 20 -100 pf durch. Bin mittlerweile beim 10pf und da meine ich ist es ein bissl besser aber noch nicht perfekt.

    Doch hier geht es nicht weiter runter.


    Habe eine Version vom Reinhard Grafl ( quasi Entwickler selber ) in meiner Amiga Rev 6a. Diese läuft perfekt kein pixelflimmern super sauberes Bild.

    Leider macht es Reinhard nicht mehr .


    Die Adapter Version in meiner 8.a ist vom eBay und zwar aus Finnland.


    Da ich fest davon überzeugt bin , dass der Adapter nicht richtig zus. gelötet ist würde ich hier einen Ersatz bestellen.

    Leider bei Ebay ist nur der Verkäufer zu finden. Daher meine Frage wo kann ich es halbwegs seriös beziehen ?


    Bei den bekannten Händlern finde ich es nicht ...