Posts by hornsz


    Hey, dass ist genau die Auktion! Gute Recherche, Basti.


    Also ich glaube, dass die Frau nicht betrügen wollte, sondern dies einfach "blind" verkauft hat. Habe sie auf Facebook gefunden. Ist so ca. Mitte 50 würde ich sagen und das Profil sieht bodenständig aus. Das ist bestimmt so ein Ding wie "Keller stehen noch die alten Sachen vom Sohnemann voll. Sohnemann, der schon vor Jahren ausgezogen ist, sagte der Mutti, dass sie alles haben und verkaufen kann". Ich habe den A1200 mal geöffnet. Das RF-Blech ist stark verrostet, innen drin ist echt total verdreckt und echt riecht muffig. Die hat garantiert den Computer NIE getestet sondern meinte, dass wenn die Power-Lampe leuchtet, wäre es damit getan.


    Es gibt sehr wahrscheinlich schon eine Lösung, denn ich habe hier im Forum64 tatsächlich einen Post für genau den gleichen Fehler gefunden. (Amiga 1200 REV 2b Mausport funktioniert nur teilweise)


    Hier hieß es:

    Der Mausport funktioniert wieder..... Wie schon oben erwähnt, war der Übeltäter U34 ( 74 LS166 ). Habe ihn gegen einen 74LS177AD G4 getauscht.


    Es scheint mir jetzt keine Raketenwissenschaft zu sein. Also ein ReCap und der Austausch des U34 könnten das Leben des Amigas verlängern. Werde der Verkäuferin jetzt erst mal eine Preisminderung vorschlagen.


    Danke erst mal für Eure Kommentare!

    Bei dem Amiga1200 sind doch bestimmt noch nie die Kondensatoren gewechselt worden, vielleicht ist einer ausgelaufen und hat eine Leiterbahn zerfressen. Definitiv war der Amiga zu teuer im Einkauf und dann noch defekt, ich rate dir, den Kauf wieder rückgängig zu machen.


    Habe leider den 1.600 positiven Bewertungen vertrauen geschenkt und den Amiga per Überweisung bezahlt. Dass positive Bewertungen in so einem Fall dann doch nicht weiterhelfen, nehme ich als Lebenserfahrung mit.

    Hallo zusammen, bestimmt gibt es den einen oder anderen unter uns, der neben seinem 64er auch einen Amiga zu seiner Retro-Sammlung zählt.

    Ich jedenfalls bin gerade dabei, mir wieder Amigas zuzulegen und hatte für den Start an einen A500 und A1200 gedacht. Beim Amiga 1200 bin ich offenbar derbe reingelegt worden (320 EUR Kaufpreis). X(


    Der bei Ebay als „voll funktionsfähig“ verkaufte Computer startet zwar mit HD die Workbench, aber hat die folgende, mir unerklärliche Macke:


    Ich kann die Maus nur horizontal bewegen, also von links nach rechts und umgekehrt. Vertikale Bewegungen werden gar nicht erkannt, so dass die Maus in der ersten Zeile verbleibt! Hey, wie verrückt is das denn, oder?


    Die Verkäuferin ist natürlich uneinsichtig und schreibt davon, dass auch früher schon zu Amiga Zeiten nicht jede Hardware auf jedem Amiga funktioniert hat. Aber von speziellen Mäusen nur für den A1200 habe ich noch nichts gehört, oder Ihr etwa?


    Ich versuche die Sache erst mal ein wenig strukturiert anzugehen und habe folgendes schon ausprobiert:

    - Prüfen der PINs des Mausports > alle vorhanden und ok

    - Ersatzmaus (Original Tankmaus) anschließen > gleiches Problem – nur horizontale Steuerung möglich

    - Amiga ohne Software starten (Boot-Menü) > gleiches Problem – nur horizontale Steuerung möglich

    - Tastatursteuerung der Maus > funktioniert, aber sobald ich die Maus bewege, wieder das beschriebene Problem


    Habe das gute Stück mal geöffnet. Ganz schön verrostet und dreckig. Sieht ein wenig nach Dachbodenfund aus. Aber an den Chips und Elkos kann ich nichts ungewöhnliches erkennen. Kalte Lötstellen habe ich auch nicht gefunden. Natürlich noch alles original, selbst die HD, die von 1992 ist.


    Beim C64er hatte ich mal beim Joystick Aussetzer. Lag letztendlich am 6526, nach dem Austausch funktionierte wieder alles. Aber beim Amiga ist manches komplexer…


    Hmmm, habt ihr ne Idee oder vielleicht schon mal etwas ähnliches gehabt? :/


    Ich habe den SD2IEC von TFW8b (the future was 8bit). Der sieht für mich am Besten aus. Eben wie eine 1541-II im Miniaturformat. Bei Ebay einfach suchen unter:


    C64c Cream SD2IEC Commodore 1541 Disk Drive Emulator SD Card Reader C64 C128 VIC


    Ist aber auch nicht aus Deutschland, der Versand aus GB dauert etwa 1,5 Wochen. Ist m.E. ok.


    Wenn Du etwas aus D haben möchtest, dann kann ich Dir dies noch empfehlen (ebenfalls in die Ebay Suche einfügen):


    Faszination C64 | SD-Karte an Commodore 64 (SD2IEC), Floppy-Ersatz


    Die Hardware von Faszination C64 ist wirklich gut. Alles läuft. Ist aber optisch einfach "nur" Hardware. Also doch besser den SD2IEC von TFW8b ;-)


    Du solltest darauf achten, dass die SD Karten nicht zu groß sind. Habe damit schon probs gehabt und deshalb aus China für etwa 1 EUR das Stück 16MB Karten bestellt.... die laufen einwandfrei.