Posts by Demonted

    Komplett mit Lötkolben oder auch mit Paste und Heißluft gearbeitet? Hatte mit meiner ersten Platine, welche ich mit Heißluft gemacht hatte, ebenfalls Probleme. Alle Kontakte waren da, aber unter einem Chip auf der Rückseite waren 2 Vias gebrückt. Da war wohl zu viel Paste, die dann unglücklich verlaufen ist. Findet man mit Durchmessen auch nicht unbedingt auf Anhieb. Vielleicht ist es ja auch sowas.

    Was macht denn das Original aus? Für mich scheint es fast so, dass der Rechner wohl schon von der original beauftragten Firma hergestellt wurde, aber, wegen dem Board, möglicherweise später als Muster fürs Lager nachproduziert wurde. Das Gerät war also nie dafür gedacht, an Commodore ausgeliefert zu werden.

    Für mich persönlich wäre aber ein großer Teil des Sammlerwertes auch die Geschichte des Gerätes, also wer hat damals den Rechner von Commodore erhalten. Und für welche Verdienste? Etc.


    Das Gerät aus der Anzeige mag also herstellungstechnisch ein Original sein, aber von seiner Geschichte her ist es eben kein "vollwertiger" goldener.

    Aber vielleicht ist auch die Geschichte des Gerätes als Muster fürs Lager für einen Sammler reizvoll.

    Bin wirklich gespannt, ob wir mitbekommen, ob und wer und aus welchen Gründen das Gerät gekauft wird.

    Wie praktikabel ist so ein Stereomikroskop eigentlich für Brillenträger? Hat mich früher schon immer bei Ferngläsern genervt - Brille ab - Brille auf, oder je nach Fernglas zwar Durchsicht möglich, aber Zerkratzgefahr für die Sehhilfe etc.

    Aus dem Grund habe ich auch schon mit einem USB-Mikroskop oder ähnlichem geliebäugelt, aber zum Löten etc. scheint dies ja wirklich ein Graus zu sein.

    Gibt es da was zum vernünftigen Preis, was man gut mit Brille verwenden kann?

    Ich hab ja ein wenig den Eindruck, dass die 1.34 viele kleine Baustellen hat. Bei mir (U64 Elite 1.4a) z.B. speichern im EF3 oder freezen im FCIII. Dann friert es des öfteren ein, wenn ich im USB-Stick browse (welcher mit 40 Gb zugegeben ziemlich voll gepackt ist). Dann bei einigen anderen die Sid-Erkennung.

    Gut, evtl. mache ich auch noch was falsch bei der Konfiguration, habe das Board erst seit einer Woche. Allerdings läuft bei mir die 1.28 so, wie ich mir das vorgestellt hab ohne eines der oben beschriebenen Probleme.

    Bin also auf 1.28 zurück und falls ich mal doch den Turbo möchte, isses ja schnell auf 1.34 geflasht. Mit der 1.28 bin ich tatsächlich ziemlich begeistert von dem U64.

    Ja. war gestern (heute) schon spät, hab das dann verpeilt und vermischt, sorry. Bei mir will leider beides nicht mit 1.34 und mit 1.28 funktioniert beides auf Anhieb. Ein Teil ist aber dann ja schon geklärt.


    Bus Operation Mode=Writes

    ist schon das richtige, um auf EF zu speichern, oder? RetroReplay geht interessanterweise auch nicht vom echten EF, AR6 dagegen schon.


    Naja, ich gucke nachher noch mal. Immerhin weiß ich durch den Test mit 1.28, dass es nichts hardwareseitiges ist. Wird sich schon noch finden, was da nicht passt :)

    Vielleicht kann ja jemand, bei dem es funktioniert, seine Config posten - dann würde ich mal vergleichen.

    Das dürfte diese Einstellung sein!?!?


    [C64 and Cartridge Settings]

    Cartridge=None

    Cartridge Preference=External

    Bus Operation Mode=Writes

    Bus Sharing - ROMs=Both

    Bus Sharing - I/O=Both

    Bus Sharing - Interrupts=Both


    Hatte ich schon versucht. Hat leider nicht geholfen.


    Easyprog im Ultimate64 sieht dann so aus:

    IMG_20200716_231610.jpg


    Gegenprobe im Shortboard:


    IMG_20200716_230102.jpg


    Habe mal meine Config angehängt, wer weiß was ich da versaubeutelt hab :)


    Test.cfg.txt


    Und evtl. OT, aber vielleicht hängt es ja damit zusammen - freezen mit einem FC3, egal ob intern U64, Easyflash3 oder "echtes" FC3 sieht immer so aus:


    IMG_20200716_232832.jpg


    Ist möglicherweise ja mit dem U64 normal.

    Mein EF3 speichert nicht am Ultimate64. Z.b. EPYX-Collection mit Winter Games etc. Entweder hängt es sich komplett auf, nachdem man einen Rekord erreicht hat oder es läuft weiter, aber nach dem Reset ist nix gespeichert.

    Hat evtl. jemand einen Tipp, welche der 1000 Einstellungen im Ultimate64 dafür her halten muss?

    Ich hab die Häuser dann wohl in der falschen Reihenfolge abgegrast und hatte eine Höhle erst nicht gefunden. Bei mir war daher die Spielzeit eher bei 4-5 Stunden.

    Für mich passt da das Preis-Leistungsverhältnis für die Downloadversion.

    Ich hab einen Hyperkin Trooper, finde den klasse. Hab ihn aber erst seit 3 Monaten, ob er Langzeitqualitäten hat kann ich also noch nicht sagen.

    Und wenn man noch nie was mit dem Atari-Stick anfangen konnte oder das präzise Mikroschalterklicken braucht, isser natürlich nix.

    Ich wechsel tatsächlich zwischen CP und dem Trooper, je nach Spiel und Laune. Isle of the cursed Prophet hab ich z.B. lieber mit dem Trooper gespielt.

    Habe die Erweiterung nun ein paar Tage in Benutzung und bin immer noch recht zufrieden. Mit diesem Tool und dem ebenfalls dort vorhandenen Farbschema geht nun auch die Farbdarstellung in Richtung originale Ausgabe, mir war diese mit den Defaulteinstellungen ein wenig zu grell. Ob man da noch mehr raus holen kann weiß ich nicht, hatte noch nicht das Bedürfnis, mich in das Programm reinzufuchsen.


    https://github.com/Hojo-Norem/…gon-VIC-II-Palette-editor


    Default:



    alternatives Farbschema:





    Und eine Inkompatibilität gefunden: Benutzung von Modulen über Sidekick64 bringt Grafikfehler hervor, z.B. hier



    Über ein Easyflash 3 gestartet ist die Darstellung normal - siehe oben.


    Das ganze ist nicht statisch, sondern eine Art Flimmern. Passiert aber nur bei Component. SVideo über den Modulatorersatz stellt es korrekt dar. Konnte diesen Effekt auch mal mehr oder weniger stark bei anderen .crt finden.


    Für mich passt die Erweiterung mit Component. Für jemanden, dessen LCD aber gut deinterlaced oder wer sowas wie Retrotink in Benutzung hat, fährt wahrscheinlich mit einen "normalen" Modulatorersatz genau so gut und voll kompatibel. Und wer noch eine Röhre in Betrieb hat, brauchts wahrscheinlich erst recht nicht.

    Nun auch durch gespielt, gestern den letzten Jade Stone nicht gefunden, heute mittag dann gesehen, dass ich genau vor der Fundstelle gespeichert hab :whistling:

    Insgesamt hatte ich viel Spaß dran, mit jedem neuen Item die Karte weiter zu entdecken. Vielleicht etwas zu viel langsames Hin und Her am Anfang ohne Schuhe, ansonsten ist die Welt gut ausbalanciert von der Größe.


    Schön auch, dass das Handbuch zum Ende hin einen Tipp versteckt hält. Vielleicht sind auch mehr drin und ich habe sie nur übersehen.

    Schließe mich der 8/10 an.


    Ah,und bitte kein Zelda erwarten :)