Posts by Hanshipp

    Ja,


    hab ich bei dem Rest gemacht.


    Gehe sowieso davon aus, wenn die Chip´s eine solch hohe Ausfallrate haben, dass Ihnen die Auslöthitze ej nicht bekommt. :thumbdown:.


    Jetzt geht´s daran ein S-Video Kabel zu besorgen, der 64er läuft, habe Ihn soweit ich konnte getestet. Aber das Bild aufm TFT mit Composite ist nunja......;(

    P.S.: U24 war übrigens erstmal notwendig, um aus dem ?OUT OF MEMORY ERROR IN 0 (Teilproblem) herauszukommen ... andersherum ... also erst U23 ersetzen, hätte wahrscheinlich nicht funktioniert. Müsste Hanshipp mal verifizieren ... das würde mich ja echt auch noch interessieren jetzt. Den defekten RAM-IC aufbewahren ... zu Demonstrationszwecken ... bitte nicht wegwerfen. Der wäre was für GMP . Danke! ;)

    Hi,

    der Chip ist schon im Müll, hat die Aktion nicht sehr gut überstanden.

    Aber ich gugg Mal, ob ich ein Foto von dem RAM mache. Für eure Gallerie....

    Das ganze wird sich aus Zeitgründen aber erst in ca. 3 Wochen wahrscheinlich abspielen.

    Ja, und das war am 12. Jänner. :P

    "Ca." drei Wochen sind jetzt.

    Sodele,


    bitte nicht so ungeduldig, hab halt auch wenig Zeit und die Sockel haben etwas auf sich warten lassen.


    Gestern bin ich dann an die Chip´s gegangen :)


    Also:

    U24 getauscht = Ergebnis 891 Bytes Free

    U23 getauscht = :thumbsup: Ergebnis alle Bytes wieder da! (Hab es mit dem Hukepack Test gemacht :rolleyes:).




    Daher danke nochmals an alle, die mir hier geholfen habe. Werde am WE den Rest der Chips Sockeln und mal gugen ob der Rest von dem C64 auch geht.


    Wer jetzt hier ein Bier usw. bekommt, dass könnt ihr dann gerne unter euch ausmachen.....:D:whistling:

    Hallo zusammen,


    ist ja fast ein Glaubenskrieg entfacht. Das war nicht meine Absicht.


    Zum weiteren Vorgehen von mir:


    Ich werde auf alle Fälle 8 Rambausteine besorgen, da ich wie schon erwähnt, gelesen habe, dass die Verbauten nicht so doll sein sollen.


    Damit alle was davon haben, werde ich den U24 als erstes tauschen und den 64er dann mal einschalten und das Ergebnis dann hier posten.

    Danach wird der Rest der Ram´s gesockelt und auch pauschal getauscht.

    Das ganze wird sich aus Zeitgründen aber erst in ca. 3 Wochen wahrscheinlich abspielen.


    Sollte danach der 64er immer noch nicht gehen, muss ich das weitere vorgehen überdenken. habe noch einen c64II aber der jetzige ist eben meine Jugendkiste, da hängt bissl Erinnerungen drann.


    Danke und einen schönen Sonntag noch.

    Hallo kinzi,


    Danke für die Anleitung. Werde wohl zuerst mal die Ram tauschen.


    Auf was muss man bei der suche achten? Das es MT4164 sind oder gibt er irgendwo eine Vergleichstabelle?

    In dem Shop sind die Ram leider ausverkauft, also muss ich ebay, reichelt usw. absuchen.

    Wenn eines der 8 RAM-ICs sehr heiß wird, spricht das für einen Defekt.


    PS: Wenn ich früh morgens aufstehen muss, wegen Arbeit, habe ich so machmal auch einen ?out of memory error in meiner Neuronenverschaltung. Ersatzteile gibt es dafür leider auch nicht.:)

    Ich habe den C64 mal 20min angelassen, es wird nur der VIC und die Prozessoren warm. Die Ram und auch die 2 IC´s daneben bleiben kühl.

    Hallo zusammen,


    ich habe meinen alten C64 wieder entdeckt. Leider zeigt er das Out of Memory. Ich würde Ihn gerne wieder zum laufen bringen, daher suche ich ein paar Tipps zu Fehlersuche.

    Gerne auch gleich die benötigten benötigten IC´s (bzw. Nachfolgemodelle die passen mit Typenbezeichung)




    Punkt 1:

    ASSY250425Rev.A2.




    Punkt 2:

    Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin?

    NEIN


    Punkt 3:

    Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden?


    Original


    Punkt 4:

    Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist?


    NEIN


    Punkt 5:

    Tritt das Problem sporadisch auf oder ständig?


    Ständig


    Punkt 6:

    Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt?


    Bei den Ram´s konnte ich keine Erwärmung feststellen, auch die IC´s daneben bleiben "kühl"

    Punkt 7:

    Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird?

    JA


    Punkt 8:

    Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen.


    JA


    Danke für eure Hilfe.