Posts by heinz138

    Ich habe den Türkeil. Hier ist der Spannungsregler auch eingegossen. Die Gleichrichterdioden sind auch unterdimensioniert und werden sehr heiß.


    Ich tendiere dazu die Platine rauszuschmeißen und gegen eine neue Schaltung zu ersetzen die aus der Wechselspannung 5V Gleichspannung macht. Wahrscheinlich mit einem RECOM R-785.0-0.5

    So, ich habe gerade gedreht Sockel eingelötet und die RAMs eingebaut. Um es kurz zu machen: es funktioniert !

    Alles scheint wieder normal zu laufen, Sound habe ich noch nicht probiert.


    Vielen Dank für Eure Tipps und Hile !


    Habt Ihr vielleicht noch eine Idee wie man das alte Netzteil umbauen kann oder was ich als Ersatz nehmen kann ?

    Was habt Ihr gemacht ?



    VG,

    Wolfgang

    Ich habe den defekten 5V Teil des Original-Netzteils natürlich direkt abgeklemmt und die Leitungen an ein funktionierendes 5V Netzteil angeschlossen sodass der C64 wieder korrekte Spannungen bekommt, war aber zu spät.

    Es wird kein Bauteil übermäßig heiß ...

    Hallo zusammen,


    ich war gerade dabei mir Gedanken über ein neues Netzteil bzw. den Austausch von Komponenten zu machen als ich bemerkte das auf der 5V Leitung des Original Netzteils plötzlich ca. 10V Gleichspannnung anlagen. Das hat soeben meinen C64C (noch im Originalzustand) gegrillt ;(. Ich bekomme nur noch ein schwarzes Bild nach dem Einschalten. Sehr ärgerlich, ich war wohl ein paar Minuten zu spät.

    Jetzt ist die Frage wie ich den C64 wieder hin bekomme. Ich bin durchaus erfahren in Elektronik, Lötkolben und Messgerät habe ich. Ich weiß aber nicht wo und wie ich anfangen soll. Ich habe gelesen dass wohl die RAMs als erstes sterben ?


    Board Revision:

    ASSY NO.250469 REV.4


    Oder kann mir jemand bei der Reperatur helfen ?


    Vielen Dank !


    Wolfgang