Posts by Michael67

    Hmmm....


    ich habe mir das alles bis hierher mal durchgelesen .

    Ja ich glaube Win XP unterstützt die Floppys nicht mehr so gut wie davor.

    Was zu beweisen wäre . Ein 5.25 Diskettenlaufwerk habe ich seit bestimmt 20 Jahren nicht mehr .

    Mein 775er Core 2 Duo hat einen eine 3.5 Floppy installiert , da ist sowohl Windows 7 als auch Windows XP

    drauf installiert . Im Handbuch vom Mainboard kann man folgendes wählen :


    "Supports 1 FDD with 360KB, 720KB, 1.2MB, 1.44MB and 2.88MB" Ich vermute da wird 5.25 unterstützt.


    Ich habe auch noch ein Pentium 4 Rechner mit einem ASUS P4G8X Deluxe . Das unterstützt laut Handbuch

    360K / 5.25inch und 1.2M / 5.25inch. Da ist aktuell Windows XP drauf, ich hatte aber auch eine Installation mit

    Windows 98 irgendwo.

    Und jetzt anstatt des 3 1/2 Floppy nur das 5 1/4 anhängen und im Bios richtig einstellen.....

    Würde ich genau so machen . Dann alle Laufwerke abhängen (Festplatten) und von einer geprüften

    5.25 Diskette booten ( wenn man eine hat ) z.B. eine alte DOS Diskette .

    Das hatte ich mir alles schon angesehen . Die alten Labels gibt es nicht mehr und für eine Handvoll Aufkleber

    wird mir das zu teuer .


    Vorlagen von Avery o.ä. als psd / pdf gibt es noch , aber keine Labels mehr. Alternative wie Adressaufkleber wollte

    ich nicht nehmen, die kosten auch locker mal über 12 Euro .


    Ich dachte vielleicht hat ja jemand eine Alternative gefunden, die nicht so teuer sind.

    Hallo ,


    ich wollte mir für die Datasette ein paar Cassetten bespielen . Meine eigenen von damals™

    habe ich alle Ende der 80er abgegeben . Damit die auch ein wenig nach was aussehen ,

    dachte ich mir da kann man ja ein paar Einleger machen , dafür gibt es auch diverse

    Vorlagen und passendes Papier ist auch kein Problem .


    Jetzt hätte ich aber gerne auch ein Label auf der Cassette selbst . Die passenden Labels

    zum Bedrucken finde ich aber nicht ( vermutlich zu Oldschool :rolleyes: ) .


    Das kann ja auch an mir liegen, vielleicht suche ich ja falsch.


    Wer kann mir günstige Label / Etiketten empfehlen , die ich mit dem Tintenpinkler

    bedrucken kann ? Sollten möglichst "wischfest" sein und aufklebbar.


    Ich habe da mal einen Versuch gemacht , die Post it Fotos sind aber nicht der Hit :search:



    P.S. : Fachfräge ... Weiss einer wieviele Blocks auf einer 30 Minuten lange Cassetten Seite passen, wenn die Spiele

    mit Turbo Tape abgespeichert sind ? Oder gilt , selber Testen ist am Besten ^^


    Gruß

    Michael

    Das Mitsumi D500 steht bei mir ebenfalls rum. Aber die läuft und läuft und läuft (nachdem ich damals gefühlt 200g Nikotinablagerungen

    aus dem Ding geholt hatte). :thumbup: Und irgendwie stehe ich auf diese Riementriebler....

    Ja, das ist bitter. :whistling: :bgdev Ich habe selbst drei Mitsumi D500 . Eine 1541 II und je eine braune 1541 I und eine weiße 1541 I .


    Die laufen auch immer noch und C64 Boards mit µT Rams und Moslingen. Die funktionieren auch........ ein Teufelskreis 8o


    Die Idee das Thema, "Mechanische Blockade Diskettenschacht" o.ä., in die Reparturecke zu stellen ist evtl. gar nicht so schlecht.

    Genau. Deshalb habe ich die Fotos gemacht . Falls jemand mal danach suchen sollte ....


    Gruß

    Michael

    Hallo Sascha ,


    freut mich das es wieder läuft . Dein Vorteil ist, das deine 1541 II keine Mitsumi D500 ist und vermutlich keine µT Rams ;) hat :search:

    Mal sehen was für Überraschungen die 1541-II noch für mich parat hat. Evtl noch ein schönen "74,Drive not ready,00,00" :D:D

    Zumindest ist die Warscheinlichkeit groß, das dein Lese/Schreib Kopf nicht defekt ist .


    Wenn du schon mal hier warst kennst du vermutlich diesen Threat hier :

    1541: Wartungs- und Einstellarbeiten


    Je nachdem wie deine Reparatur Kentnisse sind , kannst du ja einen neuen Threat in der Reperaturecke aufmachen .

    Reparaturecke

    Informationen die ich haben sollte bevor ich frage...


    Forum64 hier werden Sie geholfen.   :Peace  Bei schweren Reparatur Fällen nach k i n z i rufen oder nach den

    gelben Engeln ausschau halten ... :whistling:


    Als Testspiel nach einer erfolgreichen Reparatur empfehle ich immer ein Runde :choplifter:

    natürlich von einer Diskette geladene Version.... :dafuer:


    Gruß

    Michael

    Hallo Sascha ,


    ich habe die 1541 II jetzt mal komplett zerlegt und für spätere "Nachforschungen" ein paar Fotos gemacht.


    Also , die " Motor-Steuerplatine " ist direkt ohne Zwischenhülse verschraubt . Von dem umgebenden Blech

    steht die Antriebsspindel rund 4mm hoch . Siehe auch diese Bilder :


     


    Dein Bild ist nur ein Ausschnitt , da kann man nicht viel erkennen . Eventuell hast du ja den Oberen Teil falsch

    Montiert und den Plastik Hebel oben vom "Kopfträger" drunter gemacht . Siehe Bilder :


     


    Richtig Falsch


    Dann geht die Diskette nicht weiter rein .....


    So sieht das Gegenstück vom Andruckteil aus :



    Ich gehe mal davon aus, das du den Hebel vom Verschluss auf offen hattest und die Mechanik dort

    funktioniert .



    Gruß

    Michael

    Hallo Sascha ,


    die Fotos sind älter . Die Motorplatte hatte ich abgeschraubt.

    Wie werden die beiden Teile verbunden. Oder wird die Platine nicht verschraubt?

    Die Platte war verschraubt , aber ob da noch Distanzhülsen oder ähnliches zwischen war ,

    kann ich nicht mehr sagen . Das müsste ich mir nochmal ansehen , aber vielleicht hat

    ja jemand anderes eine Antwort dazu .


    Du kannst auch ein paar Fotos mit montierter Motorplatte machen , dann sieht man vielleicht

    was.


    Gruß

    Michael

    Hallo Sascha ,


    Weiß jemand ad hocetwas oder mag einmal in ein baugleiches 1541-II schauen? Wie sind die beiden Bautele verbunden und wieviel

    mm Distanz müssen eingehalten werden? :saint:

    eine solche DS-50F habe ich. Da gibt es auch Fotos von. Ich erkenne aber nicht ganz wo dein Problem liegt . Gibt es noch mehr Fotos wo

    man das Problem sehen kann ?


    Meine Mutmaßung ist nun, es muss etwas wie Distanzhülsen oder Ähnliches geben, die den Abstand zwischen

    dem Motor und dem mechanischen oberen Teil bestimmen und dafür sorgen das die Antriebsspindel genau richtig in den Diskettenschacht

    ragt.

    Kannst du auf diesen Fotos einen Unterschied erkennen ?


       


     


    Sollte das nicht reichen , muss ich die Floppy nochmal aufschrauben.


    Gruß

    Michael

    Hallo ,


    ich habe hier noch zwei defekte Datasetten liegen , die unterschiedliche Defekte haben.


    Die weisse 1530 hat einen Mechanik-Defekt . Die "Kopfplatte" rastete beim drücken

    von Play nicht richtig ein , einmal konnte ich damit sogar ein Programm finden .


    Dann hat sich die Mechnik selbständig gemacht . :wand Da scheint unter anderen eine Feder

    zu fehlen .



    Zusätzlich ist ein schwarzer "Umschalthebel" defekt, da fehlt MMN ein bippus , ich vermute da ist ein

    Reperaturversuch dann zwecklos .



    Jetzt habe ich noch eine defekte schwarze 1531 , da hat einer den Stecker abgeschnitten , die

    sieht gar nicht so schlecht aus.



    Da kam mir die Idee , das Kabel von der 1530 an der schwarzen 1531 dranzulöten .

    Die Kabel sind nur nicht gleich und es gibt auch mehrere Platinenversionen .


    Hier mal zwei Platinen-Bilder von der 1530 :


     


    Als Vergleich dazu mal die schwarze 1530 mit der Hülse :


     



    So jetzt die Fachfräge an die Experten :


    Gibt es eine Anleitung zum Umlöten ? Hat das schon jemand gemacht ?

    Welche Farben wohin ?


    P.S. : Ich weiss immer den Roten Draht durchneiden :whistling:


    Gruß

    Michael

    Hallo ,


    mal eine Offtopic Frage zum Wic64 ( von einem der keinen Wic64 hat ) .


    Gerade war im Radio HR1 die Meldung, jemand hätte eine E-Mail von seinem C64

    geschickt.


    War das einer aus diesen Threat ?

    Hallo Jood ,


    Fragen zum Aufbau, oder den Bauteilen beantworte ich natürlich gerne.

    ich habe da mal ein Frage . Zum Pullup der im Modulator geändert werden sollte.


    Die Lötbrücke (siehe Bild 1) ist auch wichtig, damit kann die VDD Spannung des VIC auf 5V umgeschaltet werden, und ein VIC 8565 in

    ein Longboard gesetzt werden (Abgebildet ist die Normalstellung, also 6569 im Longboard, bzw. 8565 im Shortboard), der umgekehrte

    Weg (6569 in Shortboard) ist nicht möglich!

    Eigentlich müsste dann auch noch ein Pullup im Modulator geändert werden, das habe ich mir bisher aber immer gespart, bislang habe

    ich noch keine negativen Auswirkungen bemerkt.

    Gibt es zu dem Pullup im Modulator irgendeinen Verweis / Link im Forum , wo ich nachsehen kann ? Wo befindet sich denn der Pullup genau ?


    Ich meine ich habe mal irgendwas dazu gelesen , finde aber den Threat nicht. Ein Lumafix wollte ich in einem 250407 einbauen und dort

    ein 8565 nehmen.


    Gruß

    Michael