Posts by odepat

    Okay. Erstmal vielen Dank für Eure Hinweise! Ich werde nochmal einige dieser Parameter abklopfen und das Ergebnis mitteilen.

    Ja genau... Nach dieser Anleitung bin ich bisher auch vorgegangen. Und auch erscheint bei mir PC-seitig auch alles wie beschrieben.


    Vermutlich schaffe ich es nicht, ein Signal bidirektional zu senden?

    Ich Versuche es auf einem Pentium 4 mit 2 GHz aus einer DOS 6.22 Partition heraus.


    Hdd64 starte ich wie folgt:

    64hdd -xxx - 8 -xe -ls (xxx ist der Reg. Code)


    C64 seitig:

    Load "$",8


    Zurück gibt er mir:

    ?Device Not present Error


    Das war's bisher

    Hallo!


    Ich Versuche verzweifelt eine Verbindung zwischen PC und C64 mit dem 1541xe Kabel und 64hdd herzustellen. Jedoch bekomme ich nur die Meldung" ?device Not präsent Error"...


    Ich habe alle Anleitungen durchgespielt. Erfolglos. Hat Jemand eine Idee? Sorry, bin ein ziemlich unerfahrener Anfänger.

    Ja, unter dem Umstand, dass es doch eines HF Modulators bedarf, macht es sicher Sinn, nochmals einen Lötversuch zu starten. Leider sitzt die Buchse relativ nah an einem verlötetem Abschirmblech, sodass ich recht schnell den Kolben ins Korn geworfen hatte. Ich dachte, es sei vielleicht einfacher möglich, die RGB Buchse zu umgehen. Vielen Dank für die Antwort!

    Hallo zusammen und schöne Weihnacht!


    Ich und mein 1084s-P1 finden nicht zusammen. Ich möchte ihn über den CVBS bzw. Chrominance Anschluss an meinen Amiga 500 anschliessen, da sich die RGB Buchse am Monitor mit einem Wackler plagt. Wer kann mir sagen, welches Kabel ich hierzu benötige?


    Danke!