Posts by GolfSyncro

    Hi


    wenn deine Config noch stimmt unten baue alle Platten aus und hänge die 18GB SCSI Platte an den Oktagon.
    Installiere darauf das OS 3.1 installiere die Treiber für die Blizzard 2060
    Baue probeweise die 2060 ein lasse aber die HDD noch am Oktagon.
    Funktioniert das System kannst du die Platte ganz einfach an die Blizzard 2060 umklemmen und gut iss ;-)


    Ich hoffe das ist soweit verständlich


    Gruß
    GolfSyncro

    so hab mal ne Rückmeldung erhalten aber es ist wohl in der Group keinem Bekannt. Habe das Releas mal weiter geschickt wir werden sehen vielleicht kommt noch was... nur zur Info

    No:)


    Du brauchst nunmal die richtigen librarys....und die sind auf der 3.1er install und auch bei os3.9 nicht direkt bei;)


    Vorsicht mit solchen aussagen !!! :D


    Camper du weist es, er vielleicht nicht... (es kann mit den beigelegten Librarys funtzen muß aber nicht !!! sind nur 040er libs bei 3.1 dabei und da gab es schon probs... bei 3.9 sind 060er dabei die sollten vom grund her funtzen


    Also du must bevor du eine 060er Karte einbaust die richtigen 060er Libs zu deiner Karte installieren und dann erst die Karte einbauen.


    Solltest du eine Cyberstorm oder Blizzard Karte einbauen dann vorher hier die Libs besorgen http://phase5.a1k.org/


    Mfg
    GolfSyncro

    Ich hab es mal an einen Tristar Member weitergegeben
    Ihm selber ist nichts bekannt aber er fragt mal in der Group vielleicht weis da einer was ...


    Mfg GolfSyncro

    Bei Reichelt gibts unter den Nummern AW 122/20, /32 und /64 Stiftleisten mit deutlich dünneren Pins, die zumindest in manche Präzisionssockel passen (0.8 bzw. 0.6mm Durchmesser - ja, auf beiden Seiten unterschiedlich)


    Unseen da ist dir beim anbschauen des Datenblattes ein Fehler unterlaufen


    Die AW 122 reihe hat auf der einen Seite 0,6 (Lötseite) und auf der anderen 0,46 (Steckseite) aber das ist ja umsobesser ;-)


    Die richtigen daten stehen ganz unten auf dem Datenblatt du mußt dir nur die Bestellnummeranschauen ;-)


    Mfg
    GolfSyncro


    (der auf den nächsten Bestell lauf wartet)

    Gut. Ich hatte nur gedacht, dass der Amiga vielleicht "durcheinander kommen könnte" wenn ich einfach immer ein Reset durchführe wie beispielsweise bei den heutigen Windowssystemen. Aber wenn dem nicht so ist, dann werde ich in Zukunft einfach immer einen Reset machen.
    Frage 1:
    Ist also problemlos möglich, habe ich richtig verstanden ne?


    Ja alles ohne probleme nur solltest du nicht grad die platte kopieren und dann den amiga ausschalten das mag er natürlich nicht ;-)


    Quote


    Frage 2:
    Unter WB3.1 konnte ich das CDRom- Laufwerk ja ganz einfach ins System einbinden, indem ich die Datei "CD0" von dem Ordner "Storage/Dosdrivers" in den Ordner "Devs/Dosdrivers" verschoben habe und dann die entsprechenden Adressen (Unit + SCSI.device) angegeben habe. Wie genau mache ich das denn jetzt unter OS3.9?
    Dort habe ich unter "Storage/Dosdrivers" ja auch die Datei "CD0". Diese kann ich zwar wie oben verschieben, aber nicht mehr die Eingaben machen wie bei WB3.1 ! Erklärt mir mal bitte, wie ich das mache. Danke.
    MfG
    Dirk


    Ganz einfach
    nimm den editor wo bei os3.9 dabei ist ->Starten
    dann "Datei öffnen" gehe da in das verzeichniss storage/dosdrivers und such nach der cd0 datei aber ohne den anhang .info !!! die öffnen da findest du dann relativ weitoben "Device=irgendein.device" dort trägst du dein device ein und darunt steht Unit da trägst du die unit ein und speicherst das ganze ab startest zur sicherheit mit einem Reset neu und dann sollte das gehen...

    Ja es gibt usb zu scsi koverter schaumal in bay
    Dazu mußt du aber winuae audem pc haben und windows 2000 oder xp am laufen haben


    Ich würde zuerst mal den kontroller ausbauen alle chips nach drücken und kontakte reinigen und nochmal probieren und eventuell mal noch ne andere scsi platte an dem Supra anklemme uind testen nicht das der kontroller nen schuß hat bzw. du ein kurzschluß vberursacht hast beim zusammen bauen und danach sieht man dann weiter


    Mfg
    GolfSyncro

    Quote

    Original von C64Doc
    Nein, das geht nicht.
    Auch für einen Flickerfixer brauchst du immer einen VGA-Monitor (besser ein TFT das die 50 Htz noch kann).


    He Manne es sind 31khz !!!! nur zur info
    TFT ist gefährlich wenn er nicht schon recht tief synchroniesiert haste ein roblöem er sollte schon 31 khz können oder eben ntsc umschalten auf 60 hz

    Quote

    Original von mister-freeze


    @Golf Syncro: ES WAREN 4,5 MB !!! PRO PARTITION (Desw. auch knapp 18000 Blocks und 3 Stunden Kopierzeit)


    Gruß,
    Christian (Hotzipotzi)


    Dachte mir schon sowas bei der ewigen kopierzeit ;-) wäre auch der Hammer bei 1MB gewesen und wie rennt das teil nun ?