Posts by spasskl

    Als Netzteil verwende ich eigentlich nur Samsung 2.0A (Das Modell was bei den Handys mitgeliefert wird, stapeln sich hier langsam)


    Nochmal getestet


    Pi3B+ mit aktueller Firmware (nicht die vom 19.09.2018), Pi1541 b77fa6f vom 18.11, 32GB Karte und natürlich angepasster Options und Config.


    Weder mit StarWars noch mit GnG Arcade Probleme hatte. GnG Grafikfehler kling ja eher nach 7406 Problem. Eventuell auch kleiner Fehler in der Options.txt.

    Ok, hätte vielleicht mal dazu schreiben sollen das man nicht mehr bis zum Diskwechsel kommt. :-)


    Gruß Plastix

    Das hat bei mir vorhin mehrfach funktioniert, Diskettenwechesl (über die Taster an der Paltine) und dann durch bis zum Ende. (Die Version welche Du verlinkt hattest)

    Kannst du "Grafikfehler" bei GnG (ich vermute Arcade Remasterd) genauer beschreiebn ?


    Bei StarWars Demo auch keine offensichtliche Probleme feststellen konnte. (Bräuchte aber mal nen neuen Monitor am Cevi)


    Pi3b+ aktuelle Firmware, Pi1541 b77fa6f 18.11.

    also wenn sonst niemand hier schreit, dann bring ich meine Lötstation mit - allerdings lässt bei mir langsam das Sehvermögen schon sehr stark ab... - ich brauch also, falls ich auch löten soll auf jeden Fall n gutes Licht - da hab ich leider grad keine passende "mitbring"-Lösung, weil ich meine Bausätze etc. alle direkt auf Arbeit löte - mit nem gescheiten Ringlicht bzw. Mikroskop, wenns SMD is

    Das kenne ich ziehe beim Löten immer Zwei Brillen über einander damit ich was erkenne.

    Es gibt auch für den Raspberry PI div. RS232 Shields. Ob es dafür aber vernüftige Linux Treiber gibt und das ganz von Vice auch noch funktioniert kann ich Dir leider nicht sagen, da ich keine habe.


    Allerdings hatte ich im am Pi3 mit VICE schon öfters RS232 over IP getest. Wäre das nicht vieleicht auch ein Ansatz?

    bei gelegenheit könntet ihr testen, wenn ihr aus git erstellthabt, ob man t64 file laden kann.

    soll wohl mit

    LOAD “NAME.T64”,8,1

    gehen.

    Habe eben mal schnell getestet.


    .t64 im Browse moden zumindestens in das Unterverzeichnis mit den .t64 gehen und dann mit LOAD"NAME.T64",8,1 geladen.


    Während des Ladevorgangs ist keine LED aktivität und kein Pieps Ton zu höhren.


    Hat sowie einwandfrei geklappt. Als Einschränkung sei erwähnt, das dies nur mit ONE-Filern klappen soll.


    P00 soll auch funktionieren.

    Ich habe das gestern auch getestet (master-Branch aus dem git gebaut). Die Entwickler-Version erschien mir nicht stabil, d81-Images ließen sich nicht laden, auch manche d64-Demos gehen nicht. Meine CPU-Temperatur (via HDMI gelesen) bewegte sich zwischen 51 und 52 Grad bei einem Raspberry 3B mit Kühlkörper, wo die Pi-Platine nicht direkt oben drüber hängt.


    Aber ein Bugfix war drin für den Button1, der ENTER macht. Der war immer hakelig mit der V1.20.


    EDIT: Es gibt jetzt einen eigenen Forenbereich Massenspeicher/Pi1541 (seit gestern), wo man über Pi-Probleme reden kann. Ich fände es höflich gegenüber dem Thread-Ersteller, die Pi-Features nicht im Sammelbestell-Thread zu diskutieren.

    Hatte am Freitag auch direkt aus dem git heraus erstellt.


    Temperatur via HDMI anzeigen funktionierte.


    Mir fehlen aber bei dieser Version die Anzeigen für Next Disk im OLED Display (Untere hälfte komplett schwarz).


    Mal nachzählen 7-Pin Japan Präzisionsstecker mit Bajonettverschluss am Monitor, gegen 8-polige DIN Buchse bei Amazon ... passt schon rein mechanisch nicht.


    Das Kabel müsste so aussehen: jvc s-vhs


    Natürlich ist diese Preisvorstellung ein Witz. Aber wie schon gesagt es wir nicht einfach und auch nicht gerade billig welche zu finden.

    Hatte diese Kabel vor Jahren einmal bestellt, war eine extrem teuere angelegenheit.


    Auf ebay und co. findest du das passende Kabel hin und wieder. (Passen an alle JCV Professional Geräte dieser Zeit)


    -> JVC VC-G3030U (7pol. Buchse) / JVC VC-G2030U (7pol. Stecker)


    Steckerbelegung ist kein Problem

    Also wenn Du xVIC 3.2 startest, oben in deinem Fenster -> HELP -> Command Line Options


    Sorry ich hatte an C64 gedacht und nicht VIC20.


    Da kann das natürlich etwas ander sein.


    Auszug der Command Line Options:


    -cart2 <Name>

    Specify 4/8/16K extension ROM name at $2000

    -cart4 <Name>

    Specify 4/8/16K extension ROM name at $4000

    -cart6 <Name>

    Specify 4/8/16K extension ROM name at $6000

    -cartA <Name>

    Specify 4/8K extension ROM name at $A000

    -cartB <Name>

    Specify 4K extension ROM name at $B000

    -cartbb <Name>

    Specify Behr Bonz extension ROM name

    -cartgeneric <Name>

    Specify generic extension ROM name

    -cartmega <Name>

    Specify Mega-Cart extension ROM name

    -cartfe <Name>

    Specify Final Expansion extension ROM name

    -ultimem <Name>

    Specify UltiMem extension ROM name

    -cartfp <Name>

    -cartcrt wird nicht erkannt.


    Danke.

    Gruss

    Also du musst dahinter schon den genauen Pfad angeben. Und wenn es geht KEINE Leerzeichen im Namen.


    Das ganze gilt natürlich nur für ein normales *.crt image (Game oder so). Wenn du natürlich ein Acation Cartrdige oder Final Cartridge etc. starten willst, musst Du einen anderen Befehl nehmen.


    Schau dir mal genau die angehängte "x64 Options.txt" an.

    Alternativ kannst du dir einfach verschiedene Verknüpfungen unter Windows anlegen.




    zb.:


    Für Start mit eingelegten *.CRT Image

    C:\xxx\x64sc.exe -cartcrt </Verzeichnis/Name>


    oder für Start mit Reu und Maus

    C:\xxx\x64sc.exe -reu -reusize 2048 -controlport1device 3 -mouse


    usw.


    Habe mir da einige verschieden Verknüpfungen angelegt und entsprechend benannt. Schau die mal in der Options.txt an was es noch so alles an möglichkeiten für Laufwerke, Module, usw. gibt



    x64 Options.txt