Posts by feltel

    Mein 1084S ist einer der Sorte mit einer DB9-Videobuchse. Daran lässt sich ja sowohl der Amiga als auch der C128 im 80-Zeichen-Modus anschließen. Ließe sich eigentlich eine DB9-Serialport-Switchbox (wie es die halt früher so gab) nutzen, um beide Geräte quasi gleichzeitig angeschlossen zu haben. Die Boxen müssten doch eigentlich 1:1 beschalten sein, ebenso ein serielles Kabel zwischen der Box und dem Monitor. An die beiden Inputs käme dann der Amiga als auch der C128.


    Den C128 konnte ich schon erfolgreich mit so einem 1:1 seriellem Kabel betreiben. Der 80-Zeichen-Modus war super klar und ohne jegliche Störung.

    RAL-Farben? Also ne, da nimmt man doch besser ordentliches Amiga Beige! :zeig:

    Hast ja eigentlich auch recht. Ich hatte mich an der Farbangabe im C64-Wiki orientiert (https://www.c64-wiki.de/wiki/3D-Druck_Ersatzteile), da meine 1541-II, 1571 und auch der C128 so ziemlich meinem Amiga von der Farbgebung her entsprechen. Ich würde da nur minimal einen Unterschied sehen. Da das externe Laufwerk ja nicht zwangsläufig auf oder beim A500 steht, wäre eine RAL-Lackierung in matt für mich ein akzeptabler Kompromiss. Das Dilemma bei der Retrohaxx-Farbe ist ja aktuell auch, das die nicht verschickt werden kann.


    Was Deine Überlegungen zum Namen und auch zum eigentlichen Logodesign angeht, so muss ich sagen, das ich sooo weit noch garnicht gedacht hatte. Ich hatte mich des Designs wegen durch den A520 Modulator inspirieren lassen. Der hat ja so ein Badge-Logo (http://cbmmuseum.kuto.de/steck_a520.html) und das würde vom Design her auch zum A500 passen, der ja zumindest bei mir nur ein quadratisches C=-Logo hat. Der Amiga-Schriftzug ist ja oberhalb in den Kunststoff geprägt.

    Wo GeTE doch so gerne CBM-Logos für das perfekte Finish baut, und die auch wirklich gut aussehen :thumbup:, fiel mir noch was ein. Ich habe mir gerade ein Gotek-Laufwerk in ein externes Amiga-Floppy-Gehäuse verpflanzt. Soweit schick, nur passt es farblich nicht ganz zum Amiga und das Gotek nicht zum Gehäuse. Ich werde das Case und auch das Gehäuse des Gotek wohl mal neu in RAL1013 oder 1015 lackieren. Was mich aber auch ein wenig optisch stört, ist das die Goteks alle unterhalb der Knöpfe eine Vertiefung 2,2 cm*0,7mm haben, was wohl für ein Logo gedacht war. Allerdings habe ich noch nie ein Gotek gesehen, was da ein Logo hatte. Das wäre doch der perfekte Platz, um da ein wenig CBM-Branding unterzubringen?



    Sowas wie "C= A1012" o.ä. Es gab beim Amiga ja die A1010 und die A1011 Floppies. A1012 wäre dann der nächste logische Schritt. Viel Platz ist ja in dem Logoausschnitt ja nicht.

    Ich hab mir für meinen "neuen" A500 ein externes Floppy geholt und ein Gotek, was ich in jenes Gehäuse verpflanzen will. Ich habe das neueste Flashfloppy geflasht und einen USB-Stick mit zwei drei ADF-Dateien bestückt. Zusätzlich die FF.CFG aus dem Flashfloppy-Github. An dem externen Controller angeschlossen zeigt das Gotek "F-F", also läuft die Firmware wohl. Dann kann ich mit den Buttons die Disk-Files auswählen, also 001, 002, usw. Die Anzeige wechselt dann immer mal zu "0-" oder "0_". Keine Ahnung, was dies bedeutet. Aber egal was ich am Gotek auswähle, der Amiga zeigt immer "DF1: Bad" in der Workbench. Spaßeshalber wollte ich "die Diskette" mal formatieren. Das geht aber auch mit einer Fehlermeldung schief.


    Das Original-Floppy aus dem externen Gehäuse läuft und ich kann Disketten lesen, schreiben, etc. Der Controller ist also iO und auch die Verkabelung stimmt. Das Gotek hat wie das Floppy den Pin 1 zum Stromstecker zeigend. Es kann imho also auch nicht verdreht verkabelt sein.


    Sehe ich irgendwas nicht oder habe ich was in der Installation vergessen?

    Hmmm, das weiß ich nicht so genau. Auf der Unterseite steht nur Commodore Made in Hong Kong. Wenn man aber nach Bremen und Tank Mouse sucht, dann kommt man zu mehreren Seiten, wo genau der gleiche Maustyp am Amiga benutzt wird.


    https://www.tsb.space/knowledg…ga-tank-mouse-fix-x-axis/


    Die Maustasten gehen aber am Amiga, falls das relevant sein sollte. Ich müsste sie mal am C64 probieren, in der Hoffnung das ich damit nix kaputt machen kann.

    Ich habe hier eine Amiga Tank-Maus mit Bremen-Druck auf den PCBs, die sich leider weder horizontal nich vertikel bewegen lässt. Hier mal schon im zerlegten Zustand:


      


    Die Maus-Buttons funktionieren, aber das ist auch alles. Eine andere Maus geht am Test-Amiga. Die Roller bewegen sich frei. Es scheint kein Kabelbruch vorzuliegen, bis auf einen Pin am Stecker kann ich alle Kabel zum Maus-PCB durchklingeln. Der eine Pin muss ja nicht zwangsläufig belegt sein.

    Code
    1. Draufsicht auf den Stecker:
    2. _____________
    3. \ O X X X X /
    4. \ X X X X /
    5. ---------

    Im Netz habe ich den Tipp gefunden mal mit der Handykamera nach den Infrarot-LEDs zu sehen, die für die Bewegungserkennung verantwortlich sind. Ich sehe die vier LEDs, wenn auch recht schwach, leuchten. Das Gegenstück ist ja jeweils eine Fotodiode, aber das alle vier zugleich ausgefallen sind, scheint mir unwahrscheinlich, oder?


    Ist der einzige Chip auf dem PCB, ein LM339, für Ausfälle bekannt? Die Widerstände sehen auch unverdächtig aus, nix angekokelt.


    Was kann ich noch versuchen, denn vom äußeren Zustand ist die Maus erstaunlich gut. Wäre schade sie nicht wieder hinzubekommen.