Posts by Andy79KL

    Hallo,


    ich habe mal wieder eine Frage da ich mit der Umschaltplatine Fehler bekomme mit dem internen Laufwerk
    Ich möchte meinen Amiga 500 so verändern, dass ich per Schalter entweder vom internen Diskettenlaufwerk booten kann oder vom Gotek-Laufwerk.
    Per Umschalter geht das ja, aber ich habe anderes im Sinn. Das Gotek soll ebenfalls intern im Gehäuse eingebaut werde (wo Platz ist, Gotek-Schalter werden verlängert).


    Dabei soll sich folgende Kombination ergeben:


    Schalterstellung I : DF0: (Disk-Laufwerk intern) und DF1:(Disk-Laufwerk extern)
    Schalterstellung II : DF0: (Gotek-Laufwerk intern) und DF1:(Disk-Laufwerk extern)


    Meine Idee: Ich nehme mir vom PC ein Floppy-Kabel, entferne die Drehung auf normal und schliesse beide Laufwerke intern damit an.
    Per Schalter bestimme ich, welches Laufwerk ich gerade benutzen möchte. Ist das möglich, bzw welcher PIN (PIN´s) müssten unterbrochen werden ?


    Gruß Andy

    Gestern ist mein Laufwerk gekommen wie ich es wollte.


    Ein kurzer Test und musste schon feststellen, das es sehr bequem ist.


    Allerdings hatte ich eine Idee bekommen wo ich nicht sicher bin, ob man das umsetzen kann.


    Mein erster Gedanke war ja, das Gotek in ein Externes Gehäuse einzubauen und einen Bootselector zu benutzen.
    Aber geht das auch wenn ich das Original-Laufwerk im Amiga lasse und baue zusätzlich in den Amiga das Gotek Laufwerk? Also Tasten, Display und Buchse verlängern und versetzen? Ich denke an eine Art Datenkabel wie damals am PC (IDE) mit 2 Laufwerksanschlüsse und einen Schalter zum auswählen des aktiven Laufwerks. Dabei möchte ich keinesfalls beide gleichzeitig nutzen, nur Gotek oder Diskettenlaufwerk und das DF1: unberührt lassen.


    Das heißt entweder DF0: Disk und DF1: Disk
    oder DF0: Gotek und DF1: Disk (per Umschalter)

    Nachtrag zu dem Thema ROM für den AlfaPower:


    Mittlerweile machte ich mir sorgen da meine 2. Partition nie genutzt werden konnte. Sie wurde zwar angezeigt auf der WB, jedoch konnte man diese nicht nutzen. Nachdem ich auch schon einige Spiele mittels WHDload aufgespielt hatte wunderte ich mich, das sich die WHD-Installs nicht mehr korrekt entpacken liesen bzw auch die letzten installierten Spiele mit Lesefehler abgebrochen hatten.
    Zum Test hatte ich die CF-Karte mal unter WinUAE getestet und siehe da, alles geht ohne Probleme und auch die Installs liesen sich ohne Fehler entpacken.
    Selbst die 2. Partition kann man ganz normal nutzen.


    Zum testen habe ich mal das AlfaRom 6.20 ausgetauscht und das Oktopussy ROM eingesetzt. Auf einmal waren alle Fehler verschwunden und es läuft ohne Fehler. Ich gehe mal davon aus das der Oktapus grössere Karten besser verarbeiten kann, das ist der Unterschied der mir gerade aufgefallen ist.
    Ob es sonst noch unterschiede gibt kann ich nicht beurteilen. Wer noch was entdeckt hat kann es gerne hier posten.


    Gruß und danke nochmals an alle Beteiligten für das ROM

    Hallo Gemeinde,


    ich will mir am Amiga 500 ein Laufwerk einbauen, mit dem ich die ADF-Files vom USB-Stick spielen kann.
    Warum will ich das ? Weil ich nicht alle Spiele auf WHDload zum laufen bekomme und dieses dafür nutzen möchte.
    Einbauen möchte ich es in ein externes Gehäuse. Ein Bootselector habe ich gestern schon vorab geordert, um die Laufwerke zu switchen.


    Ich habe schon stundenlang die Suche gequält, bin aber teilweise noch nicht auf ein finales Ergebnis gekommen.
    Auch sind viele Beiträge schon älter und weis auch nicht, was sich noch verändert oder verbessert hat.


    Frage 1: Wo bekommt man (ausser aus der Bucht) ein USB-Emulator-Laufwerk her ? Ich hätte gerne eins mit dem OLED-Display wo man die Info der File sieht sowie ein Drehregler.


    Frage 2: Wieviele "Disketten" kann man mit einem USB-Stick verwalten ? Von der Kapazität würden ja fast unendlich viele drauf passen aber was ist die Realität ?


    Frage 3: Auf was muss ich achten wenn ich eins kaufe?


    Frage 4: Ich habe so einen Drehregler gesehen, vermutlich um schneller eine Diskette zu wechseln wenn sie weiter hinten abgelegt ist. Ist das nachträglich umgebaut oder gibts die auch fertig ?


    Frage 5: Was ist der Unterschied zwischen dem Gotek und dem HxC Hardware und Software-mässig ? Gibt es noch eine andere alternative ? (Flashen möchte ich selbst nichts)


    Frage 6: Wie funktioniert ein Diskettenwechsel im Spiel wenn DISK 2 gefordert wird ?


    Hoffe auf ein paar nützliche Infos, damit ich mein System wieder zusammen bauen kann.


    Gruß Andreas

    Hallo Micha, das könnte ich mir auch durchaus vorstellen, gerade auch wegen dem Platz für den Stecker, da die Tastatur ja darüber ist.
    Ausser sie wäre für einen 2000er gedacht.
    Ich habe mir die Platine nochmal angeschaut und habe gemerkt, das man den Sockel der Platine abnehmen und um 180 Grad drehen kann, so das die Kerbe auf der anderen Seite ist.
    Hoffe du hast recht und ich schiesse nichts kaputt am Amiga.

    Stimmt, habs mal getestet.


    Werde aber alleine schon wegen WHDload auf dem 2.x bleiben.
    Ich bin schon verwundert, was man mit WHDload an Ladezeiten einsparen kann.
    Leider klappts nicht mit allen spielen obwohl diese in der Liste sind. Hatte schon welche, die installieren das Patch und verlangen das Spiel gar nicht als Diskette.
    Demzufolge lässt es sich auch nicht installieren.
    Gibts da noch andere Tricks ? Es ist zwar immer eine .readme Datei dabei, aber die kann ich nicht öffnen. (fehlt wohl ein Leseprogramm im Amiga)


    Musste aber feststellen, das der Amiga 500 trotz 5 MB ja nur 512kb ChipRam hat, obwohl eine Erweiterung eingebaut ist (intern und extern)
    Habe eine Anleitung hier im Forum gefunden, wie man die im Trapdoor als ChipMem einbindet, und da ich ja ein Rev 6a Board mit dem Agnus 8372a habe war es kein Problem.


    So nebenbei: Kennt jemand diese Art von Umschaltplatine ? Frage mich noch wie herum die reinkommt. Wollte das ROM 1.3 und 2.0 draufmachen. Ist das in der Regel egal welches ROM wohin ? (was kann passieren wenn die Platine falsch herum drin ist? Bootet er nur nicht oder schiesse ich dann was durch)

    Hmmm......


    also wenn ich das jetzt richtig deute müsste ich die "Festplatte" mit der Alfa-Software einrichten und die Workbench 1.3 drauf klatschen und den Kickstart 1.3 benutzen.
    Wenn ich einen Kick-Umschalter verwende mit dem zusätzlichen Kickstart 2.x, würde er diese auch booten wenn nur die 1.3er Workbench auf der Platte ist ?oder gibt es da Fehlermeldungen ?


    Gruß Andreas

    Vielen Dank für die super nette Unterstützung an alle Beteiligten.
    Es hat am ROM gelegen. Mit der 6.10 läuft die Karte ohne jegliche Probleme. Jetzt kann ich diese mal einrichten.
    Allerdings bootet der Controller nicht mit Kickstart 1.3 sondern nur mit dem 2.x.


    Meine nächsten Baustellen sind dann eine Kickstart-Umschaltplatine (wobei ich nicht weiss wie herum die eingebaut wird da keine Kerbe vorhanden ist) und das Thema WHDload, inwiefern es auf meiner Kombination laufen würde/könnte.


    Da wäre ich auch für Tipps und ggf Links speziell für den 500er im Forum dankbar


    Gruß Andreas

    Dann geht jetzt die suche nach einem 6.10 ROM los und hoffen das ich eins finde.


    Das wird wie eine Nadel im Heuhaufen werden denke ich oder gibt es noch ein Händler der solche vertreibt bzw Lagerbesstände hat ?



    @MGR3SA: Laut Vesalia-Händler ist das bei dem 37.300 korrekt, aber dieser nutzt die interne Schnittstelle auf dem Board (A600HD)
    Das würde ja der Alfa-Controller übernehmen aber da ist halt ein altes ROM drin.

    Hallo,


    das 1.3er ist ja nicht mehr verbaut. Trotzdem komme ich erst gar nicht so weit das was auf die CF-Card schreiben lassen kann.



    Übrigends ist mir ein Schreibfehler unterlaufen.
    Mein jetziger Kickstart ist laut Bildschirm 2.0 (37.300)



    C64Brotkasten1000:


    Das ROM ist in meinen beiden Alfa-Controllern ein V 3.20
    Daran hatt eich auch schon gedacht, das dieses ROM etwas nicht akzeptiert.


    Das Image konnte ich von der angegebenen Seite runter laden. Jetzt habe ich die Datei als .rom
    Ein EPROM oder geschweige den die passende Hardware habe ich nicht. Kann man das ROM irgendwie einbinden oder nachträglich laden ?

    Hallo liebe Gemeinde,


    erstmal möchte ich mich vorstellen.
    Ich heiße Andreas, 38 Jahre alt und komme aus Kaiserslautern.


    Seit Jahren besitze ich noch meinen damals neu gekauften Amiga 500, der immer noch ohne Probleme seinen Dienst erledigt (was ich von PCs nicht behaupten kann)
    Zudem sind noch zwei weitere dazugekommen in den letzten Jahren wo eigentlich zum Elektroschrott sollten, welche aber noch tadellos funktionieren.


    Desöfteren Spiele ich noch gerne mit dem Amiga, da es einfach zum Teil simple Spiele sind, die aber noch viel Spass bereiten.
    Auf der Programmierebene hatte ich mich früher nie wirklich befasst gehabt, weil zum spielen musste man ja nur eine Diskette einlegen.
    Der Amiga wurde immer mal ein wenig aufgerüstet, mit Speicher und einer Festplatte.
    Leider fängt jetzt die Festplatte an zu stocken. Wenn man aufs Gehäuse klopft, fängt der Schreib-Lese-Kopf auch wieder an zu arbeiten.


    Daher hatte ich im Internet und div. Foren nach einer alternative gesucht. Fasziniert war ich von dem Umbau mit den CF-Karten.
    Also hatte ich mal viel in Foren durchgestöbert was man dafür benötigt und war auch einkaufen.


    Die benötigten Sachen sind zwischen Weihnachten und Neujahr eingetroffen. Darauf habe ich die Festplatte entfernt und den IDE-Adapter mit einer CF-Karte angesteckt.
    Jetzt hatte das eigentliche Problem angefangen, mit dem ich jetzt fast 3 Wochen mich rum ärgere.
    Je nach Software HDTools findet er die Karte oder gar nichts.
    Wenn sie gefunden wird, kann ich diese nicht formatieren.


    Um das ganze einfacher zu machen habe ich die Karte am PC mit Win UAE eingerichtet und die Workbench installiert. Die Karte funktionierte auch unter Win UAE ohne Probleme.
    Also das ganze wieder abgebaut und die Karte in den Amiga. Kurz nach dem starten kam dann die Meldeung "Please insert DH0: in any drive" bzw "Not a dos disk"
    Beim starten der Workbench von einer Diskette wird die Festplatte in keinster Weise angezeigt.


    Habe jetzt schon viel probiert und weiss jetzt echt nicht mehr weiter.


    Zur Hardware:


    Amiga 500 Rev 6a V1.3 (momentan zwecks Tests ein V2.04 37.300 verbaut)
    Speichererweiterung auf 1 MB
    AlfaPower HD-Controller mit zusätzlichen 4 MB Rams (ZIP) und einen zweiten Controller ohne RAMs
    IDE-Adapter auf CF (Hersteller Delock)
    CF-Karte Transcend Industrial 512 MB (und noch 3 andere zum testen, alle das gleiche Problem)


    Besitze auch die Workbench 1.3 und 2.1 mit den Extras
    ADF-Dateien übermittele ich mit dem Amiga-Explorer vom PC zum Amiga.


    Ich vermute mal das es ein simples Problem ist, das ich nicht finde oder ich nicht drauf komme.
    Nur nach 3 Wochen wirds langsam nervig.
    Und ob mir ein Kickstart 3.1 für Abhilfe sorgt weiss ich nicht wirklich.


    LG Andy