Posts by Ahab

    Hallo!


    Möchte noch anmerken, dass ich die TF 530 niemals zum laufen gebracht habe, die ACA500+ ist dafür mehr oder weniger Plug and Play! Soviel Spaß es gemacht hat das Ding aufzubauen, umso frustrierender ist die Erfolglosigkeit, es gibt halt keinen echten Support. Daher empfehle ich die ACA.


    mfg

    Dan

    Hallo Leute, ich hab mal ne Frage!


    Ich hab die WB 3.1 über diesen autmatischen installer auf die CF card installiert und verwende ausserdem eine im AUX Card slot. Aber welchen Laufwerksbuchstaben bekommen die CF Slots? dh0, dh1, df1 funktioniert alles nicht, kann über die shell gar nix machen.


    mfg
    Ahab

    Hat den niemand diese Karte in der Rev3 aufgebaut und eine funktionierende Firmware am laufen die er mir schicken könnte? Alle dropbox links sind tot!


    EDIT: Ohje, kann es sein dass es nicht funktioniert, wenn meine CPLDs eine Verzögerungszeit von 7,5ns haben und in der BOM die mit 10ns angegeben sind? Sicher liegt es daran, ich bin so ein Depp! aber als ich bestellt habe gab es nur die, oh man. Alles von vorne!

    Hallo!


    Ja, denke ich hab das richtig gemacht, der erste in der Kette ist für den BUS der zweite RAM, oder? Das ist nur alles so verwirrend auf diesem Github, bei der Firmware die ich benutze steht im Grunde gar nicht, für welche Revision die gedacht ist.


    mfg

    Hi Fans!


    Ich hab heute eine TF530 Rev. 3 fertiggestellt! Habe sie gerade eingebaut und wollte testen, aber war ja klar - funktioniert nicht auf Anhieb. Jetzt bin ich auf Fehlersuche und als erste fiel mir auf, ich bin gar nicht sicher, ob ich die richtige Firmware hab!
    Also wenn jemand hier ebenfalls die Rev. 3 aufgebaut hat, bitte sagt mir, dass das auf diesem github die dateien für Rev 3 sind :D https://github.com/terriblefire/tf530/tree/master/bin
    Falls nicht, was sind dann ".ucf" files? Brauche ich die um die Firmware zu kompilieren? Ausserdem hab ich irgendwo gelesen, ich brauch die richtige Firmware für meine Taktung. Meine CPU und FPU takten mit 33 Mhz! Aber ich finde nur diese eine Firmware im Netz.
    Ausserdem hab ich nicht ganz verstanden ob ich INT2 und OVR anschliessen muss, an vielen Stellen wird geschrieben, es wäre optional. Either way, funktioniert mit und ohne noch nicht.
    Also bitte, wenn jemand Ahnung hat, lasst nicht monatelanges Teile-in-China-bestellen umsonst gewesen sein.


    MfG
    Ahab


    Hi! Danke für die Beschreibung :)


    Hier, ich hab dieses Farbband genommen und es funktioniert super! Klick mich! und gar nicht mal so teuer.


    Gibt es noch andere Programme die mit dem geoCable drucken können?


    mfg
    Dan

    Sorry für den Doppelpost!


    Wenn dir die Ausdrucke zu blass sind, dann versuch mal einen DS (double strike) oder QS (quad strike)! Dann druckt er alles doppelt bzw vierfach so fest und selbst mit meinem ausgetrocknetem Farbband ist es sehr gut leserlich. Klar, dauert halt entsprechend länger, aber naja Briefe mit dem C64 ausgedruckt bekommen von mir sowieso nur ganz besondere Leute :D

    Habe es auf Epson 1 eingestellt. Bis jetzt hat er mir alles ausgedruckt, ich weiß nicht inwiefern die anderen Schalter relevant sind. Wobei eventuell müsste ich es doch wissen, wenn ich den Drucker am Amiga verwenden will.


    Farbbänder habe ich mir bestellt, sollte morgen eintrudeln. Das alte Band ist ganz trocken, aber man kann den Ausdruck trotzdem erkennen, ist halt blass!

    Der Tipp mit dem speziellen Treiber für geoCable war gut, leider funktioniert es mit dem auch nicht. Bin mir nicht sicher ob ich doch noch die richtige Stellung der DIP Schalter finden muss.


    Ich hab so eine Ahnung. Wenn Pin 33 am Drucker auf Masse geht löst er ein Reset aus, und ich glaube in meinem Kabel sind die Massen alle verbunden, evtl liegts daran...

    Ich habe 2 Citizen 120D einmal mit C64 Interface und mit parallelen Interface.


    Bildet der Adaper das geoCable nach?
    Dann musst du den fx80 Treiber mit _gc am Ende nehmen.


    Handbuch hab ich auch falls du Infos brauchst.


    Hallo Martin, ja der Adapter soll speziell für GEOS sein (hab ich auf zwei verschiedenen Seiten so gefunden). Es wäre echt super, wenn du im Handbuch nachsehen könntest wie die DIP Switches bei der Version mit Centronics Schnittstelle funktionieren.


    Lg
    Dan

    Hi!
    Danke für deine Antwort. Den Adapter habe ich selbst gebaut. Leider habe ich das Handbuch nicht. Auch das Interface habe ich bisher nicht einzeln finden können. Hast du auch einen Citizen 120D ?


    lg
    Dan

    Hallo liebe Cevi Freunde!


    Habe mir einen Citizen 120D zukommen lassen, funktioniert wie eine 1 (nachdem ich ihn einer Grundreinigung unterzogen habe) auf dem Amiga druck er mir alles was ich will, aber der C64 ist mein Begehr!
    Also habe ich diese Anleitung gefunden: G O P A und mir entsprechend diesen Adapter gebaut:




    Hab es mit dem alten Epson FX-80 Treiber versucht und mit dem MP1200 aber leider ohne Erfolg. Printer inaccessable!


    Meine Frage an euch: Hat jemand diesen Drucker und kann mir sagen wie ich die DIP Switches setzen muss? Auch: A soll hier auf 16 und das wäre dann GND. Aber bei meinem Centronix Kabel ist dieser Pin überhaupt nicht belegt. Wenn ich aber dann Masse wo anders hernehme, z.B. von Pin 19 dann stellt sich der Drucker quer, sprich alle LED leuchten und er reagiert auf nix!
    Achja und ich habs auch versucht mit B auf Pin 10 statt 11, aber machte keinen Unterschied :(


    Hoffe, mit kann jemand helfen!


    Lg
    Dan

    Hi!
    Darüber hab ich mir noch gar keine Gedanken gemacht, Danke für den Hinweis! Trotzdem hätte ich YAM gerne mal zum laufen gebracht, aber ich glaub bei UPC ist das eh unverschlüsselt...


    Benutze keine Disketten, hab das nur am Anfang versucht, als ich noch keine Festplatte hatte.