Posts by pcbastler

    Hi,


    ich habe da ein Problem.

    Ich habe auf meinem Mac (Big Sur 11.4) die nibtools wie folgt installiert:


    brew install cc65
    svn co https://git@github.com:OpenCBM/nibtools.git
    cd nibtools.git/trunk
    make -f GNU/Makefile linux
    cp nibread /usr/local/bin
    cp nibwrite /usr/local/bin
    cp nibconv /usr/local/bin
    cp nibscan /usr/local/bin
    cp nibrepair /usr/local/bin
    cp nibsrqtest /usr/local/bin


    openCBM (4.99.103) habe ich schon länger drauf, das funktioniert auch einwandfrei.


    Versuche ich, mit nibtools eine Diskette zu lesen oder zu schreiben erhalte ich folgende Fehlermeldung:


    nibread - Commodore 1541/1571 disk image nibbler

    (C) Peter Rittwage

    http://c64preservation.com

    Built Jun 8 2021 22:15:35



    Drive Version: 73,CBM DOS V3.0 1570,00,00

    Drive type: 1571

    Bumping...

    Initializing

    Sending 1571 SRQ support code...

    Uploading floppy-side code ($0454 bytes, $300-$754)...done.

    Starting custom drive code...Started!

    Testing communication...done.

    Passed basic communication test.



    USB error in xum1541_wait_status: LIBUSB_ERROR_IO

    USB error in xum1541_ioctl cmd: LIBUSB_ERROR_OTHER

    18.0: %


    Der Laufwerksmotor läuft und lässt sich nur mittels cbmctrl reset wieder "beruhigen".


    Ich nutze ein Teens-basiertes XUM1541 zum Anschluss meiner 1570 an den Mac (kein USB-Hub dazwischen).


    Weiß hier jemand Rat?

    So... ich habe nun die Tastatur zerlegt, Stempel mit Silikonspray eingesprüht, die Führungen mit einem mit Silikonspray getränkten Wattestäbchen behandelt und sie flutscht wieder einwandfrei... nix hakelt mehr :)


    Ich musste mir sagen lassen, dass die Stempel und Führungen bei den weißen "Krümelschubladen" von Werk aus geschmiert sind. Ich hatte sie Gründlich gereinigt (Tasten entfernt, Tasten und Body ohne Spülmittel und Klarspüler in die Spülmaschine) und damit die originale Schmierung mit abgespült. Nun, da wieder Schmiermittel "nachgefüllt" wurde, arbeitet die Tastatur wieder wie am ersten Tag :)

    Wenn ich den Aufkleber auf der Vorderseite richtig deute, dann ist der obere Schalter in linker Position LW 8 (geschlossen) und in rechter Position LW9 (offen).
    Der untere Schalter ist links "Turbo" (modifiziertes System) und rechts "Normal" (Standardsystem). Welches Turbosystem da drauf ist, das kann man erst sagen, wenn man den ROM-Dump hat.


    Du könntest auch mal schauen, ob von den "großen" Chips (die 4 nebeneinander liegenden) der ganz Linke gesuckelt ist und Spuren aufweist, dass er mal herausgenommen wurde oder auf verschiedenen Beinchen Spuren hat, als wäre mal ein Kabel angelötet gewesen. Meist basieren Turbolader nämlich auf einem zusätzlichen (parallel) Kabel, das an diesem Chip angebaut und auf den Userport des Cevi gesteckt wird.

    Soweit mir bekannt, wird der Atari doch deutlich höher gehandelt als ein 30 - 40 Euro C64.

    Hihi, ich hatte einen Extremschnapper bei der Bucht... für die Kiste in OVP (passende SNR!), mit Star LC10C in OVP und SM314, nebst ca. 100 Disketten in ordentlicher Box hab' ich gerade mal 'nen Euro zahlen müssen ;) - Ich gebe zu, sowas ist dann eher ein Zufallstreffer, aber immer noch möglich.


    Daher bin ich auch der Meinung, dass man einen C65 auf einem Flohmarkt für unter 100€ durchaus finden könnte ;)


    alles Andere ist komplett unnötig

    Das würde ich so nicht sagen... also zumindest die Elkos würde ich mir überlegen, präventiv zu tauschen... oder sie zumindest mal mit einer gutgängigen Lupe zu betrachten und zu tauschen, was aufgebläht aussieht. Denn wenn so ein Ding hochgeht, das gibt schon eine richtige Sauerei und spät. dann muss tulans Liste abgearbeitet werden...

    Alles relativ, für einige bedeuten 50 € viel Geld, welches woanders eingespart werden muss, man darf nicht von sich so einfach auf andere schließen, es gibt in Deutschland so viele Hartz-4-Aufstocker, Geringverdiender usw., die müssen jeden Euro zweimal herumdrehen bevor sie ihn ausgeben, für diese sind 50€ sehr viel Geld.

    Nur, ohne jetzt irgendjemandem zu Nahe treten zu wollen, sollte ich mir überlegen, ob das das richtige Hobby für mich ist, wenn ich es mir gar nicht leisten kann oder es mir dermaßen von den Nahrungsmitteln abknapsen muss. Ich meine, ich hätte auch ganz gerne einen M5 gehabt als bei mir ein neuer Wagen anstand. Aber ich konnte mir eben auch nur einen Toyota leisten. Ebenso würde ich auch gerne High End Beauty Fotografie betreiben, aber mein Konto gibt eben die Gagen für die Topmodels nicht her, also muss ich mich mit Street- und Standardfashion Fotografie zufrieden geben.


    Auch wenn das gesamte System krankt (allein schon, dass es überhaupt jemanden gibt, der auf Almosen wie Hartz IV angewiesen ist, denn was Anderes ist das ALG II sicher nicht, ist bedenklich), muss man sich auch immer den Spruch vor Augen halten "Schuster, bleib bei deinen Leisten!".

    Da brauchst Du nicht erst zu den Staaten schielen. Die "Wergwerfmentalität" ist in Deutschland ganz gut ausgeprägt...

    Nun, der Fall ging damals groß durch die Presse, weil der Recycler die Frau suchte um ihr einen größeren Scheck zu überreichen. Dort ist es eben auch erlaubt, beim Recycler abgegebene Dinge VOLLSTÄNDIG wiederzuverwerten...
    Aber wie gesagt... bei dem Dragon hab' ich auch fast Pipi in die Augen gehabt...

    Mach doch mal ein Foto von DEINER Karte. Evtl. liegt ein Akkuschaden vor. Der Jumper ( von mir ins Blaue geraten! ) dient dazu, die RAM-Erweiterung An- bzw. Auszuschalten.

    Foto kann ich mal machen. Ein Akkuschaden kann ich mir nicht vorstellen, der ist neu, hat im Leerlauf 3,76V, sowohl am Akku selbst gemessen als auch an diversen, durchverdrahteten Punkten auf der Platine.

    Das ist eine ganz schlechte Idee bei einem Amiga. Im schlimmsten Fall kann man damit das RAM killen.Beim Powercycle am Amiga gilt die Faustregel: Ausschalten, 21,22,23 zählen, einschalten.

    OK, ich präzisiere meine Aussage: mit "gleich" meinte ich "Ausschalten, in Ruhe Diskette wechseln und dann wieder einschalten", sorry, wenn ich so ungenau mit meiner Aussage war.

    Hmm, spontaner erster Gedanke : Neuen Akku falsch herum eingebaut (Poloarität) ?

    Da habe ich mehrfach drauf geschaut, der ist richtig rum drin. Zumal die Pufferung ja auch funktioniert: Wenn ich den 28.8.17 08:42 einstelle, dann wird das ja auch gespeichert. Auch nach dem Aus- und wieder Einschalten sind diese Daten noch da, aber die Uhr läuft nicht weiter, weder im ein- noch ausgeschalteten Zustand. Öffne ich die Uhr von der Workbench-Diskette 1.3, dann wird mir nur das Ziffernblatt angezeigt, keine Zeiger :(

    Wer weiß, vielleicht ist in den letzten 20 Jahren schon der eine oder andere wertvolle C65 auf dem Elektroschrott gelandet. Weil die Erben des Sammlers keine Ahnung davon hatten. =O

    Nunja, wenn man bedenkt, dass in den Staaten eine Frau eine funktionsfähige Apple I zum Recycler brachte und ich selbst auch schon ein Nakamishi Dragon in optischem Bestzustand auf dem Wertstoffhof im E-Müll habe stehen sehen, da vermute ich mal, dass da schon Einige C65 und auch Goldies entsorgt wurden.


    Ich habe mich auch mal mit dem Mitarbeitern unterhalten, selbst wenn sie solche Schätzchen dort stehen sehen DÜRFEN sie sie gar nicht mehr da rausziehen (es sei denn, sie sehen durch Zufall gerade, wie jemand das Gerät da reinlegt und fragen denjenigen), ansonsten riskieren sie Abmahnung und Job. Es ist zwar schade, aber "Recycling" heißt heutzutage nicht mehr "nach Möglichkeit vollständige Geräte weiterverwenden", sondern nur noch "Vernichten, Schreddern und Materialtrennung" :(

    Hi,


    ich habe ein kleines Problemchen mit meinem A500 (Rev. 7). Ich habe eine Speichererweiterung mit batteriegepufferter Uhr (http://amiga.resource.cx/expde/pyramid501) eingebaut. Die Karte hatte das Problem, dass die Zeit nicht gespeichert wurde und die Uhr nach jedem Einschalten neu eingestellt werden musste. Nachdem ich mal die Spannung am Akku überprüft hatte (knapp unter 3V), dachte ich, den Schuldigen gefunden zu haben und habe den Akku kurzerhand gegen einen Neuen ausgetauscht.


    Jetzt habe ich jedoch das Problem, dass die Uhr nicht mehr läuft... die eingestellten Werte werden jedoch gespeichert. Bei Bootvorgang bekomme ich auch die Meldung, dass keine batteriegepufferte Uhr gefunden wurden (Vorher habe ich nicht darauf geachtet, ob eine solche Meldung kommt oder nicht). Hab' ich evtl. die RTC auf dem Expansionboard gekillt? - Oder kann es andere Gründe haben? - Im Gegensatz zu dem Foto bei der verlinkten RAM-Erweiterung hat meine noch einen Jumper (JP1), kann mir jemand sagen, wofür der ist, er ist bei mir gesteckt.


    Was mir auch an dem Gerät auffällt, wenn ich ihn aus- und direkt wieder einschalte, dann bekomme ich häufig einen Guru Meditation, aber das ist wohl ein anderes Thema?

    Hi,


    da ich unverhofft zu einem MacPro 3,1 gekommen bin, stelle ich die passende Peripherie aus meinem Fundus zusammen. Ich habe hier noch eine weiße Apple Wireless Tastatur, die ja gut zu dem Gerät passen würde. Nur hat die Tastatur ein kleines Problem:


    Der Anschlag ist da aus irgendwelchen Gründen etwas "hakelig", also wenn man die Tasten nicht genau mittig erwischt und sie gerade runterdrückt, dann fühlt sich das recht "rau" an und man muss ein wenig mehr Kraft aufwenden, um die Taste anzuschlagen.
    Dieses Verhalten war mit wissen nicht von Anfang an so und eine andere weiße Tastatur (verkabelt) lässt sich seidenweich anschlagen.


    Ich habe das Gefühl, da reibt das Plastik etwas in der Führung. Kann man da etwas dagegen tun? - Gibt es evtl. spezielle, nicht harzende oder riechende Schmiermittel vielleicht?


    Hat da jemand Erfahrung? - Hier gibt's ja schließlich einige Bastler mit guten Ideen :)


    Im Grunde braucht man garkeine realen Disketten mehr das stimmt.

    Dem Widerspreche ich aber sehr. Ich bin zwar der erste, der einen Anfall bekommt, wenn Windows 10 von einer HDD gestartet wird, dass es so lange dauert, aber bei den Oldies sind für mich SD/HDD etc. ausser für die Archivierung ein NoGo. Wenn ich Vintage spielen will, dann bitte mit der vollen "Packung", also Floppies ins Laufwerk, das "Klackklack" während dem Laden, die Wartezeiten, das ist für mich schon ein Teil des Spaßes mit den alten Kisten... "Nur Zocken" kann man auch mit Xbox, PS und Konsorten...

    Für diesen Zweck gibt's auch das ADF-Copy Projekt. Damit kann man mit einem normalen 3,5''-Floppy Amiga-Disketten am PC hin und her schreiben.Dazu gibt's ein Frontend das auf Java basiert und das müsste dann ja somit auch am MAC laufen.

    Hey, das liest sich ja genau nach dem, was ich suche... da werde ich mal mit dem Blogbetreiber kontakt aufnehmen, wie man an "seine" Platine rankommt ;) - Zweite Wahl wäre dann der Kryoflux, der liest sich dann nach eierlegender Wollmilchsau für Retrocomputerbelange... Wenn ich das richtig verstanden habe, könnte der dann auch Apple II-Disks schreiben.

    Hast Du einen PC mit internen 3,5" Diskettenlaufwerk?

    Nein, ich habe einen Mac mit USB-Diskettenlaufwerk. Dass es Nativ damit nicht geht ist mir allerdings bewusst, trotzdem bräuchte ich etwas, was ich extern per USB betreiben könnte... ein internes Diskettenlaufwerk dafür hätte ich sicher auch noch irgendwo rumliegen.
    Der Catweasel ist ja leider auch eine interne Steckkarte (ISA resp. PCI), geht also leider auch nicht, Nullmodem mit Mac ist auch nicht gerade ein leichtes Unterfangen (zumal die Rechner zukünftig auch räumlich getrennt in verschiedenen Stockwerken stehen). Die Kyroflux-Lösung sieht schon eher nach einem gangbaren Weg aus, wobei mir der schon fast zu oversized erscheint, in der Vielfalt der Formate.