Posts by tokablnC64

    Es ist eine Speichererweiterung die mit 16 RAM Chips von z.B. OKI M514256A-70J (70ns Accesstime) bestückt werden kann. Der aufgelötete Akku hat eine Spannung von 3,6V und versorgt die RAM Chips als auch den auf der Platine befindlichen Uhrenbaustein (auf Deinem ersten Bild unten rechts der OKI Chip) nach dem Ausschalten des Rechners weitehin mit Strom zwecks Datenerhalt bzw. um die Uhr weiter laufen zu lassen


    Deine Platine ist augenscheinlich nicht vollständig mit RAM Chips bestückt. Warum, kann ich Dir natürlich nicht beantworten.


    Nachtrag:
    Den Akku solltest Du dringend gegen einen neuen Akku gleichen Typs ersetzen um ein Auslaufen des alten Akkus mit Folgeschäden zu verhindern.


    Beispiel für einen Ersatzakku: http://www.pollin.de/shop/dt/N…JPo0Za7kdACFQcQ0wodc0kKzw

    Sodele,


    meine 1541 läuft mit dem Prologic DOS. Ich habe mal versucht soweit wie möglich das Ganze zu dokumentieren. Eventuell hilft es ja auch noch anderen Usern wenn diese mal an eine Prologic DOS Version (nicht Classic) gelangen.


    Hier mal eine PDF Datei mit einer etwas erweiterten Tabelle basierend auf dem obigen Bild von TOM, hier wirklich nur für die 1541


    Prologic DOS Pinout.pdf


    Mein Prologic DOS hat die Version 1.5 und ich werde sicher demnächst mal sehen ob die Version 1.6 von TOM auch auf meiner Platine läuft.


    SUCHE : Was mir jetzt noch fehlt ist ein Scan des Prologic DOS Manuals (wie gesagt nicht die Classic Version die man im Internet findet)


    Hier noch ein paar Bilder meiner Version




    Ersteinmal vielen lieben Dank für die Rückmeldungen.


    C64er Heft habe ich mal gezogen aber die Bilder sind mir zu ungenau, da ich nicht klar erkennen kann wie Pin 1 verbunden ist.
    Anbei gerade von mir gemachte Bilder mit meiner Interpretation auch basierend auf Tom's Kabelbelegung. Nur der in meinem Bild
    rot markierte PIN 1 des Sockels ist mit Pin 9 des 6522 verbunden. Daher gehe ich mal davon aus, dass dies der zu verwendende
    Sockel innerhalb der 1541 ist. Muß dann nur noch einen DIL Stecker aufpressen. Beim lesen des Artikels aus der C64er 6/88
    Ausgabe habe ich auch gesehen, dass das serielle (IEC) Kabel weiterhin angeschlossen sein muß.


    Hoffe das passt soweit.


    Welche Firmware Version auf der/den Platinen ist, muß ich dann sehen. Würde mich aber freuen wenn Tommi_NRW mir die
    Epromdaten zusenden könnte -> [pearl-diver ät web dot de]


    Danke

    Hallo,


    ich bin neu in diesem Forum da ich eine Frage zu Prologic DOS habe (nicht zu Prologic DOS Classic).


    Mein Prologic DOS Setup besteht aus 3 Platinen. Eine dieser Platinen sitzt zusammen mit einer 2.Platine in der 1541. Diese Platine hat zwei
    14 polige DIL Sockel an die das Flachbandkabel, kommend von der Expasinport Platine, angeschlossen wird. Nun zu meiner Frage.


    Da mir das Flachbandkabel abhanden gekommen ist, muß ich ein neues Kabel herstellen. Den 14 poligen Buchsenleistenanschluß habe ich bereits hergestellt, ich bin mir aber unsicher was den DIL Sockel Anschluß angeht. Ist hier Pin 1 des Flachbandkabels identisch mit Pin 1 des auf der Platine befindlichen DIL Sockels und wenn ja, welcher der beiden DIL Sockel ist dann für den Anschluß des Flachbandkabels zu nehmen?


    Kann mir bitte jemand das Flachbandkabel Pinout (eventuelles Bild) des Flachbandkabels inkl. eines Bildes wie das Kabel an der 1541 angeschlossen ist.


    LG Torsten