Posts by C=Mac

    Stimmt, die vom 07.06.2020 ist halt noch nicht veröffentlicht ;-)

    8\|


    Wobei ich zugeben muss, auf dem C64 hab ich komplett auf GeoDesk gewechselt.


    Beim C128 wird weiterhin TD verwendet, es gibt ja kein GeoDesk128 :Peace


    Und ja ich sollte endlich mal wieder den C128 und C64 benutzen, hab ich schon seit März nicht mehr. :cry:

    Es scheint sich in der Zwischenzeit viel getan zu haben.


    Gruss C=Mac.

    Kleiner Nachtrag.


    Mir ist aufgefallen das im Druckerdialog immer stand "Drucker nicht angeschlossen" und der Tintenfüllstand konnte nicht abgerufen werden, ausdrucken ging aber.


    Treiber neu geladen und installiert -> keine Änderung.


    Drucker entfernt und neu hinzu gefügt -> funktioniert wieder :D


    Keine Ahnung was sich plötzlich verstellt hat.


    Gruss C=Mac.

    Hast Du mal versucht den noch verbliebenen Auftrag zu stoppen und zu löschen? Vielleicht hängt er ja hier fest. Ich hatte das schon einmal mit einem Samsung Laserdrucker. Der hatte Papierstau und war dann nicht mehr zum Laufen zu bringen. Erst das Löschen des Auftrages hat dafür gesorgt, dass ich den Drucker wieder ansprechen konnte.

    Muss ich beim nächstenmal probieren.

    Danke für den Hinweis. :thumbup:



    Ist das der Originaltreiber?

    Ist original Epsontreiber.


    Gruss C=Mac.

    Tag zusammen


    Habe grade ein Problem mit meinem Epson XP-55 in Verbindung mit Mac OS 10.13.6.


    Die Beiden wollen nicht mehr mit einander kommunizieren, jedenfalls per USB.

    War am drucken und plötzlich wurde der Druckauftrag einfach beendet.

    Lapidare Meldung vom Computer "Kommunikationsfehler/Drucker nicht angeschlossen".


    Verschiedene USB-Kabel probiert -> kein Erfolg

    Alle USB-Ports probiert -> kein Erfolg (Ports funktionieren, USB-Sticks werden erkannt)

    Drucker mehrfach aus-/eingeschaltet -> kein Erfolg


    Druck ich den Druckertest manuell am Drucker aus funktioniert es ohne Probleme und Auffälligkeiten.


    Irgend eine Idee was man noch probieren könnte?


    Gruss C=Mac.

    Danke für die Erklärung.


    Stimmt genau, SCPU, RL und U2+, Menütaste der U2+ gedrückt, nichts ging mehr.

    Und mehr hab ich damals nicht probiert. :whistling:


    Gruss C=Mac.

    Interessantes Programm. :thumbup:


    Wobei ich mich frage:

    Gehen RamLink und 1541 Ultimate II+ überhaupt zusammen?

    Wenn ich mich recht erinnere habe ich dies mal probiert und es lief nicht, wenn beide Module (U2+/RL) aktiviert waren.


    Bis jetzt habe ich die RL immer manuell gesichert.

    HD Partition mit Unterverzeichnisse (Part 1, Part 2 ....) und alle Dateien der RL mit GeoDesk oder FCopy kopiert.


    Gruss C=Mac.

    Gibt es das nicht mit der 1541U schon?

    Was die 1541 (5.25") betrifft, ja.



    Wobei ich die höhere Kapazität der FD2000 vermisse

    An der 1581 Integration wird anscheinend gearbeitet (wenn ich die Beiträge in der FB-Gruppe richtig interpretiere).

    FD-2000 (1.6 MB) und FD-4000 (3.2 MB) und auch HD dürfte unwahrscheinlich sein, aber man weiss ja nie.

    Für die HD ist das SD2IEC die bessere Alternative.


    Gruss C=Mac.

    Auch wenn ich noch immer nicht dazu gekommen bin zu testen (und es gäbe viel), ich weiss nichtmal ob die Commodore noch laufen. :S


    Ist es möglich nach Alphabet zu sortieren evt. auch erst im Zusatzprogramm?


    Gruss C=Mac.

    Es gab/gibt neuere Treiber z.B. die Opti-Treiber und die HQ-Treiber.

    Was besser funktioniert bzw. funktioniert hat muss man halt immer ausprobieren.


    Grafiken habe ich eigentlich kaum ausgedruckt und unter GeoWrite war halt GeosLQ das non plus ultra, jedenfalls für Nadler.

    Mit dem Tintenstrahler blieb eigentlich nur noch PrintText.


    Einen Laser hatte ich nie, somit kann ich dazu auch nichts sagen.


    Gruss C=Mac.

    Muss mich entschuldigen, aber im Moment komme ich - aus unterschiedlichen Gründen - einfach nicht dazu, mich mit dem C64/128 zu beschäftigen. ;(


    Hoffe es gibt bald wieder Licht am ende des Tunnels, schliesslich gäbe es viel zu testen.


    Gruss C=Mac.

    Glaub fast ich muss den LQ 550 auch wiedermal anschliessen. 8)


    Muss man was spezielles beachten wenn man einen Nadler, welcher seit Jahren nicht mehr im Einsatz war, wieder benutzen will?

    Oder einfach anschliessen und auf drucken klicken?


    Gruss C=Mac.

    :thumbsup:

    Die wirre Konstruktion des C128.

    Was war alles angedacht, was er werden und haben sollte.

    Ging nicht, war zu teuer, zu nahe an den anderen Rechner etc.


    Glaub Mac Bacon hat mal in einem Thread erklärt, was alles abläuft wenn man den C128(D) einschaltet.

    Ein hin und her zwischen den Prozessoren, Tasten und Module abfragen und dann ist er da. :rolleyes:


    Wundere mich immer wieder das er läuft, bei der ganzen Konstruktionsgeschichte.

    Ist das jetzt Glück, Zufall oder der pure Wahnsinn? :D


    Gruss C=Mac.

    Am Anfang hatte ich irgend eine Rietmann-Drucker, glaub war ein 9- oder sogar 7-Nadler, angeschlossen per Serialport.


    Dann kam ein Epson LQ 550 - denn hab ich immer noch, aber nie mehr benutzt - angeschlossen per Userport/Centronics-Kabel.

    Einwandfreier Drucker in Zusammenarbeit mit GEOS u.a. GEOS-LQ.


    Dann kam ein Epson Stylus 980 (Tintenstrahler), hat funktioniert bis zum Tot.

    Und jetzt gibt es halt kein Drucker mehr am C64/128.


    Gruss C=Mac.

    Ist es relevant wo der USB Stick drin steckt?

    Soll der obere Steckplatz das 1541 A sein und der untere 1541 B?

    Nein spielt eigentlich keine Rolle.

    Einzig auf der linken Seite sollte kein USB 3-Stick verwendet werden.


    Wenn ich es richtig verstehe funktioniert die U2+ alleine.

    Also laden von Programmen möglich.


    Wie ist es mit der Floppy funktioniert die alleine auch?


    Was hängt sonst noch am Serial-Bus?

    Wie lange sind die Kabel?

    Sind die Kabel zur Floppy/U2+ in Ordnung?



    Mittlerweile muss ich so ziemlich jede Einstellung verstellt haben, aber egal was ich tue, nix ändert sich.

    Müsste man halt die Einstellung wissen, eventuell sind Sachen aktiv die sich gegenseitig beissen.


    Gruss C=Mac.

    Der Cevi läuft grade nicht, somit aus dem Kopf.


    - Mittlere Taste

    - F2

    - Zu den Laufwerke scrollen z.B. Drive A

    - Return

    - Oberste Zeile muss Enable (Eingeschaltet) stehen -> sonst ist das LfW für den Cevi nicht vorhanden.

    - Noch kontrollieren welche ID das virtuelle LfW hat, darf nicht gleich wie die Reale sein


    Copyprogramm starten, Quelle ID des virtuellen LfW, Ziel ID der realen Floppy, kopieren starten.

    Formatierte Diskette nicht vergessen einzulegen. :D


    Gruss C=Mac.