Posts by Pollux

    Auch mal die Ruhestromeinstellung der Endstufe überprüfen. Dafür sind oftmals offene Potis zuständig, die verstaubt und manchmal auch korrodiert sind. Dann verändert sich der eingestellte Wert und der Ruhestrom kann über die Jahre ansteigen. Auch Bauteilalterung kann da eine Rolle spielen und ein erhöhter Ruhestrom äußert sich dann in entsprechender Wärmeentwicklung.

    Zumindest ein Teilerfolg: Wenn im Chameleon VIC-Sync abgeschaltet wird, gibt der Konverter ein Signal aus, aber nur bei 640x480@60Hz und 11xx (weiß die Zahlen nicht mehr) @ 60Hz. Für ruckelfreies Scrolling natürlich alles unbrauchbar. Sehr unbefriedigend.

    Wenn das VGA-Timing des Chameleon wirklich so krumm ist, muß der im Konverter verwendete IC natürlich entsprechend tolerant sein. Wie ich oben schon schrieb: Alle Auflösungen und Bildwiederholfrequenzen, die das Chameleon anbietet, habe ich schon ausprobiert, keine einzige funktioniert, sogar 640x480@60 Hz geht nicht. Und der Framemeister ist für mich keine Option, so viel Kohle ist mir die Funktion nicht wert.

    Moin !


    Meine aktuelle Glotze im Wohnzimmer hat leider keine vernünftigen Eingänge mehr, nur HDMI, Component und einfaches Composite. Jetzt würde ich gerne das Chameleon anschließen, habe aber das Problem. daß der besorgte VGA / HDMI Konverter aus dem VGA Signal des Chameleon kein vernünftiges HDMI-Signal zusammenbaut, es kommt einfach kein Bild. An andere Flachbildschirme über HDMI angeschlossen kommt wenigstens noch die Meldung "Außer Bereich" bzw. "Nicht unterstützt", aber leider bekomme ich bei keinem Gerät angezeigt, was der Konverter jetzt wirklich ausspuckt. Ich habe natürlich an allen Geräten alle Auflösungen mit allen Bildwiederholfrequenzen ausprobiert, die das Menü des Chameleon so anbietet.


    Gekauft habe ich das Ding hier, IB-AC512 von Icy Box. https://raidsonic.de/products/…x_de.php?we_objectID=1885


    In den Untiefen der unseligen Yahoo-Mailinglist meine ich mal gelesen zu haben, daß die Erzeugung des VGA-Signals beim Chameleon recht krumm sein soll und irgendwann nochmal zurechtgebogen werden sollte. Die Frage ist jetzt:


    Hat jemand einen ähnlichen Konverter am Chameleon laufen ? Ist bekannt, daß das VGA Signal generell so neben der Norm liegt, daß nichts vernünftiges dabei herauskommen kann ? Gibt es mit einem Firmware-Update vielleicht noch Hoffnung (ist ja leider schon bald 2 Jahre her, daß da was erschienen ist) ? Muß das HDMI-Signal Audio beinhalten und wird, wenn nicht vorhanden, als ungültig behandelt ?

    Quote from Pusti64

    Habt ihr das Datum (01.04.2014) schon registriert?
    Mehr als ein übler Aprilscherz wird es dann wohl doch nicht sein. :anonym


    Kein Aprilscherz, ich habe auf der X2014 in Holland erst am Wochenende ein Prototypen-Board in der Hand gehabt.

    Verstehen kann ich die Problematik schon. Viele hier, ich eingeschlossen, haben mit dem Thema Amiga nie aufgehört und alle möglichen Daten bzw. Dateien "gehortet". Meine originalen Workbench-Disketten funktionieren alle nicht mehr, daher habe ich mir Backups angelegt bzw. ADFs aus dem Netz heruntergeladen, die oftmals fehlerbehaftet und nicht leicht zu finden waren. Da ja die Spinner von AInc immer noch auf den WBs sitzen und nichts freigeben, kann man die Daten legal wohl nur mit den Cloanto-CDs bekommen, oder ?


    Wer jetzt als Neueinsteiger mit gammeligen WB-Disketten (wenn er überhaupt welche hat) vom Dachboden und einer neuen ACA erstmals damit konfrontiert wird, daß Spiele nicht mehr direkt von Diskette sondern von Festplatte mittels WHDLoad starten sollen, ist auch erstmals damit konfrontiert, daß ein Betriebssystem installiert werden muß, um das alles zu nutzen. Wer zig Workbench-ADFs gesichert hat, lächelt hier nur müde. Wer mittels Google erstmal heile Images der WB suchen muß, hat halt ein Problem, vielleicht sollte man da mehr Verständnis für haben. Damit meinte ich nicht den Ton, der in dieser Diskussion herrscht, sondern die Grundproblematik. Schließlich will Jens ja Neueinsteiger mit der ACA500 ködern, und die haben automatisch das Workbench-Problem.

    Generell ist es schwierig, Lötstellen nur anhand eines Fotos zu beurteilen, für mich sieht das jedenfalls recht ok aus, ich zumindest hätte die Flußmittelreste (das braune Zeug) entfernt, sieht dann einfach besser und runder aus. Was für mich jedoch gar nicht geht: ICs einfach so ohne Sockel wieder einlöten, wie es hier offenbar getan wurde. Außerdem sieht es für mich auf dem (leider unscharfen) Bild des Boards so aus als hätten beide CIAs (also U1 und U2) exakt den gleichen Datecode, was mich doch ein wenig skeptisch macht, ob U2 wirklich getauscht wurde. Das alles natürlich unter der Annahme, daß Du Dich mit U2 nicht geirrt hast und nicht doch ein anderer Chip ersetzt wurde, z.B. die CPU.

    Grundsätzlich: Der Bestückungsdruck auf der Platine ist für die beiden auf Deinem Bild zu sehenden Elkos falsch, neue Kondensatoren müssen also genau entgegengesetzt dem Bestückungsdruck eingelötet werden. Bei der Gelegenheit empfiehlt es sich, die restlichen SMD-Elkos auch auszutauschen.


    Auch mit den beschädigten Kondensatoren sollte das CD32 laufen bzw. zumindest sollte die Power-LED leuchten. Ich würde zuerst mal messen, ob der Schalter der Konsole überhaupt auf Durchgang schaltet. Das NT könnte natürlich auch defekt sein. Wenn Du nur am Netzteil (ohne angeschlossene Konsole) mißt, kann es sein, daß an den Pins des Netzteil-Anschlusskabels keine Spannung anliegt, weil Dein NT höchstwahrscheinlich ein Schaltnetzteil ist und Last benötigt, um Strom zu liefern.

    Gib mal bei Google folgendes ein: "action replay cdx demo version"


    Unter dem ersten Link kannst Du Dir das Image einer Bootdisc runterladen, mit der sich Importe starten lassen. Sonst helfen nur ein Modchip, das Verändern des Region-Codes im BIOS bzw. eine japanische NTSC-Konsole.

    Ich bevorzuge seit langer Zeit den 8580, weil er zumindest meiner Meinung nach präziser, komplexer und einfach besser klingt. Auch sind mir noch keine 8580 untergekommen, die sich wirklich unterschiedlich anhören, wohingegen der einzige 6581, der für meine Ohren nicht völlig kaputt klingt, der aus meinem ersten C64 ist (muß wohl Prägung sein).


    Außerdem finde ich, daß auf dem 6581 komponierte Tunes sich auf einem 8580 besser anhören als umgekehrt. Interessanterweise hat sich beispielsweise "Oro Incenso" von Geir Tjelta aus der Collection "Echofied 6581" auf einem 8580 am besten angehört. Ich hatte extra Rechner mit verschiedenen 6581 aufgebaut, weil dieser SID für den alten Chip gemacht wurde. Leider klangen alle irgendwie unsauber und matschig. Vielleicht bin auch einfach nur nicht audiophil genug, wer weiß.

    Wie wär's denn mit der Super PLA von IComp ?


    http://www.vesalia.de/d_superpla.htm


    Habe ich auch in Verwendung, weil die "antiken" PLAs schwer zu beschaffen sind und aufgrund des Alters und der Wärmeentwicklung wahrscheinlich auch irgendwann wieder verrecken. Außerdem funktioniert dieser PLA-Ersatz nicht nur im C64, sondern auch in anderen 8-Bit Rechnern von Commodore und sollte in allen Boards laufen, nicht nur in manchen. Irgendwo schwirrt hier auch noch ein Thread herum, in dem es um mögliche Langzeitschäden geht, die beim Einsatz eines EPROMs als PLA entstehen könnten. Ob das zutrifft, müssen Leute mit mehr Ahnung als ich entscheiden.

    Daß IC nicht bis in alle Ewigkeiten profitabel Hardware für Uralt-Rechner anbieten kann, sollte wohl jedem klar sein.


    Allerdings muß sich Jens ja mehr oder weniger einem Investor unterwerfen, der ihm sagt, wo es lang geht. Allerdings wurde in letzter Zeit (so war zu lesen) durch den Investor die Priorität auf "Nequester" gelegt. Diese Aktion hat wohl (neben Problemen mit Programmierern etc.) dazu geführt, daß sich das Configtool für den Indivision AGA Mk2 (zu) lange verzögert hat und wahrscheinlich ein paar Einheiten weniger über den Ladentisch gewandert sind als wünschenswert gewesen wäre.


    Überhaupt habe ich das Gefühl, daß Jens in den letzten Monaten einfach zu wenig Zeit hatte, um sich "angemessen" um die Retro-Produkte zu kümmern und wirkt oft kurz angebunden. Vielleicht ändert sich das ja wieder, wenn Nequester fertig ist.

    Quote from sauhund

    da wäre erstmal zu klären welche bugs das genau sein sollen :)


    Diese hier:


    Ich gehe anhand der Liste mal stark davon aus, daß die Docking-Station Bugs noch nicht beseitigt sind ?


    EDIT:


    Quote

    Du hast den Bedankomat für diesen Beitrag aktiviert.


    Was soll der Kram denn jetzt ?


    ENDEDIT