Posts by Retro-Schulzi

    Die andere Messspitze ist am Minus, schwarzes Kabel am oberen Bildrand zu erahnen. Multimeter steht auf 700V AC. Mittlerweile weiß ich auch, das die Sicherung okay ist. Denn am anderen Ende der Sicherung kommt dieselbe Spannung wie vor der Sicherung an, die sollte bei einem Defekt ja dann auf Null sein.

    So, habe das Gehäuse jetzt mal geöffnet. Die Feinsicherung sieht eigentlich gut aus, habe sie trotzdem mal mit Draht gebrückt, um zu sehen, ob wenigstens ein kurzes Brummen beim Einschalten zu erzeugen, zumindest irgendeine Reaktion (Bude dunkel hätte ich auch aktzeptiert, hauptsache Reaktion). Aber nichts, gar nichts. HAbe dann mein Multimeter mal rausgesucht, und habe den Strom Eingang gemessen (also quasi vor der Sicherung, Lötpunkt am Sicherungshalter) und siehe da, nur 8,1V. Ist das Netzkabel evtl. defekt? Wenn ja, könnte man das ja mit nem Standard Netzkabel ersetzen.

    Hallo, bin grad dabei, meine Sammlung etwas zu straffen und woltle meinen Vectrex zum Verkauf anbieten. Beim Test bemerkte ich nun, dass die Konsole keinen Mucks mehr von sich gibt. Grade bei dem Model war das Brummen ja ein Erkennungsmerkmal. Kein Brummen, kein Ton, kein Bild. Die Konsole stand jetzt ca. 1 Jahr unbenutzt trocken im Wohnzimmer. Was kann das sein, und könnte das jemand reparieren? :/

    Hallo,


    ich bin ja nun stolzer Besitzer eines Keyrah-Adapters. Um diverse Funktionen wie die des Schalters, der Jumper etc. mal genauer zu ergründen, hätte ich gerne ein Manual. Auf icomp ist leider die Amiga Version als Online-"Heft". Auch hier ist die Schalterfunktion nicht näher erläutert.

    Gibt es die Anleitung irgendwo als pdf? In der F64Wolke bin ich leider auch nicht fündig geworden. Oder hat jemand eine Anleitung, die er mir zur Verfügung stellen kann?

    Thx und Greetz

    Hallo, Ich habe mir einen C64C mit Keyrah und RaspberrryPi 3B zusammen geschustert. Klappt soweit alles ganz gut, nur habe ich eine kleine Frage. Um das Laden der D64 zu vereinfachen, möchte ich FIBR nutzen, habe das PRG auch in den Disks Ordner gepackt, in dem auch die D64 liegen. Wenn ich nun Fibr starte, werden mir die D64 nicht angezeigt, sondern nur die FIBR.PRG. Woran könnte das liegen? Angezeigt werden sollten sie doch zumindest.

    Ich bin mit der Konsole auch nie so warm geworden. Eigentlich habe ich erst vor wenigen Tagen mal wieder in einer FB-Gruppe nach Tips für Spiele gefragt, denn außer Mario Kart Double Dash hatte ich das Gefühl, entweder die falschen Spiele zu haben, und es kamen wohl doch einige Perlen ans Licht, die ich mir jetzt (nach Gameplaysichtungen auf YT) mal nach und nach gönnen werde. Bin ja eher für so Action Adventures à la Tomb Raider, Uncharted, Splinetr Cell etc. und genau das Genre hielt ich auf dem GC eigentlich unterrepräsentiert.

    Moinsen,


    wie schonmal erwähnt habe ich ein Pi1541-Daughterborad erstanden. Dieses scheint eine frühe Revision zu sein, da es im Gegensatz zu den aktuellen Platinen nur einen IEC-Bus hat. Läuft aber stabil und es macht auch jede Menge Spaß. Leider finde ich auf der von Steve White erstellten Homepage keine Documentation, welche Funktion nun welcher Taster (SW1-5) hat. Bislang erschließt sich mir nur SW1, der anscheinend Enter/Start-Funktion hat. Die anderen reagieren im Browse-Mode nicht sonderlich. Wenn jemand da was weiß, darf es mir gerne erklären :D


    Desweiteren habe ich ein Problemmit dem Filbrowser. Ich habe in den letzten fast 10 Jahren immer mit FIBR gearbeitet und finde diesen auch unangefochten gut. Diesen habe ich mit auf die SD-Karte gepackt, in der options.txt auch als Automount eingetragen (startet also mit LOAD"*",8). Wenn ich FIBR dann starte, kommt eine rot geschriebene Fehlermeldung "Can't find..." (Text habe ich grad nicht vorrätig, bin nicht @home). Diese kann ich zwar überspringen und auch die Ordner aufrufen, beim laden eines PRG friert er aber ein und nix startet. Gibt es da schon eine kompatible Version des FIBR? Ich nutze noch die 1.0, soweit ich weiß. FB64 (CBM-Browser) ist leider optisch so gar nicht mein Ding ;)
    Pi1541_2.jpgPi1541_1.jpg

    Tjo... war lange vom C64 ab, von etwa 1988 bis 2009 ungefähr. Dann erwachte erst das Interesse, dann war ich sofort wieder infiziert. Heute besitze ich einige C64 (Reserve ist immer gut), einen VC20, einen C16, einen plus/4 und einen A500. Alles inkl. Floppy, Datassetten, 2x SD2IEC und einmal Gotek im A500.