Posts by katarakt

    toms01 kann jetzt erstmal in ruhe die gehäusedaten aufbereiten und dann schauen wir mal, was letztendlich damit passiert und wer wie wo den druck testet. Bedenkt, das gehäuse ist ein klein wenig zu groß für die "gängigen" drucker.


    Vorerst möchte ich, daß die daten erstmal bei toms01 bleiben und hoffe, die andere person, von der ich nix mehr gehört habe, treibt damit keinen unfug. Jedenfalls möchte ich erstmal nicht, daß die daten auf thingivers landen und ein shop die dinger dann gewerblich verkauft. Gleichzeitig wäre es schön, wenn die sammelbesteller dann zu einem gehäuse kommen könnten. Letzendlich kann ich da nur toms01 vertrauen. Jetzt warten wir erstmal ab, eine lösung werden wir sicherlich finden :)

    About the battery holder, why have you put a CR1220 battery holder on the PCB and not a CR2032 ? CR2032 have way more capacity than those crap CR1220

    i've got the battery running, in my MEGA65, now for around a year and it's still fine.
    So i would say: it saves space on the mainboard and it is sufficent.
    I'll check back with our hardware design member and i'll ask him.

    Example:


    Varta Electronics CR1220 Knopfzelle CR 1220 Lithium 35 mAh

    vs.

    Varta Electronics CR2032 Knopfzelle CR 2032 Lithium 220 mAh


    Summary: CR2032 lasts 6 times longer than CR1220


    If possible, never use CR1220, they are bad. There is plenty of space in Mega65 and we all want it to be as good as possible and if possible, please change to CR2032 batteryholer.


    Thanks for all the great work :)

    Ein paar PLA20V8 platinen gebohrlötet.....


    Fehlen nur noch die GAL's

    Du nimmst aber nicht die eckigen pinleisten für die unterseite welche dann in den sockel vom mainboard gesteckt werden? Das wird dir den mainboard sockel aufweiten und später probleme bereiten, wenn du was anderes wieder stecken willst. Nimm auch runde pinleisten für die unterseite :alt:

    Was Reichelt angeht ist es derzeit etwas schwierig vieles dort zu bekommen. Deshalb musste ich vieles bei eBay überall zusammenkaufen (neben all den Bauteilen die Reichelt sowieso nicht anbietet) :-)


    Die EMI Filter zum Beispiel sind fast überall ausverkauft, genauso wie die Ferrit Perlen. Mal ganz davon abgesehen von den Gameport Buchsen (die kommen wohl erst im August wieder rein). Die SD313er sind auch nicht zu bekommen. Quarze sind bei Reichelt auch ausverkauft.... so zieht sich das durch die ganze Palette ;-) Ich denke das wird im Herbst erst wieder richtig besser.


    Ich würde für eine mouser/digikey liste plädieren, denn reichelt kann man bei derartigen projekten eigendlich vergessen weil die niemals alles haben und man bei weiteren versendern bestellen muss. Mouser/Digikey haben fast alles was es heutzutage noch gibt und ab 50€ VSK frei (Eust. ist dort auch schon eingerechnet, fällt also nicht an). Am besten du stellst dir dort ein Projekt zusammen mit den richtigen Bauteilen, das kannst du dann als csv exportieren und jeder hat dann nicht nur die BOM (zumindest mit den erhältlichen teilen), sondern kanns ganz einfach auch bestellen :). Ich glaube man kann sogar ähnlich wie reichelt den weblink zum projekt teilen.

    In dem video sieht man genau, woher die durchtrennten leiterbahnen unter den ICs immer herkommen X/. Daher an alle: Niemals mit dem messer einen IC raushebeln oder gar beinchen freibewegen :!:

    Oh...dann hab ich mich wohl geirrrt und es war nur ein pin. Ich hatte mal einige plankton geordert,länger her, und hatte in erinnerung,dass bei dem ein oder anderen mehr als 1 pin garnicht erst angelötet war. Dann hab ich mich getäuscht,sorry :emojiSmiley-04:


    Edit...ich hatte doch recht, pin 1+19 fehlen bei einem plankton. Hab gerade nachgesehen.

    PS: gibt es an einem PLA ein "Beinchen", was eh nicht benutzt wird ??:anonym:böse dann hätte man ja "automatisch" Ersatz-Pinne "on Board" :ChPeace

    Ja gibt es am PLAnkton, und zwar gleich mehrere die nicht genutzt werden. Aber er hat ja schon ne neue pinleiste verlötet.


    Dr.Joystick, jetzt löte mal die pla wieder raus, säubern und gute fotos hochladen. Dann messen,ob noch alle leiterbahnen Kontakt haben an den sockel-vias. Dann sockel reinlöten und wieder messen.

    Schau, dass du dir das keirf amiga test kit auf diskette besorgst. Dies von diskette laden sollte noch funktionieren. Mit dem kannst du den speicher testen. Das ganze sieht sehr verdächtig nahc einem oder mehreren defekten rams aus.


    Logica diagnostic rom hat einen besseren speichertest, der dir recht genau den defekten ramchip anzeigt. Habe ich selbst aber noch nicht getestet. Wenn du das nicht hast, dann macht das keinen spaß, alle 16 rams auszulöten und ggf. durch neue zu ersetzen. Habe ich schon hintermir. Es kann aber auch ein anderer fehler vorliegen, evtl. ist der agnussockel ausgeleiert und muss ersetzt werden (oder die federn nachgebogen werden), oder andere ICs sind defekt die für den speicherzugriff zuständig sind (die aber wohl eher selten).

    Schon mit einem anderen laufwerk getestet? Falls nicht, oder nicht zur hand, folgendes der Reihe nach durchführen und nach jedem schritt funktionstest durchführen:


    1. Isopropanol vorsichtig mit einem wattestäbchen auf die kontaktschalter geben und dabei vorsichtig mehrmals mit dem sgetränkten wattestäbchen draufdrücken (ca. 10-15x), damit das isopropanol in die kontaktschalter läuft. Die kontakte innen sind manchmal etwas ankorrodiert. Vorsichtig, nicht die dünnen microschalter pins dabei abbrechen !!! Auch mal mit dem multimeter ggf. funktion der microswitches prüfen


    2. SMD elko auf dem panasonic am besten gegen kerko 10uF/35v X7R tauschen, oder elko (wie hier). Ich weiß nicht mehr genau, ob es innen auf der platine bei diesem modell auch noch einen smd elko gibt, wie bei manch anderen panasonics...glaube aber nicht.


    3. Alle SMD elkos auf dem A600er mainboard tauschen. Nach entfernen und säubern der pads erstmal prüfen, ob nicht eine der haardünnen leiterbahnen an den lötpads defekt ist.


    Egal wo der fehler letztendlich liegt, es sind so oder so schnellstens mindestens 2.+3. durchzuführen! Bei 3. siffen die elkos drunter oftmals schon bevor du es siehst. Stell doch mal detailierte bilder von den elko bereichen rein, wo man ohne lupe auch was erkennt, manchmal erkennen andere augen mehr.

    Jo, echt irre, dass androSID obsolete chips in menge organisieren kann :verehr:


    Nachdem mich ja mein kontakt mit dem gehäuse im stich gelassen hat, hat toms01 meine scanrohdaten bekommen. Ich bin da wieder guter dinge :bia


    Das wird natürlich auch ein richtiger brocken, erstmal die feinarbeit, das druckfähig und dann das ganze in der Größe überhaupt gedruckt zu bekommen. Das passt nicht mehr in die standarddrucker, welche die meisten zuhause haben. Wenn ich mir den DLA gedruckten floppyknopf anschaue, den ich hier hab, wäre das natürlich zu favorisieren. Die DLA qualität ist schon der hammer.


    Aber eins nach dem anderen, toms01 wird bestimmt was zaubern wenn die zeit gekommen ist :)


    Bin einfach sehr begeistert von dem projekt. Es geht ja auch um den erhalt, seltener geräte, die immer mehr und mehr aussterben.

    Platz für einen angepassten Laufwerksknopf sollte in diesem Fall da sein, habs mal drangehalten. Werde mal einen Knopf entwerfen und auf einem SLA-Drucker ausdrucken.

    Das ist eine riesen herausforderung, hat schon ein member im a1k versucht und dann aufgegeben, da er festgestellt hat, dass dies sehr zeitaufwendig ist. Zum einen der versatz, zum anderen haben nicht-amigas unterschiedliche höhen die man durch unterschiedlich hohe bolzen ausgleichen muß (wie manche original laufwerke ja auch). Daher bestell dir auch gleich mal in der bucht unterschiedlich lange bolzen M3 :)

    Richtig geniale sache :thumbsup:


    Habt ihr die ready zeiten auch mal mit dem amiga test kit von keirf getestet? Die ready zeit sollte sich in einem gewissen rahmen bewegen, dies zeigt amiga test kit an. Ideal dürfte so ca. um die 300ms sein. Ich denke ihr wisst das aber sicherlich. Wenn es dazu dann noch kein umgebautes PC laufwerk bemängelt dürfte euer adapter richtig gut sein :)


    Was wurde denn alles getestet, auch mit externen laufwerken df1+df2 mit dazu? Bitte auch mal in der workbench ne disk formatieren und danach in der workbench shell anschließend auf das inhaltsverzeichnis dieser disk zugreifen. Hier kann es probleme geben mit laufwerken, die in den sleep mode gehen. Das wäre sehr interessant, b euer adapter dieses problem beheben wird. Wichtig ist natürliuch dann zu wissen, welche laufwerke exakt damit getestet wurden.