Posts by Markus_64

    ich mag seine Teardowns,Mailbox, Reviews, Repairs etc., weil er oft sehr ins Detail geht (Datenblätter von Chips, Funktionsweisen der Bauteile z.B.). Allerdings hab ich manchmal den Eindruck, dass er bei Vergleichen oft ein sehr schlechtes Gerät mit einem sehr viel Besseren vergleicht und immer wieder die besseren Eigenschaften hervor hebt.


    Das verlinkte Video ist natürlich schon ziemlich alt und nicht mehr Stand der Technik denke ich. Aber zumindest sieht man mal, worauf man achten muss, für welchen Zweck die Geräte geeignet sind und wofür nicht.

    Ich habe keine Geräte dieser Art und nach dem Video würd ich mir kein Gerät für 60 Bucks kaufen und darunter schon gar nicht :)

    MalleB ja das mit dem Nationalstolz und so versteh ich, aber es ist mal wieder das übliche Klischee oder die Schublade. Hast schon recht, wenn man auf etwas stolz ist, kann man das ruhig zeigen.

    In userem Physik-Raum hing immer ein Poster mit "Schlüsseltechnologie auf der MMM" und ich glaubte wirklich, die DDR läge ganz weit vorn ...


    Gab es nicht mal eien 8086 von Intel oder so, wo man in kyrillisch "nicht kopieren !" auf dem DIE eingeätzt hat ??

    dies selbe Erkenntnis hatte ich auch und auch bei einem Assy 407. Hab momentan nur noch AEC dran und streifenfrei ist es nicht. Ich glaube, dass auch das Ausgabegerät dabei eine Rolle spielt ,neben natürlich "sehr gutem" Kabel. Aber selbst mit einem LUMA/CHROMA - getrennt geschirmten Kabel wurde es nicht deutlich besser.


    tulan gab als Tipp, das LUMA , oder CHROMA ? Signal direkt am VIC abzugreifen und ohne Umwege der Streifenfix - Platine zuzuführen. Also diesen Pin der Platine nicht mit dem Board zu verbinden. Kannst ja mal testen, so hat man zumindest sicher LUMA und CHROMA getrennt, bis zur Platine.

    Ich hab es noch nicht umgesetzt, weil man da das Beinchen vom VIC mit Adaptersockel, oder mittels Hochbiegen vom Rest trennen muss.


    ( tulan : hab ich das so richtig wiedergegeben ? :schande:)

    Ich hab mal mein Modul mit einem externen ZIF-Sockel ausgestattet. Eigentlich wollte ich statt des gesteckten Flash einen Sockeladapter mit Flachbandkabel reinstecken und so das Kabel nach außen führen. Einen Sockeladapter in 32pol hab ich nicht gefunden, wird wohl nicht hergestellt. Also habe ich das Flachbandkabel direkt an die Sockelpins gelötet (aufgeteilt in 2x 16 Pin) und den Sockel auf die andere Seite der Platine gelötet, weil nach unten etwas mehr Platz ist für das Kabel (muss ja um 90° geknickt werden).

    Ein schmaler Schlitz in der Rückwand des Moduls für das 2x16 Pin Flachbandkabel zum Herausführen. Der kleine Elko stützt etwas die Versorgungsspannung, ohne den funktionierte es nur sporadisch.


    Ich hatte auch noch einen kleinen Einschalter nebst LED vorgesehen, aber nur Vcc wegzuschalten reicht nicht, um den Flash totzulegen - hab da jetzt leider auch nicht die AHnung, wie man das lösen könnte. Weil so ist der Sockel ja immer versorgt und bei Wechslen des Flash hat man sofort Kontakt, auch wenn der Hebel noch nicht umgelegt ist. Modul ziehen oder ausschalten der Konsole wollte ich mir sparen. Vielleicht hat jemand einen Tipp, wie ich den Flash sicher abschalte.

    Ja gut, das eine oder andere hätte ich noch besser machen können, aber ganz plötzlich zeigte der Kalender dann schon 28. September...

    das war gar keine Kritik, im Gegenteil - ich habs mir ja gestern nochmal angeschaut :thumbsup:


    ... so kann man mal ein wenig hinter die Kulissen schauen, weil ich sowas nicht basteln kann :huh:

    muss der Cevi jetzt dauerhauft Medikamente nehmen ? Nicht dass die Spender-Teile irgendwann abgestoßen werden :D


    Ein Fehlerbild mit zwei defekten Teilen. Hast Du ein Oszi-Bild von dem schwingenden CS , bzw. Vergleichsbild gut / schlecht ? Die CS-Signale wurden durch die ROM´s im Pegel beeinflusst, also ohne gesteckte Chips waren sie in Ordnung ?

    ich hab mir gestern ein Video zum SMD Löten / Entlöten angeschaut und fand die Tipps sehr plausibel. Hab aber keinerlei Erfahrung.

    Er nutzt ein Entlötzinn, welches einen sehr niedrigen Schmelzpunkt hat und dadurch lange flüssig bleibt. Und zusätzlich jede Menge Flussmittel . Ich glaub das Flussmittel ist dieses Gel was hier schon mal erwähnt wurde, nur in Alkohol aufgelöst (oder so).


    Hab neulich an meinem Raspberry rumgestochert und nix hinbekommen (WLAN-Buchse aufgelötet, aber die Verbindung zum Chip nicht hinbekommen). Dat is aber auch klein ;(

    "heute so nicht gebastelt":


    10 € Datasette "heute so angekommen". wollte sie schlachten und ein Tapuino einbauen, aber hab es nicht über's Herz gebracht. Auf der Umverpackung steht noch der Verkauspreis von 155,00 DM und sie funktioniert tadellos. Stattdessen mittels COPY190 paar Spiele auf Kassette kopiert (Choplifter z.B. 8o). Das Tool hat sogar TurboTape integriert :thumbsup:, wusste ich gar nicht.