Posts by foenfrisur

    Hab ich auch schon einige von zusammengebraten! Paar Batterien rein, ist immer mal ein schönes Geschenk für Technikfreaks...
    Gibts oft im Sparpack bei A-Z Delivery :)

    Das problem des hängenden Joystick-Knüppels habe ich anders gelöst. Die Achse des Joysticks etwas mit Teflonfett geschmiert, die sitzt nämlich recht stramm zwischen den Mikroschalter...fluppt 1A!
    Vielleicht hätte sich das im Laufe der Zeit auch von selbst aufeinander eingearbeitet, aber so lange wollte ich nicht warten^^


    HiRes Aufnahmen vom Board und allem anderen....

    http://www.turbofoen.de/hardware/thec64/K3KT3769.jpg




    K3KT3769.jpg

    K3KT3770.jpg

    K3KT3772.jpg

    K3KT3759.jpg

    K3KT3773.jpg

    Das problem des hängenden Joystick-Knüppels habe ich anders gelöst. Die Achse des Joysticks etwas mit Teflonfett geschmiert, die sitzt nämlich recht stramm zwischen den Mikroschalter...fluppt 1A!
    Vielleicht hätte sich das im Laufe der Zeit auch von selbst aufeinander eingearbeitet, aber so lange wollte ich nicht warten^^


    HiRes Aufnahmen vom Board und allem anderen....

    http://www.turbofoen.de/hardware/thec64/K3KT3769.jpg




    K3KT3769.jpg

    K3KT3770.jpg

    K3KT3772.jpg

    K3KT3759.jpg

    K3KT3773.jpg

    Heute mal zerlegt und gleich die Hardware abgelichtet. S/N ist leider nicht so niedrig, aber ok....kann ichwohl mit leben.
    Für das Problem mit dem hängenden Joystick-Hebel >> aufmachen und die Achse etwas schmieren, dann passiert das nicht mehr. Die sitzt recht straff zwischen den Mikroschaltern.

    Files

    • K3KT3748.jpg

      (596 kB, downloaded 9 times, last: )

    Was sagt Ihr zum Prozessor, vergleichbar mit Raspi3 ?



    MiC

    Nein...langsamer und nur 32 statt 64bit.
    Der Raspi 3 arbeitet mit einem Cortex A53.

    Aber er ist immerhin schneller als sein Raspi2 B und auf dem kann man schon ganz gut einen Amiga laufen lassen.

    Wenn ich bei meinem VG8235/00 (großes Mainboard) einen Reset durchführe, kommt es sehr oft zu einem durchlaufenden Bild. Sowohl über Composit als auch per Scart RGB.
    Über HF hätte ich ja noch verstanden.
    Kaltstart ist ok...immer. Es passiert nur nach Reset.
    Schalte ich ihn komplett ab und dann wieder ein, ist alles normal.

    Elkos sind getauscht, Spannungen vom Netzteil sind ok. Ich habe noch ein zweites Gerät, von dem ich Teile Tauschen kann...aber es ändert nix an der Situation.






    Hat jemand dazu eine Idee?

    Ich habe nun zwei VG-8235 / 00 gekauft. Sind noch die mit dem großen Mainboard. Später kam eine überarbeitete, kleinere Version.
    Waren nicht ganz so billig zu haben, wie ich dachte, aber es war noch vertretbar^^


    #1 lt. Verkäufer Teildefekt, #2 sollte komplett defekt sein.
    Beide stammen vom selben (sehr netten!!) Verkäufer, so konnte ich die Versandkosten auf Holland so niedrig wie möglich halten.


    #1 : Funktioniert, Disklaufwerk meldet I/O Fehler, was aber nur an den beiliegeneden Disketten lag...die waren wohl schon über dem Verfalldatum. Die mitegelieferten Disketten von #2 liest er ohne zu murren.
    Hätte der Verkäufer eigentlich nur auch so machen müssen...aber ok.



    #2: Kein Bild. Aber die Lösung lag so nahe, dass ich den einfach kaufen musste! Das Basic-ROM 2 ist defekt. Tauscht man das aus, läuft die Kiste.
    Disklaufwerk liest auch hier ohne Probleme.




    Beide haben einen 720K Disklaufwerkumbau.



    Jetzt muss ich nur noch an ein funktionierendes ROM kommen.
    Könnte sich so langsam lohnen, ein Programmiergerät zu kaufen.

    Ich würde mir gerne wieder einen Philips VG-8235 zulegen. So einen hatte ich mal als Jugendlicher, ist aber auch schon ewig her und ich habe das Gerät damals auch nur zum Zocken genutzt.


    Auch was muss ich achten?
    Floppyriemen leiert aus und muss idr. ersetzt werden, soviel ist mir klar.
    Was ist mit dem Akku auf dem Board? Ist der Anfällig was Auslaufen angeht?
    Gibts sonst Schwächen bei dem Modell?


    Ist ein 720K Laufwerk noch aufzutreiben? Gibts evtl. Erweiterungen für SD-Karten o.Ä.?


    Was gibts sonst noch für (moderne) Erweiterungen, wie ist die Verfügbarkeit von Cartridges...usw.?



    Ich muss mich erst wieder einfinden in das Thema.



    Wäre für ne kleine Starthilfe sehr dankbar :)

    Bekommt die Karte noch durchgängig Kontakt? Die alten Kontaktlaschen werden ja nicht jünger und die Federkraft lässt, wenn vielleicht Jahralang ne Karte steckte, schon mal nach.


    Man kann die Federkontakte leicht nachbiegen. Mit ner Nähnadel oder einem feinen Schraubendreher geht das ganz gut.
    Aber vorsichtig! Die können auch schnell abbrechen.


    Und zur Sicherheit alle Kontakte mit nem Glasfaserpinsel + etwas Kontaktspray reinigen.

    Wie sieht denn das Mainboard aus? Akkuschaden richtig behoben? Irgendwelche Sockel grün angelaufen oder VIAs matt?
    Läuft ne andere TK in dem Slot?


    Ist die Karte vorher gelaufen, oder gabs damit vielleicht früher schon Probleme (Vorbesitzer?)?.

    Die Preise werden runtergehe, wenn die Vampire 2 offizielll zu kaufen ist.

    Glaube ich kaum. Die Preise bleiben eher so wie bislang, mit Tendenz nach oben. Ein echter Amiga ist ein echter Amiga....da ändert auch ne noch so schnelle Neuentwicklung nix dran.


    Die alten Turbokarten sind auch nicht günstiger geworden, nur weils die ACAs gibt.
    Eher im Gegenteil.

    So meinte ich das auch nicht. Aber ich weiß, das einige der hiesigen User auch ebenfalls im A1k registriert sind.


    Niemand soll seine Hardware unter Wert verkaufen und das erwarten wohl auch die Wenigsten. Trotz allem sehe ich das a1k als gute Anlaufstelle für faire Preise, Beratung usw.