Posts by tormentor22

    Hallo zusammen,


    habe gestern in Kleinanzeigen einen C64 mit zwei Spielen geschossen. Zu den Spielen finde ich allerdings nichts bzw. sehr wenig (Schloss/Burg Schreckenstein). Habe schonmal herausgefunden, dass die Happy Software zu Markt und Technik gehörte. Allerdings finde ich keinerlei weitere Infos zu den Spielen. Scheinen in Originalhüllen zu kommen. Sind Datasetten,oder?


    Danke euch schonmal für eure fachkundige Hilfe

    Noch ne Frage zum C64 Reloaded MK2

    Habe mal was gelesen, finde es aber nicht mehr. Die LED auf dem Board blinkt unentwegt. Kann man da was machen? Neue FW oder so? Ist zwar im Gehäuse aber man sieht es tatsächlich am Rand der Tastatur blinken. Nervt im dunkeln.

    Wollte euch mal fragen wie die Bildquali des MK2 bei euch so ist. Habe mein Board seit Weihnachten und bisher nicht groß dazu gekommen es zu testen. Hatte aber damals schon kein schönes Bild wie ich es erwarten würde. Nun hab ich endlich ein Gehäuse gefunden und das ganze in Betrieb genommen. Das Bild leider noch immer sehr ernüchternd. Möchte nicht gänzlich meine Monitore ausschließen, vor allem da ich nur einen mit S-Video habe der von 2006 ist. Habe mir mal einen 5€ S-Video auf Scart geholt (auch das natürlich keine Ideallösung). Auf nem alten Fernseher grottig, auf meinem Trinitron besser aber im Basic trotzdem bei manchen Buchstaben (siehe Bilder - leider mit den Röhren immer schwer zu fotografieren) farbliche Einstreuung. Was könnte ich alles testen? Anderes Kabel, anderen VIC anderes Board:P

    So muss ich sagen bringt mir das Board ggü. einem Originalen nicht wirklich einen Mehrwert.

    Eventuell liegt es ja an dem Monitor. Hast Du mal versucht ein anderes Geräe mit S-Vidoe anzuschliesen (evetuell hast Du ja noch ne Kamera oder so).

    Leider hab ich keinen anderen Monitor.


    Bei meinem Trinitron kann ich am Input Signal nichts verändern. Der hat nicht mal ne Fernbedienung ( also überhaupt nicht, nie gehabt). Bei dem andren müsst ich mal gucken.

    Wie gesagt, das Bild direkt über S-Video ist jetzt auch nicht der burner.

    Ob die andren das können, keine Ahnung (wahrscheinlich eher nicht). Kann aber durchaus sein dass das Problem über Scart is.
    Aber warum ist das Bild über S-Video so grottig. Sollte das auch an meinem Monitor liegen? Problem ist halt, das meine Auswahl an S-Video fähigen Anzeigegeräten sehr beschränkt ist.

    Wollte euch mal fragen wie die Bildquali des MK2 bei euch so ist. Habe mein Board seit Weihnachten und bisher nicht groß dazu gekommen es zu testen. Hatte aber damals schon kein schönes Bild wie ich es erwarten würde. Nun hab ich endlich ein Gehäuse gefunden und das ganze in Betrieb genommen. Das Bild leider noch immer sehr ernüchternd. Möchte nicht gänzlich meine Monitore ausschließen, vor allem da ich nur einen mit S-Video habe der von 2006 ist. Habe mir mal einen 5€ S-Video auf Scart geholt (auch das natürlich keine Ideallösung). Auf nem alten Fernseher grottig, auf meinem Trinitron besser aber im Basic trotzdem bei manchen Buchstaben (siehe Bilder - leider mit den Röhren immer schwer zu fotografieren) farbliche Einstreuung. Was könnte ich alles testen? Anderes Kabel, anderen VIC anderes Board:P

    So muss ich sagen bringt mir das Board ggü. einem Originalen nicht wirklich einen Mehrwert.

    Ich kram den Thread mal raus, hatte auch hier (Hilfe bei Sx64 Floppy) schonmal angefragt und war heute auf unserem Treffen. Ergebnis, die Floppy scheint zu formatieren, fährt auch auf Track 18 und fängt beim lesen dann an zu blinken. Kollegen meinten am Leseverstärker könnte was sein. Könnt ihr mir helfen das Problem einzugrenzen und was ich messen könnt um den Übeltäter zu finden? Am Lese/Schreibkopf wurde auch gemessen, die Werte sollten passen, würde diese aber nochmal mit denen hier im f64 geposteten (reparaturecke) abgleichen. Direkt am Kopf sind Widerstände , kann man da messen? Ist ja beim sx64 alles etwas anders als bei der 1541.
    Danke euch und vg

    Hi,
    Bin seit gestern stolzer Besitzer eines SX64. Das Gerät funktioniert. Die Floppy leider nicht. Der Lesekopf bewegt sich nur minimal wenn überhaupt und die Spindel dreht, das obere Gegenstück macht allerdings üble Schleifgeräusche. Kann sich die floppy vl mal jemand anschauen oder kann ich ein andres Lw einbauen? Hab schon gelesen dass das nicjt ganz kompatibel zur normalen 1541 ist.

    Ja genau.
    Das ist ja auch mein Problem. Er reagiert weder auf die F2 Taste noch auf die Tasten am raspi. Neuester Kernel. Wie habt ihr das Jiffydos rom benannt? Hab jetzt schon jiffyDos.bin gelesen, auf der Pi1541 steht Jiffy.bin. Kann das ein Grund sein?

    l

    Sagt, wie funktioniert das mit den LST-Dateien?
    Laut der Options.txt kann man dann mit den Tasten die ROM's durchschalten im Betrieb.


    Das würde mich auch interessieren.
    Ich hab eine Jiffy.bin und eine 1541rom.bin im root. In der Options.txt hab ich aös rom2 Jiffy.bin
    Aber durchschalten kann ich weder mit ddn tasten noch mit der Tastatur.

    Ich habe schon im Netz gelesen, dass der SwinSID Probleme machen kann. Ich habe einen Swinsid Ultiamte. Der funktioniert auch, jedoch blinkt die grüne LED. Im Terminalprogramm wird er nicht erkannt und beim schreiben der Einstellungen kommt ein Error. Kann ich trotzdem andere Kernel laden oder bricht er dadurch den Vorgang ab? So ganz raus hab ich das mit den Kernel eh noch nicht raus.


    Ich geh auf "Upload" im Terminalprogramm
    Gehe auf Datei , senden im Terminalprogramm
    Und dann den Kernel anwählen. Passt das? Hatte mal Jiffydos geladen aber ich nicht umschalten (habe den Resetknopf auf lang zum Wechseln des Kernels gelegt)