Posts by Bazong

    Ich habe den Gotek auch in einem externen Laufwerk untergebracht und bei mir ist das auch so, wenn ich den Bootselector auf extern"Gotek" stelle, zeigt er mir auch das interne nicht mehr als Laufwerk an.


    Ok, ich denke aber das es möglich sein sollte.
    z.B. habe ich Dragons Lair ausprobiert und da hat das interne Laufwerk wieder geklackert ! Diskette habe ich aber dann keine reingegeben....

    Soo, Gestern habe ich auch meine 2 bestellten Stück bekommen ! Es funktioniert, aber nicht so wie ich es vorgehabt habe.
    Flashen auf WinXP (über VMWare) mit einem der Treiber aus diesem Thread hat dann funktioniert, Win7 64bit wollte zuerst nicht.
    Funktionierende USB Sticks habe ich auch gefunden.


    Mein Plan ist den Gotex Emulator extern mit Bootselector zu verwenden. Das hat mit einem meiner 2 externen Floppygehäuse auch funktioniert !
    Nur das 2. welches ich auch verwenden wollte, zeigt mit USB Stick angesteckt auf der Anzeige 000 und der Stick blinkt aber am Monitor bleibt die Hand stehen. Am Foto sieht man die 2 Laufwerke, das rechte funktioniert nicht.

    Kennt jemand die Unterschiede von den Platinen der externen Floppys und weiß jemand wie es zum laufen zu bringen ist ?
    Jumper S0 - S1 und Kabel umstecken habe ich schon getestet. Und vorher schon als normale Floppy hat diese ohne eingelegte Diskette in der WB immer DF2:bad (oder df1:bad) angezeigt, nur als Hinweis...
    Was mir noch aufgefallen ist, beim funktionierenden Gotex ist das interne Floppy z.B. in der WB oder Xcopy nicht mehr sichtbar bzw. tot !
    Hat das was mit der Firmware zu tun oder muss das interne gemountet werden ?


    Ich habe jetzt schon hier im Forum und Google schon gut 3 Stunden gesucht, für jede Hilfe oder Tipp wäre ich dankbar ! ^^

    Nachdem ich meinen Amiga mal wieder aufgestellt habe und endlich einen Bootselector (Floppyumschalter) zum einbauen zusammengebastellt habe,
    hier mein Amiga 500 Kickstart 1.2, Erstbesitz von meinem Vater damals neu gekauft ! Leider kann ich mich absolut nicht mehr an das Jahr erinnern, dürfte 1987 oder 88 gewesen sein.
    Wie man auf den Fotos sieht ist er innen fast wie neu, nur die Floppy funktioniert nicht mehr, die habe ich jetzt ausgetauscht.

    .....
    Na, ich hoffe die Beschreibung hilft zumindest dem ein oder anderen Amiga-Nutzer. :rolleyes:
    CU,
    A500Man


    Danke, mir hat es geholfen ;)
    In meinem Amiga 500 (Kickstart 1.2) ist jetzt ein Sony MPF 920-E eingebaut !
    Das alte wollte jetzt garnicht mehr und nachdem ich diesen Thread gefunden habe und zufällig seit Jahren diese PC Floppy bei mir liegen hatte, habe ich kurzerhand letztes Wochenende herumgebastelt.
    Ist zwar schon etwas aufwendig um die Floppy und leider auch das Amigagehäuse dezent anzupassen aber es funktioniert einwandfrei.

    Mit Distanzmuttern und selbst gekürzte Schrauben ist die Floppy in die richtige Position gebracht, das obere Floppygehäuse musste ich kürzen bzw. abschneiden. Auswurfknopf und Amigagehäuse zurechtgefeilt, die Schraube als Verlängerung ist zwar ein Schönheitsfehler aber es ist stabil und erfüllt seinen Zweck.
    Hat eigentlich jemand langzeiterfahrung mit einer PC Floppy bzw. mit HD Disketten, funktionieren die Disketten auch noch nach längerer Zeit ?


    Bei meinem Q6600 übertaktet auf 3,2 GHz + Geforce 285GTX habe ich damals mit so einem Steckdosenmessgerät (?) im Idle rund 160W und wenn ein Spiel gelaufen ist gut 340W gemessen !
    ....



    Viele Menschen viele Meinungen....


    Ja damit muss man rechnen, bilde dir daraus eine eigene Meinung und probiere ob es passt ;)


    Puuuh... Weißt du aus welcher Jahreszeit das Prospekt ist? Knapp 1000 DM für den C-64 ist ziemlich heftig, ich habe meinen in Frankfurt etwa im Mai für 649,- DM bekommen, die Floppy auch etwa um den Dreh herum. Oder war sowas in Österreich allgmein so teuer?


    1. Bild, Sommerkatalog 1984 !
    In Österreich war damals und ist wahrscheinlich heute auch noch, immer alles teurer.... :)

    hmm, ich habe nur kurz einen Test gemacht aber der hat sofort funktioniert !
    In der DosBox hat es garnicht funktioniert, ich habe auch gelesen das es mit dem Timing problematisch ist.
    Ob es mit VirtualPC geht kann ich nicht sagen, VMware Player kostet auch nichts und ich wollte sicher gehen das die Hardware sicher angesprochen wird. Mein Parallel + Seriell Port ist über einen PCIe Adapter eingebaut.


    Das MSdos virtuell deinen Rechner auslastet glaube ich weniger ;)

    Als Alternative geht auch MSDos 6.22 (oder anderes Dos) in der VMWare (VMWare Player = Gratis) installieren und dort den Starcommander nutzen.
    Das habe ich erst vor kurzem so gemacht, man muss nur einen Weg finden die Images (d64) bzw. die Dateien auf Windows zu kopieren.
    Ich habe einfach die virtuelle HDD in Windows eingebunden....


    gruß

    Hallo !


    Ich würde gerne so einen Adapter bestellen, leider ist der Shop geschlossen.
    Gibt es noch eine möglichkeit so einen Adapter zu bekommen oder gibt es mittlerweile eine gute Alternative ?


    Danke schonmal für hilfreiche Tipps.


    gruß