Posts by Bazong

    Danke. Ich habe das auch nur aus dem Internet übernommen und da es funktioniert hat, habe ich es so notiert.


    Wichtig!: Dazu musste ich aber vorher noch am C128 und 1571 Floppy die Diskette vorher mit "open 1,8,15,"m:name,id":close 1" formatieren, erst dann wurde Fehlerfrei gespeichert.

    Das soll wohl eher "n:name,id" heißen (kein "m", sondern ein "n"), außerdem kann man das auch mit OpenCBM machen. Kein Grund, es auf dem C128 auszuführen:

    Code
    1. cbmctrl pcommand 8 "u0>m1"
    2. cbmctrl pcommand 8 "n:name,id"

    Das erste Kommando ist wichtig, um die 1571 in den 1571-Modus zu setzen; nur dann formatiert sie auch doppelseitig. Der C128 macht das beim Booten automatisch.

    Auch hier Danke, kann schon ein Tipfehler sein. Aber gut zu wissen wie ich das formartieren gleich am PC machen kann.


    Deine Vorschläge oder auch das neuere Tool mit dem das ja alles per GUI funktioniert kann ich derzeit eh nicht testen. Die Geräte stehen alle im Kasten, kein Platz Zuhause :)

    Hi Mig,


    meine Erfahrung um .d71 files auf Diskette zu bringen ist, das es bei diesen Tool nur mittels commandline (Windows -> cmd) funktioniert. Also nicht mit der Gui.

    So schaut bei mir der Befehl aus.

    d64copy.exe -d 1 -s 1 -d 70 -t s1 -2 --no-warp -B test128.d71 8


    Wichtig!: Dazu musste ich aber vorher noch am C128 und 1571 Floppy die Diskette vorher mit "open 1,8,15,"m:name,id":close 1" formatieren, erst dann wurde Fehlerfrei gespeichert.


    Hoffe das hilft :)

    Wenn ich das (Atari) Adapterkabel nehme funktioniert die Zuweisung für die Steuerung nicht richtig

    Versuche am Besten mal den Treiber zu wechseln. DirectInput oder RawInput. Das findet sich unter Optionen/Eingabe.

    Perfekt das war es. Es war auf RawInput eingestellt und bei DirecInput 5 hat es gleich funktioniert. Danke!
    Was machen die anderen DirectInput x Nummern?

    Hallo PiCiji, nach langer Zeit und immer wieder teilweisen neugierigen mitlesen hier habe ich den Emulator endlich mal genauer angesehen und getestet. Sehr guter Emulator, gefällt mir echt gut und funktioniert auch soweit sehr gut, danke. Mir sind z.B. keine Input Lags aufgefallen und die CRT Shader usw. sind sehr gelungen.


    Aber noch habe ich nicht all zuviel getestet, mir ist gleich mal ein Problem mit meinen USB Joystick Adapter für einen originalen 9Pin Joystick aufgefallen. Ich habe neben der Platine von Sinchai, auch noch ein USB Adapterkabel welches ich normalerweise dauerhaft angesteckt habe.

    Der USB Adapter von Sinchai funktioniert ohne Probleme. Wenn ich das (Atari) Adapterkabel nehme funktioniert die Zuweisung für die Steuerung nicht richtig. Er erkennt zwar die Achse X und Y aber scheinbar nicht Hi und Lo. Es wird immer Hi zugewiesen, siehe Bilder.


    Bild1, aktueller Emulator 1.0.9.1


    Bild2, Emulator 1.0.5

    denise3.PNG


    Bild3, der Adapter von Sinchai, so wie es sein soll.


    Vielleicht kann das gefixt werden, falls mehr Info notwendig bitte fragen. Wie das Adapterkabel genau heißt steht leider nicht am Kabel drauf, ich hab das mal vor ein paar Jahren bei ebay gekauft.


    PS: Sind eigentlich solche Problemmeldungen hier im Forum ok, oder sollte das besser auf die bitbucket Seite?

    So nebenbei, um die Gehäuseteile zu reinigen oder bleichen muss wirklich alles zerlegt werden. Das ist bei den Einzelteilen nicht ganz unherheblich, ich hab beim zerlegen Fotos gemacht um wieder alles richtig zusammenzubauen. Die Röhre muss man dann auch irgendwie richtig ablegen ohne das sie schaden nimmt. Wenn man sich das nicht zutraut dann besser jemanden zu sich holen der einem hilft.

    Mit eingeschalteter Autopause ("e" im Hauptmenü für Parametereditor, dann glaub ich "t" für toggle Autopause an/aus) wird max. eine Bildschirmseite Directory angezeigt. Hält er an, "a" für abort/Abbruch oder "RETURN" für weiter.


    Hat so leider nicht geklappt beim Wallwriting. Da scrollt die komplette Historie durch und kann nicht gestoppt werden.

    Beim lesen von Messages oder Posts im "Sub" stoppt er nun nach jedem post aber abbrechen konnte ich nicht, also wieder mal Verbindung trennen :)


    Wie lädt man etwas herunter oder kann jemand einfach dieses Video kommentieren?

    Das Video konnte ich nicht sehen aber wenn du eine Datei mit d# (# ist die Nummer der Datei) zum downloaden auswählst dann kommt ja die Aufforderung in deinem Terminal den Download zu aktivieren. Im Novaterm musst du dann mit den Tasten "Commodore + d" den Download starten und es öffnet sich ein Fenster wo du dann noch den Namen der zu speichernden Datei selbst schreiben musst, dann siehst du was er downloadet.

    Mit eingeschalteter Autopause ("e" im Hauptmenü für Parametereditor, dann glaub ich "t" für toggle Autopause an/aus) wird max. eine Bildschirmseite Directory angezeigt. Hält er an, "a" für abort/Abbruch oder "RETURN" für weiter.

    ...

    Danke jetzt weiß ich was du meinst, werde ich machen.


    Ich denke auch das ? und .h allgemein ausreicht. Nur versteht man als Neuling nicht unbedingt was das alles bedeutet oder wozu man das braucht und wie so ein BBS aufgebaut ist. Im Netz habe ich auch nicht so viel darüber gefunden. Darum muss man halt hier Nachfragen :)

    Danke euch.

    Wenn das Directory in den Dirs einfach stoppt, erwartet das BBS eine Eingabe von "a" für abort/Abbruch oder RETURN für weiter.

    Es geht ja darum das man wärend des auflistens stoppen kann, da wäre eine Tastenkombination hilfreich.

    Auf einem anderen BBS konnte ich mit der Taste CRL HOME unterbrechen und wieder fortfahren. Ob man damit auch abbrechen kann bzw. dann A drücken kann weiß ich jetzt nicht.


    Man kann auch statt "$" nen Prefix nehmen wie "$pac*" oder "$200" (Fängt dann erst mit dem zweihundertsten File im Dir an)

    Danke gut zu wissen, werde ich testen.


    Wenn euch die endlose listerei der Nachrichten stört, dann aktiviert sie bitte nicht mit "s", "n" oder was auch immer. Einfach nur RETURN für die nächste Nachricht.

    Das muss ich mir anschauen, verstehe ich jetzt gerade nicht. :)

    Ich werde weiter testen....

    Servus, es klappt jetzt soweit mit meinem echten C64. Schaut gut aus.


    Ein paar schnelle Fragen habe ich aber,

    - was ist der unterschied post und write a message, genauso quit und abort, log off und goodbye ?

    - wenn ich was falsches gedrückt habe und z.B. sämtliche messages, posts abgespult werden, scheinbar ohne ende wie unterbreche ich das ?

    - oder bei den Downloadlistings sehe ich dann nur die letzten paar Files :)


    Sicherlich jede Menge Anfängerfragen, das Problem ist nur wenn ich selbst herumprobiere um zu sehen was passiert hängt dann recht oft der Terminal und ich kann dann nur einfach alles schließen und früher oder später wird man wohl geblockt (?).

    Bitte klärt mich auf :saint:

    Servus, ich war jetzt auch mal auf deinem BBS unterwegs und hab zumindest eine Mail geschrieben. Aber so ganz blick ich da noch nicht durch wie ein BBS funktioniert, habe keine Erfahrung damit ;). Wobei mein Hauptziel ist mit meinem C64 reinzugehen und alles richtig angezeigt zu bekommen.

    Mit Novaterm 9.6c am C64 sehe ich nur scheinbar ascii mit wirrer groß und kleinschreibung, deshalb habe ich jetzt mal cgterm benutzt.

    Was bedeutet denn beim abmelden "ich habe noch keinen Post geschrieben", ist das die "Wall" oder wo poste ich ?

    Die Nachricht die ich der Wall geschrieben habe konnte ich dann nicht sehen, hmm... :whistling:

    Ja die Bildgeometrie einstellen ist wohl sehr aufwendig und an der eingeschalteten Röhre herumwerken ist sicher nicht ganz ungefährlich. :) Vielleicht ergibt sich das ja einmal diesen Monitor mit einem Fachmann einzustellen.

    Inzwischen habe ich die Röhre im Gehäuse verdreht und jetzt ist die obere Kante gerade. Es ist jetzt schöner und weniger störend als vorher aber genauer darf man nicht hinschauen.

    Also nach einem Bier ist es dann schon egal ;)

    Evtl. mach nachsehen ob sich die komplette Flasche (also Röhre) im Gehäuse etwas verdrehen lässt. Dazu muss man natürlich deren Halterung lockern.

    Ja das habe ich auch noch vor weil ich ja die Röhre beim reinigen ganz heraußen hatte, nur wird es dann unten schief sein. Aber vielleicht ist das weniger störend :)

    Beim zerlegen damals war ich sehr vorsichtig um bei der Röhre nichts zu verstellen, aber das heißt ja nix und ich weiß leider nicht ob das Problem vorher da war.

    Danke für eure Meinungen, ich denke auch das ich da nicht mehr machen werde. Bildröhre einstellen, davon habe ich null Ahnung.

    Hallo,


    ich möchte mal nachfragen ob man gegen dieses schiefe Bild etwas machen kann ? Das Bild egal ob vom C64 oder vom Amiga 500 ist oben von links nach rechts leicht abfallend schief, die untere Kante bleibt gerade. Auf dem Foto sieht man es nicht so gut aber es fällt einem schon immer wieder auf und ist störend.

    Es sieht auch so aus als ob ich damals beim zerlegen und reinigen die Röhre vielleicht etwas verdreht eingebaut habe. Das richtig stellen würde allerdings nur ändern das statt oben die untere Kante schief ist :whistling:

    Zusatzinfo, das ist auch der Monitor wo ich einen neuen Zeilentrafo eingebaut habe. Da der alte kurz mach dem Kauf kaputt ging kann ich mich nicht erinnern ob das Bild davor gerade war.

    Im Service Manual habe ich für mich auch nichts herauslesen können.

    Vielleicht kann mir jemand sagen ob da was zu machen ist und wie, oder ob ich einfach damit leben soll und das eh normal ist ;)


    Habe gerade mal das "1581-Bedienungshandbuch" in die Wolke geladen, muss nur noch freigeschaltet werden.

    Ach von dir ist das, genau zur richtigen Zeit weil ich das auch brauchte ;) Danke ! Habe im Netz nur das Englische gefunden.....