Posts by Snatchbit

    Allerdings ist mir was eingefallen, ich zwischendrin mal das RGB-Scart-Kabel gewechselt, aber daran kanns ja jetzt nicht wirklich liegen, oder ?

    Kann doch sein. An Pin 22 sind +12V und an Pin23 +5V wenn die benutzt werden dann bist du wieder bei Spannungsprobleme. Also am besten mal den monochromen Videoausgang benutzen. Aber muss nicht sein gibt noch mehrere Möglichkeiten das ein Amiga abstürzt.

    b) würde ja meine Experimentierfreude wecken

    Ich denke mal das bringt nichts. In der ACA500Plus wird die Software das nicht zulassen. Wiesel wird schon wissen warum er schreibt "Der A500 sollte "so leer wie möglich" sein, genau wie das bei der ACA500 der Fall war."

    Woran lag es denn?!

    An mehreren Sachen.


    1. Combitec Roms laufen Augenscheinlich mit Kick 1.3 machen aber später Probleme. Ab Kick 2.05 Gurumeldungen. Also Original Roms besorgt.
    2. Gibt mehrere Install Disks nur eine läuft mit dem A2090A ohne Probleme.
    3. Festplatte formatierte nicht mehr weiter ab Cylinder 1044, wahrscheinlich defekte Spuren. Festplatte auf nur 1042 Cylinder formatiert.


    Wollte die Combitec Roms aber nochmal in ein Combitec-Autobootkartennachbau testen.

    Hallo :winke: ,


    habe hier einen alten nicht volllständigen Amiga 2000 mit Zubehör in Einzelteilen bekommen. Da ich den wieder Aufbauen möchte bin ich schon eine Weile am herumbasteln. Nun bin ich an dem Punkt wo ich nicht mehr weiterkomme. Schuld ist der A2090A Controller. Auf dem A2090A sind wohl nicht mehr die Original Bootroms. Beim einschalten kommt dafür das Bootbild mit dem Combitec Logo "Combitec Autoboot ...". Einricht und Prep Versuche habe ich mit der A2090 Reinstall Diskette gemacht. Mountlist könnte auch noch ein Problem sein. Bis jetzt kam immer eine Fehlermeldung von Prep das die Daten nicht geschrieben werden konnten. Meine erste Frage natürlich.
    1. Hat jemand die Aktuellsten ROMs für die Karte und könnte sie mir zuschicken ?
    2. Warum kann Prep keine Daten schreiben obwohl die Platte vom Controller erkannt wird ?
    3. Was mach ist sonst noch so falsch ?


    Versuche mit folgenden Mountlisteintrag:


    /* SCSI drives are units 3 and up */
    RES2: Device = hddisk.device
    Unit = 3
    Flags = 0
    Surfaces = 2
    BlocksPerTrack = 49
    Reserved = 0
    Interleave = 0
    LowCyl = 0 ; HighCyl = 1
    Buffers = 5
    BufMemType = 0
    #



    DH0: Device = hddisk.device
    Unit = 3
    Flags = 0
    Surfaces = 2
    BlocksPerTrack = 49
    Reserved = 2
    LowCyl = 2 ; HighCyl = 1218
    Buffers = 50
    BufMemType = 0
    #

    In Google findet man viele Schaltungen:
    https://www.google.de/search?q…fnLAhVDeA8KHRcqCv4QsAQINQ


    oder Direkt mit Proz.:


    http://www.elo-web.de/elo/mikr…ascom-avr/led-lichtsensor

    Frage: Ich lese immer bei Dir was von "asynchron" und "synchron" getakteten Turbokarten. Was bedeutet das? Synchron zu was? Welche Vor- und Nachteile haben die beide Wege? Wie man liest, kommt bei deinen Karten ja beides vor.

    Am Thema vorbei aber eine andere Erklärung zu asynchron und synchron. Der 68000 kann seine Speicherzugriffe in zwei verschiedene Modi ausführen asynchron und synchron. Da einige ICs wie Speicherzellen eingebunden werden gibt es hier ein kleines Beispiel. Da es für den 68000 damals keine passenden Peripherie Bausteine gab hätte man nicht ohne eine zusätzliche Schaltungen in die asynchrone Bussteuerung wechseln können. Daher hat der 68000 auch einen synchronen Busmodus erhalten. Zum Beispiel die CIA 8520 fast Baugleich zur 8-Bit Familie 6526 (den man vom C64 her kennt) funktionieren nur im synchronen Busmodus und wird mit seinen 16 Register wie Speicherzellen eingebunden.
    Daher gibt es Bussteuerleitungen für den asynchronen Modus: AS,R/W,UDS,LDS,DTACK und Bussteuersignale für den synchronen Modus: E,VPA,VMA. Nachzulesen auch im AMIGA INTERN von DATA BECKER. :-)

    Ob meine eigenen syncron getakteten Karten jetzt funktionieren, habe ich noch nicht ausprobiert - Chancen gibt es, aber ich werde es nicht garantieren.

    Eine Garantie der eigenen Karten hätte aber eventuell einen zusätzlichen Kaufanreiz auf die Turbokarte.

    Hi,


    wenns nur an einer Platte liegt. Bei Ebay gibt es noch SCSI Platten mit 68 Pol Anschluss die sind meistens über einen Adapter 68 Pin -> 50 Pin zu SCSI 1 abwärtskompatibel. Vor dem Kauf aber nochmal anhand des Datenblatts überprüfen. Habe selber so eine an der A590 am laufen.

    Hi,


    der Fehler muss nicht an den Karten liegen. Habe hier Aktuell einen A2000 läuft ohne Karte aber sobald eine Karte gesteckt wird kommt der Amiga bis zum Weißen Bildschirm und weiter passiert nichts. Mit dem Diagnosticrom sieht man das die Karten sich per Autokonfig zigmal anmelden. Fall die Möglichkeit besteht würde ich die Karten in einem anderen Amiga testen. Oder mal aus einem Funktionstüchtigen Amiga eine Karte ausbauen und in den defekten Amiga stecken.


    Müsste eine Autobootrom sein. Rom ist drauf. Pal für die Adresse ist drauf und 2 Treiber Bausteine.

    Die Firmware lohnt sich immer dann wenn man das Gotek an mehrere Computer Systeme benutzen möchte. Ausserdem ist die noch im Betastadium und wie sich die Firmware weiterentwickelt weiß nur der Programmierer. Ansonsten kann man die Entwicklung gegen ein Obulus unterstützen.

    Hi,


    das mit den Workshops/Vorführungen wäre auf jedenfall noch ausbaubar. Vielleicht könnte man den Raum mit den Bildern in einer Ecke dafür nutzen. Termine könnte man neben der Tür anbringen. Aber meistens Entwickelt sich der Tag doch anders als man sich vorgenommen hat. Da man sich doch mit dem einen oder anderen verquatscht.

    Hi,


    das mit Retropie habe ich auch nicht mehr geschafft.:-( Wäre nur zu hoffen das die Retro Jünger mal das LOGI-PI-2 Entwicklerboard Spartan6 XC6SLX9 FPGA mit dem Raspi testen. Vielleicht bekommt man damit noch eine Vernünftige Beschleunigung hin.