Posts by dl1av

    Also wenn die Leitung wirklich auch unter dem Sockel noch da hin geht, wo sie soll, würde ich da nichts machen, warum sollte man das wieder zu schmaddern?.


    Obwohl ich natürlich unterstütze, wenn ein Board zu seiner Weiblichkeit steht und rosa tragen möchte *ggg*


    Aber mal im Ernst: Das sieht jetzt nicht nach der kleinen Katastrophe aus, die du beschrieben hattest. Hast du eigentlich schonmal probiert, mit der CPU richtig herum, ob noch was funktioniert? Kaputt machen kannst du nun auch nichts mehr, denn das, was da die Rauchzeichen gegeben hat, hat ja schon die Sicherung geschützt. D.h. es ist rechtzeitig gestorben und somit fliesst eh kein Strom mehr (wenn nun das Board nicht mehr funktioniert).


    Wenns Board noch funktioniert, ist vielleicht nur ein Abblock-C gestorben, der ist eh überflüssiger Luxus, genau wie die Funk-Entstör-Filter in der Nähe der CBM-Netzteile.

    Hallo,


    ich hab mir gestern auf der Messe in DO auch einen PUC mitgenommen. Wie immer ohne Tastatur, Handbuch und Disketten, dafür aber ungebraucht und das Diskettenlaufwerk noch mit der Transportsicherung versiegelt/verklebt. Für 20eur 20kg nach Hause geschleppt, das passt :)


    Drin ist die 6502-Platine, allerdings hat der PUC, anders als der PET, kein ROM-OS, sondern es meldet sich nur der Bootloader. Nach einer groben Besichtigung der Hardware denke ich, dass der mit dem PET nicht viel gemein hat, anders als immer geschrieben wird. Es ist halt ein weiterer 6502-Rechner mit IEEE-Schnittstelle, dessen Basic an das CBM-Basic angelehnt wurde, aber die Platine ist völlig anders aufgebaut.


    Kennt irgendjemand vielleicht einen, der einen kennt, der mir da helfen könnte?


    Ich weiss, dass diese Dinger absolut undokumentiert sind und wohl damals auch nie so richtig eingesetzt wurden. In den 90ern hatte ich einen Kumpel, der so ein Ding hatte, da haben wir monatelang probiert, ohne richtig weiter zu kommen, obwohl Handbücher und Disketten dabei waren. Aber damals kannte ich mich mit den alten CBM-Rechnern auch absolut nicht aus.


    Vielleicht hat sich ja jemand mal erfolgreicher mit diesem Rechner beschäftigt, für mich ist das auch ein Bastelprojekt.

    Ein paar "Löttöpfe" hab ich auf die Schnelle jetzt gefunden. Mal sehen, ob da auch die Abmessungen so frei einstellbar sind. Die 300eur wäre mir der Spass vielleicht wert, aber man braucht wohl eine richtige Werkstatt für sowas, mit feuerfester Unterlage und Abtropfschutz. Ich weiss nicht, ob das das richtige für zuhause ist.


    Trotzdem: Bei THT-Platinen mit Lötstopplack sicher die eleganteste Lösung. Bei SMD macht das wahrscheinlich nicht wirklich glücklich *ggg*

    Also ich habe früher auch mal mit einer ERSA Etlötsation geschafft, aber ich komme mit den dinegrn auch nicht klar, wie schon davor beschrieben war da dauernt die Spitze dicht usw.
    Ich mache das mit dem Heisluftföhn warm und ziehe den Chip raus, danach nehme ich Entlötlitze. Habe auch nur ein ERSA RDS80 mit verschiedenen Spitzen. Also bis jetzt habe ich noch kein Board gegrillt!


    Heissluft ist eine Idee, aber was nimmst du denn da für einen? Wahrscheinlich diese schweren Industriegeräte.


    Ich hatte in einem Betrieb mal so eine Mini-Lötwelle gehabt. Das war ein kleiner Lötschwall mit justierbaren Abmessungen, maximal so 10x10cm. Einstellen, Platine vorsichtig draufhalten, Print-Trafo rausziehen, vielleicht gelegentliche Nacharbeit.


    Das Ding stammte irgendwie aus den 60er/70ern, aber so eine coole Entlötlösung hatte ich noch nie gesehen. Gibts sowas heute noch zu kaufen?

    Also für mich sieht das für einen 30 Jahre alten Monitor völlig normal aus, da würde ich mir gar keine Gedanken machen.


    Es ist auch kein elektrischer Defekt mit sterbenden Halbleitern, sondern lediglich die Geometrie in der Röhre etwas verschoben. Solange alle Bereiche scharf fokussiert werden, sehe ich da keinen Handlungsbedarf.

    So viel Dreck kann auf keinen Fall von einem der Bauteile in dem abgebildeten Bereich kommen! Da ist was von draussen rein gelaufen und hat sich vielleicht irgendwie durchgefressen und im Analogbereich irgendeinen Übergangswiderstand verändert.


    Ich würde das mit Fluxreiniger sauber machen und ansonsten weiter betreiben. Richtig kaputt sieht nichts aus und anscheinend ist das alles noch im Einstellbereich? Manchmal springt auch der Schleiferwiderstand im Poti etwas, wenn das jahrelang nicht betätigt wurde und nicht mehr ganz geschmeidig ist. Der beschriebene Effekt kann alle möglichen Ursachen haben.

    Ja, das ist egal, das ist eine aperiodische Schaltung, die verstärkt alles, was sie bekommt und was der Transistor kann.


    Das ist auch das Problem derartiger Schaltungen. "Wildes Schwingen" bedeutet, dass dieser kleine Verstärker irgendwie vom Ausgang auf den Eingang rückkoppelt und damit zu einem Oszillator wird. Meist gleich auf mehreren Frequenzen, oder er rauscht ein ganzes Spektrum zu.


    Fernsehen ist dann nicht mehr, früher auch nicht mehr beim Nachbarn, heutzutage dürfte das ziemlich egal sein, die haben meist Kabel oder DSL-TV und müllen ihrerseits das Spektrum mit dem breitbandigen Digitalkram zu.


    Eine etwas bessere Schaltung hätte noch Bandpässe zur Auswahl des interessierenden Frequenzbereichs. Früher wäre das auch unbedingt nötig gewesen, da waren die Frequenzbereiche mit allen möglichen Diensten belegt, die dann alle durchgeschlagen wären. Heute gibts das nicht mehr (nur noch ein paar FM-Rundfunksender), ist alles entweder kabelgebunden oder ein paar Rest-Anwendungen mit CDMA, die kannst du schwer stören und die stören dich nicht.


    Bau dir das mal. Du wirst schon sehen, ob es was bringt. Man muss da mal wie die Amis ran gehen. Dort in der Bastlerszene sind die viel entspannter. Die lassen die Leute einfach probieren, wenns Spass macht, ohne jetzt vorher irgendwelche Spezialitäten durchzudenken, auch (oder gerade) im HF-Bereich.


    Einen Fehler (falls es nicht sofort funktioniert) wirst du allerdings wohl ohne grundlegende Kenntnisse oder direkte Hilfe nicht finden können, auch nicht mit Forenhilfe. Das ist kein Wechselblinker! :)

    Der Transistor ist auch kein SMD, das ist eine ur-alte Gehäuseform vom Ende der 60er im sogenannten Stripline-Gehäuse. Gab es auch als "Germanium", der AF379, glaube ich.


    Zu dieser Zeit gings so richtig los mit UHF-Fernsehtunern in Transistorbauform fürs ZDF und die wurden meist in Stripline aufgebaut. Dabei wurden die Induktivitäten als Streifenleiter gedruckt und die restlichen konventionellen Bauteile von der Lötseite her ohne Löcher aufgesetzt.
    Hat halt Anschlussdrahtlängen gespart (die sonst selbst schon in diesem Bereich relevante Induktivitäten wären).


    Aber keine automatische Bestückung, kein reflow-Löten, kein "SMD" im heutigen Sinne.


    Das war aber jetzt wirklich nur die Insider-Diskussion *ggg*



    Ob sein Lochrasteraufbau funktionieren wird?


    Ich denke schon, warum nicht? Sowas war damals durchaus üblich, auch wenn es nicht HF-gerecht ist. Der Transistor hat genug Verstärkung, da kommt es auf ein paar dB mehr oder weniger nicht an.


    Was mit 50% Wahrscheinlichkeit passieren wird, ist, dass das Ding wild schwingt, dann ist es vorbei.
    Aber in den restlichen Fällen geht das einwandfrei :)

    Ich habe hier ein paar Panasonix TX-G10 im Einsatz.


    Knuffige Multinorm-Campingfernseher mit UK/US-Ton und PAL/NTSC.


    Anschlüsse für 12V-Betrieb und SCART, Composite, S-Video.



    Oder wenns authentisch 80er-Jahre sein soll, den Vorgänger TC-800. Für den werden allerdings utopische Sammlerpreise aufgerufen, da gibt es andere reine SCART-TV günstiger.


    Sony-Monitore sind auch immer eine gute Wahl vom Preis/Leistungsverhältnis her. Ich hab die auch in der Portable-Version, sie sind farbkalibriert, haben aber keinen TV-Tuner.

    Bei meinem VC20 war das mit dem Poti genauso. Das stand noch auf der fabrik-versiegelten Mittelstellung, allerdings war das Bild ziemlich zittrig.


    Nun steht es fast ganz am Anschlag, vielleicht 20grad davor. Das Bild auf dem Panasonic-Monitor ist jetzt scharf, gerade und farbecht. Erst hatte ich es am Anschlag, aber vielleicht hätte das auf Dauer den Transistor etwas überfahren, deswegen die Stellung kurz davor.


    Vielleicht hat der Transistor wirklich zu wenig Verstärkung nach kanpp 40 Jahren......

    Hallo,


    hat jemand mal was darüber gehört, ob man den Apple-Kassettenport beim IIc irgendwie nachrüsten kann? Damit man seine wav-Files verwenden kann?


    Ich habe mich jetzt noch nicht tiefer mit den Schaltungsunterschieden IIc vs. IIe beschäftigt, vielleicht hat das schonmal jemand ausprobiert?

    Der 2200uF ist der Siebelko für die 9V AC-Gleichrichtung, das wird nichts bringen, der Rechner läuft komplett mit 5V. Die 9VAC kannst du komplett weglassen, wenn du keine Datasette hast oder irgendeine Userport-Erweiterung.
    Mein VC20 hängt einfach am Labornetzteil mit 4,9V.


    Aber sieht doch jetzt gut aus. Vielleicht war wirklich eins der IC-Beinchen kurzgeschlossen.


    Du kannst nochmal an dem Poti für das Luminanz/Chrominanz-Verhältnis drehen. Das bringt manchmal was, wenn am Bild irgendwas instabil ist, abhängig vom verwendeten Monitor. Der Farbhilfsträger schwingt anscheinend sauber an, ansonsten kann man das an dem Ziehtrimmer einstellen. Diese Einstellung hat aber nur einen Einfluss auf "Farbe oder keine Farbe (sw)".

    Ich kann mich noch an meine erste Doreco vor zwei oder drei Jahren entsinnen: Dabei ist mir aufgefallen, dass man da einfach rein geht, ohne dass einen überhaupt jemand wahr nimmt, es gibts sozusagen weder eine soziale Kontrolle zum Schutz der Geräte, noch wird besonderes Aufhebens um Neulinge gemacht.


    Mich hat das nicht weiter gestört, ich kannte ähnliche Veranstaltungen schon und war ausserdem gerade frisch nach Westfalen umgesiedelt, da ist eh alles neu :)


    Somit bin ich einfach rumgeschlendert und hab von mir aus Leute angesprochen, die interessante Geräte hatten. So kommt man schnell ins Gespräch und es gab auch gleich schon Verabredungen "bis zum nächsten mal".


    Aber wenn einer vielleicht etwas schüchtern ist, oder einer diese Art Veranstaltung und die Leute da einfach noch nicht kennt, könnte er vielleicht glauben, dass das alles nur ruppige Kerle sind, die ihn ignorieren oder los werden wollen.


    Allerdings wüsste ich auch nicht, was man da anders machen sollte, ein Welcome-Booth wie auf einem Hippie-Treff ist hier sicher überflüssig.
    Allgemein hilfts halt den Neuen meist, wenn sie nicht schüchtern sind. ;) Das gilt ja überall.

    Tja, mal sehen, wie Ingo mit dem Ding klar kommt. Aber ich hab jetzt auch richtig Lust bekommen und will mal auf die Suche gehen.


    Dieses Bild muss aber noch unter den Thread (vom "Obsoletetellymuseum"):