Posts by nhoijtink

    Die rote LED blinkt. Fehler kann per Error Kanal Abfrage ausgelesen werden.


    Schon, aber wenn es lesefehler und/oder schreibfehler gibt... sollte dann der kopiervorgang abgeschlossen werden, oder weiterlaufen, oder retries, usw. Gibts vieles wass man da machen konnte, genau wie ein richtiges kopierprogramm auf dem C64 macht (andeuten was gut/falsch gelaufen ist, und wo). Und, was macht der C64 in zwischenzeit? Alles wass man macht dass ein reset auslosen konnte ist je unerwunscht.... wenn es im 1541 speicher passen wurde.


    Aber, wenn es das geben wurde.... prima ;)

    Da ist aber ein riesen Unterschied! Übertrage mal mit einem Gotek eine mehrere MB große Ordnerstruktur... Mit ParCP-USB geht das in einem Rutsch.

    Also... du willst mir sagen dass ParCP-USB mit 105 kB/s (officieller andeutung fur Falcon+CT60 66MHz ubertragungsrate) schneller ist als einfach mit 9 MB/s auf USB stick zu setzen und dan simpel in der Amiga/Atari Gotek ein zu stecken? Diese summe engeht mir aber....


    Aber es ist toll wenn es mehere wegen gibt um ein problem zu losen. Nettes ding ists schon.

    Vielen Dank für das Image. Hier bleibt die Maus zwar nicht mehr oben links kleben, ist aber leider unkontrollierbar. Selbst wenn ich die Sensibilität der Maus ändere bekomme ich kein brauchbares Ergebnis. Könntest Du mir bitte mal Deine vice.ini schicken?

    Also da steht kaum wass drin, ich gebrache die defaults.


    Code
    1. [C64]
    2. SoundDeviceName="dx"
    3. SoundBufferSize=100
    4. VICIIVideoCache=1
    5. SidEngine=1
    6. SidModel=1
    7. ETHERNETCARTBase=56832
    8. Acia1Base=56832


    Aber sag mal, gebrachst du den eine KVM Switch? Die sind manchmal incompatibel.

    Also, dass ganze mit dem Amiga BASIC brachtst du nicht unbedingt.


    Code
    1. type SER: >RAM:datei

    Dass ganze hab ich schon im jahre 2010 beschrieben auf lemon: http://www.lemonamiga.com/foru…ullmodem+ser+ram&start=75


    Wichtig ist das null-modem kabel, soll RTS/CTS unterstuetzen, die transfer paramater '9600 baud 8 n 1' oder '14400 8 n 1', manchmal geht '19200 8 n 1' auch, und die procedur ist anders auf WB2.0+ als auf WB1.2 & WB1.3. Nturlich sollen die ubertragungsparameter auf sender un empfanger gleich sein.

    Hallo nhoijtink, genau so wie Du es beschrieben hast, versuche ich es schon seit Jahren mit jeder neuen VICE Version. Aber leider ohne Funktion. Mit V2.0 oder so bewegte sich der Pfeil wenigstens mit einer wahnsinns Geschwindigkeit. Aber halt unkontrollierbar:(
    Mit den letzteren Versionen bleibt der Mauspfeil gar regungslos oben links kleben.
    Vielleicht funktioniert es ja irgendwann in der Zukunft ;-)


    Also, dan probiere dieses image mal...... bin gespannt ob das problem dan da auch bestat...

    Files

    • GEOS64.D64

      (174.85 kB, downloaded 14 times, last: )

    Leider funktioniert auch unter Vice 3.1 die Steuerung der Maus in GEOS nur per Tastatur :(
    Schade und ab in die Schublade damit.

    Ich habe mal probiert, und es arbeitet hier eindwandfrei mit der letzte WinVICE-3.0-x86-r33018.


    Also, versuch mach mal dass mit deiner version:


    1) Im GEOS menu, Input auf maus setzen (CTRL+I)
    2) Im WinVice menu Setiings -> Control port settings, Control Port 1 Device auf 'MOUSE 1351' setzen
    3) Jetzt im WinVice ALT+Q machen um die maussteuerung ab zu fangen, und wieder mit ALT+Q abschalten.

    na, toll.... freue mich dass es geklappt hat.

    Ja ich glaube auch das ist das Beste alles zu Entpacken, die Tipps von nhoijtink haben leider auch nicht gefunzt.
    Die Vicestart Kommandos würden mich aber trotzdem interessieren.


    mfg

    Die funzen hier aber ganz gut ;) Welcher version von WinVice gebrauchst du den?


    http://vice.pokefinder.org/ hat die nightly builds, 33081 machts ok, habe ich hier auch. Die klammern (") sind notwendig wenn du beispielsweise eine spalte in pfad- oder dateinahme hasst.


    Wenn dass programm niet automatishc startet, dan versuch mal load"$",8 um zu gucken welche dateien im directory stehen, und ob es ein image correct gemounted hat.

    juhu, Erfolg!


    Es war tatsächlich noch ein Rest der Datei im Buffer. Ich habs mit dem neuen Kabel nochmal mit dem receive.bas bei aktiviertem RTS/CRT probiert. Das ging ja mit dem alten Adapter nicht und die Datei hat dir korrekte Größe! Das lha Archiv konnte ich nun problemlos öffnen.


    Danke an alle!
    :thumbsup:

    Und jetzt (eines) die erwahnte programme herunterladen damit du das nicht mehr zu tun brauchst ;)

    Diese kommando-zeilen solten alle wirken:


    x64 "myarc.zip":"test"
    x64 "myarc.zip:test"
    x64 "myarc.zip":test
    x64 myarc.zip:"test"


    WinVice mount & startet nur der erste D64 datei in der zip (und dem kann mann nicht specificieren), und dabei kan mann der programmnahme hinten den : mitgeben.
    I vorbild wird also test.prg gestartet, und man kann auch ein * gebrachen um die dateinahme ein zu kurzen (also beispiel x64 myarc.zip:tes*).

    Die letzten bytes sind warscheinlich noch im puffer von SER:. Mach mal CTRL+C am Amiga nach dem ubertragung, dan starte ein zweite upload vom PC aus. Das kann der selbe datei sein, macht nicht aus den die Amiga wird abrechen und puffer vollstandig leeren. Dan download dir ADF Sender Terminal oder Amiga Explorer fuer weitere ubertragungen auf gleicher weise.

    Wollte nur sagen: Das Gerät ist immer noch nicht erhältlich. Allerdings habe ich folgendes beim googeln gefunden:


    https://www.bueromarkt-ag.de/n…L2TlIWL_NICFWIq0wod5AQC1w


    Sind das neue Geräte oder standen die 25 Jahre in einem Lager rum?

    Bei meinem wissen sind das neue gerate, denn diese nadeldrucker konnen einen durchslag machen auf carbon papier und tinten/laser printer nicht. Es gibt firmen die darum heut zu tage noch nadeldrucker dafur kaufen.

    Warum erschließt sich mir gerade der Sinn eines Bootselectors im A1200 nicht? Man kann doch auch "so" von externen Laufwerken im A1200 booten?

    Stimmt, aber manche spiele sind so programmiert dass die nur von DF0 laufen. Und dann gibts auch die 5.25" Amiga drives, is ja manchmal gewunscht um von diese zu booten als DF0. Aber meistens wird dass nicht notwendig sein.

    Öh, eine 1541 kann keine Halftracks fehlerfrei schreiben. Der Schreib-/Lesekopf ist dafür zu dick und beschreibt jeweils den benachbarten Halftrack (auf beiden Seiten des Tracks) teilweise mit. Dort musst Du den Fehler suchen.
    Hat jetzt aber nichts mit der Ultimate zu tun, also Fortsetzung bitte im passenden Thread, sofern notwendig.

    Da verwundere ich mich ein bisschen, denn ich habe fruher mal ein GEOS 2.0 System diskette kopiert mit burstnibbler, und ich habe gelesen dass GEOS half-tracks gebracht fur die kopier-schutz. Die kopie lief ohne probleme.


    Aber, angenommen dass wurde nicht klappen, welche drive typ sollte ich mal probieren fur diese test?