Posts by hugofisch

    So, nachdem ich den ersten Schock überwunden habe, hier die aktuelle Situation:
    Der Patient ist ein C16 mit einem 251789-01 REV B Mainboard.
    Er ist bestückt mit:
    MOS 8501R1 4684
    MOS 8360R2 4584
    MOS 6529B 4484
    MOS 251641-02 2584
    MOS 318004-04 3384
    MOS 318006-01 4184


    Wenn ich die Fehleranalyse richtig verstanden habe, sollte entweder der 8360 (TED) oder der 6529 als Ursache in Frage kommen.
    Es geht tatsächlich keine Taste mehr, auch nicht run7stop oder die F-Tasten.


    ich habe hier einen zweiten C16 mit einem REV A Mainboard (und einer sehr schönen Metall Abdeckung statt der Pappe aus dem REV B Board.
    Der 8360 war zwar ganz schön mit Wärmeleitpaste verschmiert, aber ich konnte ihn sauber rausnehmen und mit dem anderen TED aus dem REV B Board
    im REV A Board testen. der TED ist in Ordnung.


    Bleibt also der 6529B als nächste zu prüfende Fehlerquelle. Da sowohl in Board REV A als auch in REV B die Chips verlötet sind,
    werde ich nur den vermeidlich defekten auslöten und Ersatz suchen.


    Dann kann ich mich bei diesem Patienten auch gleich mal an die Lebensverlängernden Maßnahmen aus diesem Thread machen.
    Sicher ist sicher. Wenn der Patient wieder lebt oder andere Symptome meldet, werde ich es hier gleich verkünden.


    Frage in die Runde:
    Da der Fehler ja bei der Benutzung der Datasette aufgetreten ist: Wenn da was falsch läuft, trifft es die CPU, richtig?

    Hatte mir kürzlich einen c16 im Lernpaket mit Datasette besorgt.
    Jetzt zu Ostern wollte ich ihn ausprobieren.
    Ok, alles angeschlossen und los!
    Funktionierte scheinbar problemlos.
    Voller Freude schmiss ich die Datasette an und wollte mir das Basic Lernprogramm antun.
    Erste Datei auf dem Band gefunden und laden lassen.
    Dann plötzlich keine Reaktion mehr.
    Reset durchführt. Bild ist da, Einschaltmeldung auch und Cursor blinkt.
    NUR: Tastatur ist tot.


    Ich denke, da hat es den TED verabschiedet, oder??


    Also wird Ostern jetzt zum Testern.

    Ein Kollege von mir hier in Braunschweig hatte in den 80er bei Commodore hier in Braunschweig gearbeitet.
    Er hat mir die “Resteverwertung” bestätigt. Hauptsache die Teile passten zusammen und das Gerät lief. Zu Hochzeiten des 64er und zu Zeiten nach der Wende kam diese Vorgehensweise immer wieder vor (wobei zu Wendenzeiten kein 64er mehr in BS gebaut wurde). Ich denke mal die Vorgehensweise wurde an anderen Standorten ebenso gehalten.


    Und PS zu alten Zeiten:
    Anfang der 90er hatte der damals in Braunschweig angesiedelte Elektronikteile Laden Völkner den C64GS nur das Gerät ohne Zubehör für wie ich mich erinnern mag 20 DM als Palettenware im Laden stehen. 100erte auf einer Palette. Und ich Idiot habe mit nur ein Gerät damals gekauft.
    Jaja, hätte hätte Fahrradkette....

    Ist es nicht vielleicht einfach nur einer dieser Resteverwertungen, die bei Commodore nicht unüblich waren?
    Also ein paar 407er Platinen aus dem einen Lager, Gehäuse aus dem andren und dann Tastaturen aus dem dritten.
    Und weil noch C64C Label übrig waren, kamen die halt unten drauf.
    So konnten auch am Ende des C64 noch mit den Resten Geld gemacht werden.
    Würde mich nicht wundern wenns so war.

    Hallo,


    Super Projekt! Damit sollte es eigentlich auch möglich sein, einen C64 von Aussen zu testen, oder? So eine Speichertest wäre so ja sehr einfach möglich. Und die Testergebnisse viel genauer darstellbar, als der Blink Code beim Deadtest.

    Eigentlich kann man immer Tante google fragen und wenn man da nicht fündig wird sollte man doch einen "Spezialisten" in seinem Freundes/Bekanntenkreis haben der einem diesbezüglich behilflich sein kann.
    Aber oftmals ist es so: Gier frißt Hirn. :D

    und ich hatte immer gedacht hier im Forum sind die Spezialisten.
    Auf Tante Google verweisen kann jeder. Hier aber eine konstruktive Antwort auf eine Frage zu geben, scheinbar nur wenige. Schade

    Ich nehme eine Entstation, eine ZD-915. Die möchte ich nicht mehr missen. Sie wird hier öfters erwähnt und ist sehr günstig. Die ICs fallen am Ende fast von alleine heraus.

    da stimme ich voll zu! Nie wieder Lötpumpe und Litze. Mit Entlötpumpe ist ein defekter CIA in wenigen Minuten sauber ausgelötet.


    Und das Schlürfgeräusch der Pumpe ist einfach nur wunderbar.

    Hallo,


    hat jemand schon mal Geos 2.1e aus dem ROM gestartet (z.B. mit UniPROM64 von GI-Joe) und gleichzeitig die REU 1750 betrieben?
    Es gibt ja Expansionsport Adapter, wo ich mehrere Module betreiben kann.
    Aber geht das überhaupt technisch was ich da frage und wenn ja, mit welchem Expansionsport Adapter?
    (Mein REX 9565/66 will auf jeden Fall nicht funktionieren).