Posts by Salator

    Ich würde das Problem wohl mit dem TotalCommander und dessen Dircbm-Plugin angehen. Da ich kein Windows mehr nutze kann ich jetzt aber nicht testen ob neue .d64 automatisch erstellt werden. Was beim TotalCommander aber bei allen Operationen mit Mehrfach-Auswahl ist: wenn es zu einem Abbruch kommt bleiben die unbehandelten Dateien ausgewählt und man kann nahtlos weitermachen nachdem die Ursache für den Abbruch behoben ist.


    Andere Frage: Müssen die sid-Dateien überhaupt in Disk-Images verpackt werden? Sidplay64 kommt mindestens seit v0.8 in mehreren Versionen. Ich selbst nutze die sd2iec-Version und habe die komplette HVSC unbehandelt auf der Karte liegen. Empfehlenswert wäre in diesem Fall allerdings, dass von den Dateien das .sid entfernt wird, damit weniger Dateien von der 16-Zeichen-Grenze betroffen sind. (Massen-Umbenennen kann der TotalCommander auch)

    Wurde in der DDR untereinander eigentlich auch C64 Software/Kopien (also keine Originale *g*) für Geld vertickt? Oder war man diesbezüglich kollegialer als in der Beerdee (siehe Thread *g*), wie auch möglicherweise in vielen anderen Bereich im Osten beim Organisieren? ;)

    Das war dann mein nächstes Problem, ich hatte niemand mit dem ich mich hätte austauschen können. Dem Verkäufer ging es wohl genauso, also hat er sich kurzerhand von seinem Westgeschenk getrennt. Somit blieb mir nix anderes übrig, als mich mit BASIC zu beschäftigen.

    Naja, zeitlich dürfte der Kauf im Frühjahr 89 angesiedelt sein, da hat es nicht mehr lange gedauert bis sich das Problem auf ganz andere Art gelöst hat. Mein Begrüßungsgeld wurde zumindest nicht in Bananen investiert :)


    Aber um deine Frage mit einer Vermutung zu beantworten: Musik wurde ja auch getauscht bis zum Umfallen, ohne Kopiergebühren. Denn wenn die Leerkassette fast genausoviel kostet wie die original bespielte kommt man gar nicht auf die Idee, dass der *Inhalt* was wert sein könnte. Mal so als Preisvergleich: Original-MC 23,60M; Leerkassette C60 20,-M; Schallplatte 16,10M. Am günstigsten war man also mit einer Schallplatte - wenn man eine ergattern konnte.

    Meine erste C64-Software hatte ich schon bevor ich den Computer hatte. Und zwar war das die Diskette vom M&T-Buch "Spielend BASIC lernen". Die Programme wollten auf einem C16 enfach nicht laufen - weder abgetippt noch von dem inzwischen angeschafften 1541-Nachbau. Ebenso wollte die "Magic Disk 12/90" auf dem C16 nicht laufen. Dabei hatte der doch 64k RAM... So kam es, dass ich mir den C64 dann selbst zu Weihnachten 1990 geschenkt habe :)


    Und wie kam die erste Software auf meinen C16? Vermutlich aus dem Handbuch abgetippt. Zumindest kann ich mich nicht dran erinnern, dass die BASIC-Kurs-Kassette damals in meinem Besitz gewesen wäre. Braucht man ja auch nicht, wenn man schon als DDR-Bürger 2 Monatslöhne für einen Westcomputer hinlegt. BASIC-Programme für den KC85 wurden doch immer samstags auf Jugendradio DT64 gesendet... Aber irgendwas war damit wohl falsch, die Tape-Mitschnitte wollten einfach nicht laufen ;)

    Einweichen - ja. Dann aber erstmal einwirken lassen. Je länger man nämlich die verklebten Nadeln belastet, umso höher die Gefahr dass sie brechen.

    Kann auch sein dass der Druckkopf zerlegt werden muss. Ist kein Hexenwerk wenn man bissl feinmechanische Fähigkeiten hat.

    Ich weiß nicht wie dieser Druckkopf aussieht. Eventuell ist hinten ein Deckel, der von einer Klammer gehalten wird. darunter sollten sich Dichtungs- und Abstandsringe befinden und dann die Plättchen an denen die Nadeln befestigt sind. Die Position dieser Plättchen am besten markieren, falls die Nadeln nicht alle gleich sind. Dann kann man versuchen die Nadeln einzeln wieder gangbar zu machen, aber auch hier behutsam vorgehen wegen der Bruchgefahr. Nicht am Plättchen ziehen sondern von vorn die Nadeln schieben.


    Eine defekte Nadel kann man auf die unterste Position setzen und die anderen entsprechend nach oben, da wird sie am wenigsten gebraucht. Vorher etwas kürzen damit sich das Farbband nicht daran verhakt.


    Ach so, bei meinem "hanseatic mp190 plus" ist der Druckkopf nur eingeclipst und lässt sich recht problemlos entnehmen. Zum Seikosha kann ich da leider auch nichts sagen.

    Das "printing" schreibt das Programm auch hin wenn der Drucker gar nicht eingeschalten oder ansprechbar ist. Unter Settings gibt es einen Drucktest der 2 Textzeilen ausgibt (die evtl übereinander liegen), zumindest das sollte erstmal funktionieren.

    Zum MPS803 speziell kann ich allerdings nicht helfen.

    Ein Gotek habe ich, das ist in ein externes Diskettenlaufwerk eingebaut. Das bootet aber nicht.

    Wenn ich ein Spiel wie Monkey Island von df0 starte sehe im AMIGADos das DF1 (Gotek), da kann ich auf Cortex Floppy EMu draufklicken, ist aber kein Inhalt drinnen.

    Auf dem USB Stick, ist eine ich glaub Sector.adf Datei.

    Würde sich das externe Gotek mit dem ACA500+ vereinfachen?

    Mir scheint dass du noch die alte Cortex-Firmware drauf hast. Kannst du den Gotek in deiner derzeitigen Konstellation überhaupt verwenden? Ich denke nicht.

    Mit dem Bootselector der ACA500+ kannst du zumindest erstmal davon booten und die Grund-Einrichtung machen. Also mit Slot 000 booten und den anderen max 999 Slots ein ADF zuweisen. Dass der Amiga den Gotek als Disk-Laufwerk sieht, daran ändert die ACA500+ auch nichts.

    Mittelfristig solltest du dich aber mal mit dem Umflashen auf die Flashfloppy-Firmware und Einbau von einem OLED-Display beschäftigen. Das ist ein echter Komfort-Gewinn.

    Also, bevor es hier noch heißt, ich wäre zu blöd: Ich habe den C64 so bekommen, mit dem SID drin und er hat Jahrelang Problemlos seinen Dienst verrichtet. Was der Vorbesitzer evtl. geändert hat, kann ich nicht sagen.

    Ein Assy 250469 habe ich leider nicht da um den Sid dahingehend zu Testen.

    Dann leg den 8580 auf Halde bis du mal eine Testmöglichkeit hast.

    Irgendwo hier im Forum hatte ich schonmal geschrieben, dass ich mal einen falsch bestückten C128 bekommen hatte. Das hat sich auch durch üble Klänge bemerkbar gemacht. In meinem Fall hat es der 8580 überlebt und steckt immernoch auf dem 128er Board, nachdem ich ihm einen Zwischensockel mit Zenerdiode und Filterkondensatoren verpasst habe. Mit dem Umbau hört der sich jetzt auch vernünftig an.

    Wenn schon eine CF-Karte im A1200 vorhanden ist, wo steckt die denn? Als Festplatten-Ersatz? Dann könntest du die ausbauen, am PC unter WinUAE komplett einrichten und wieder einbauen.


    Das Gotek sollte aber auch als Übertragungsmöglichkeit gehen. Dazu musst du aber die zu übertragenden Daten in Diskettenabbilder schreiben. Geht mit WinUAE, gibt aber bestimmt auch Programme die auf das Bearbeiten von adf-Dateien spezialisiert sind.

    Das heißt du hast durch den Kreuztausch nun beide Geräte funktionierend? Faszinierend! Da muss ich doch glatt mal gucken ob die Lösung auch für mich taugt (habe einen C64 wo Joy2 up nicht geht, aber leider nix gesockelt)
    Der teildefekte Chip sollte aber dennoch markiert werden, falls mal irgendwann unerklärliche Phänomene auftreten.

    @fepo Mit xcopy kann man doch das Erkennungsproblem umgehen wenn man auf "Drives on" klickt. Damit werden alle 4 möglichen Laufwerke als verfügbar deklariert und das Kopieren von DF0 (extern) auf DF1 (intern) sollte funktionieren.

    Da war ich jetzt auch mal neugierig.
    Testsystem ein Amiga500 mit Board 06A (hat den 1MB Chipram-Mod), Kick 1.3, 512k Speichererweiterung, FlashFloppy 0.9.19a 0.9.30a

    Die Version von Gerrit zeigt bei mir volgendes Verhalten:
    Rechner einschalten, Disk-Image startet auf 00.0, wechselt mal kurz auf 01.0 und wieder auf 00.0, danach Wechsel auf 40.0 und hier folgt ein Guru 00000004.00000000
    Drücke ich nun den linken Mausbutton, gleiches Verhalten wie eben, nur mit Guru 00000003.0C01570
    EDIT Nach Firmware-Update bleibt hier das Display bei 00.0 stehen. Bin mir nicht mehr sicher ob das vorher genauso war oder wie beim Einschalten auf 40.0 gewechselt war. EDIT ENDE
    Mache ich jedoch mittels "Affengriff" einen Warmstart bootet das Spiel normal.


    Das Image auf Disk kopiert zeigt das selbe Verhalten.


    Gegentest am anderen weitgehend identischen Gerät: Auch hier Gurus, aber mit unterschiedlichen Nummern
    Warmstart funktioniert auch hier.


    Stecke ich eine ACA500plus an, startet das Spiel von Gotek und Disk problemlos, die ausgewählte Konfig ist egal.