Posts by Tommi_nrw

    Hi.


    I'm also interested but PM/chat is not enabled in my user account (is it normal?), so it seems I can not contact Tommi_nrw as you suggest.


    Sorry for such a noob question (I had no luck consulting the FAQs).

    Hello!


    Just send an email to


    megalodos@th-linke.de.


    I will reply to it.


    But please note:

    At the moment, I don't have any sets ready. And since I'm in "summer mode" right now, which means
    holiday, motorcycling, fishing, and other outdoor activities are in the forefront, it will be a while before I have any ready.

    If you are lucky, I'll find some time next week to do it.

    Ich hab sowas mit einem ikea schrank mit Glastür (und rauchmelder)


    Zwei runde löcher in der Rückwand unten links und rechts, und eins mit einem lüfter oben in der mitte sorgen für luftzirkulation, dadurch kann ich (nur kühlend) die innentemperatur regeln, für größere PLA oder ABS Drucke hilft das sehr!


    Wie schon geschrieben ... jetzt hab ich noch weiteres zu basteln ...
    Rauchmelder fehlt noch und angeschossen ist der auch noch nicht.

    Ich habe mir für meinen Drucker ein 19 Server Wandgehäuse aus Metall gekauft. Mit Thermometer, Rauchmelder, Blazecut Feuerlöschschlauch, Alveo 3d Luftfilter und aktuell noch mit ’ner billigen Beleuchtung (die wird noch durch etwas besseres ersetzt). Zusätzlich habe ich für die Aussparungen noch Verschlüsse gedruckt, so dass wenig von der Luft im Inneren raus kann. Es fehlen zwar noch Dichtbänder an der Tür, aber die stehen auf meiner ToDo-Liste. Dauert also noch etwas bis ich komplett fertig. Eine MMU2S werde ich mir vermutlich nicht mehr anlachen. Da Spare ich glaube ich lieber auf den XL.


    Nachtrag: Gerade gesehen, dass jetzt Prusa ab Juli auch Gehäuse anbietet.

    Die Idee fand ich klasse ... jetzt habe ich natürlich auch wieder noch mehr zu basteln ...


    Frage an die Experten Tommi_nrw toms01

    Habe in Erinnerung, das die Parallelport Beschaltung bei Dolphin Dos 3.0 Floppy anders ist als bei speeddos etc. ??

    Die Belegungsreihenfolge auf den Kabeln ist unterschiedlich aber letztendlich werden bei allen Speedern

    immer die gleichen Signale am Userport und am VIA in der 1541 miteinander verbunden.


    Hier am Beispiel meiner Parallelkabel:

    "The Phantom" Laufwerksbeschleuniger - Modul


    Die Reihenfolge auf dem Kabel entspicht hier z.B. Prologic DOS

    Hatte ich hier noch nicht gepostet, aber ich habe meine Version nun schon seit einiger Zeit laufen.

    Ich arbeite im Moment wieder nur sporadisch an meinen "Bastelprojekten". Das Wetter wird besser und ich

    mache wieder lieber etwas draußen.


    So sieht meine endgültige Version des Phantom aus:

    Der Parallelanschluss ist pinkompatibel zu den Parallelkabeln meines MeGALoDOS und damit auch zu Prologic-DOS.



    Speedtest des Phantom im Vergleich:



    Für diesen Hardwareaufwand meiner Meinung nach einfach zu langsam.


    Nein, mein eigener RIOT-Adapter funktioniert, den muss ich nicht testen.

    Mir ginge es auch eher um einen Tester der andere Chips prüft.

    Ich vermute aber, dafür wird eine Menge mehr Hardware auf der Platine notwendig werden

    wenn man nicht erst für jeden Chiptyp einen eigenene Adapter bauen will ...

    Ich bin durch den Erwerb eines weiteren TurboTrans an zwei TT USERPORT Kernals gekommen

    die ich Euch nicht vorenthalten will.


    Die Beiden unterscheiden sich nur wenig. Ich habe allerdings bisher nicht nachgeschaut was

    die genauen Unterschiede sind.


    Die Kernals haben aber beide F-Tasten Belegung, was ich angenehmer finde als die CONTROL- Kombinationen.


    Das DOS in der Floppy war zu 100% das schon bekannte V3.4

    Heute endlich Zeit gehabt meinen Prototypen vom Phantom Bord fertig zu stellen.






    Wie ich schon befürchtet hatte: Nicht ganz so schnell wie angepriesen ...

    Meiner Meinung nach ZU langsam für diesen Hardwareaufwand.

    Auch wenn die Idee zu diesem HW-Decoder eigentlich pfiffig ist.


    Ich habe im Moment auch Hardware De- UND Encoder für das MeGALoDOS in Arbeit. Aber echte - nicht mit Lookup-Tables wie die hier im Phantom oder Professional DOS.

    Leider passen diese bisher NICHT in die verwendeten LC4128 Bausteine. Wenn ich das lauffähig habe, dann schaue ich mal, was aus dem LC4128 raus könnte um Platz zu machen.

    Du kannst ganz einfach ausprobieren ob Deine Lichtschranke funktioniert wie sie soll:

    Du musst diesen Draht von der Zusatzplatine trenn und den Rest einfach so lassen.


    Dann sollte Deine Lichtschranke ganz normal funktionieren.




    Ob der Diskettenwechsel funktioniert kannst Du so testen:


    1. Diskette herausnehmen

    2. LOAD"$",8

    3. Der Motor läuft an und die rote LED fängt an zu blinken.

    4. Jetzt die Diskette rein und nochmal LOAD"$",8


    Wenn es dann geht, dann erkennt er den Diskettenwechsel,

    wenn nicht dann läuft beim zweiten Mal nicht einmal der Motor an.


    Das Umschalten Deines Schalters (egal ob einfach oder hin und her)

    sollte einen Diskettenwechsel "simulieren". Dann würde es auch wieder gehen.






    Du mu

    Aber die Parallelschaltung ist auf jeden Fall nicht gut.


    Das Signal von der Schaltung arbeitet gegen das Signal von der Lichtschranke.

    Für einen dauerhaften Schreibschutz wäre eine simple Unterbrechung der Leitung über den Schalter besser gewesen.


    Und dann ist die Frage: "überschreibt" die Schaltung in der "Schreiben" Stellung dann das Signal der Lichtschranke ebenfalls?

    Damit kann ich dann zwar ungelochte Rückseiten formatieren aber auch der Diskettenwechsel wird nicht mehr erkannt.

    Das ist eine Schreibschutzschaltung aka "elektronischer Diskettenlocher"


    Mit dem kannst Du im Normalfall ungelochte Disketten formatieren.

    Wenn der allerdings nicht richtig funktioniert, dann kann das deine Probleme erklären.

    Dann steht der vielleicht immer auf schreibgeschützt und dann kannst Du nicht formatieren.


    Der Anschluß der Schaltung sieht aber schon komisch aus. Eigentlich sollte die Schaltung

    zwischen die orange Leitung und den Stecker und nicht parallel angeschlossen werden.


    Oder sieht das nur so aus? Mach mal genauere Fotos von den Steckern auf dem Board.

    Naja ... ein defekter UC5 oder UC6 reichen dafür. Auch wenn diese nicht so häufig drauf gehen ...

    Am besten wäre eine zweite Floppy zum tauschen ...
    Das Problem ist, dass unter Umständen auch ein anderer Baustein

    die CPU davon abhalten kann vom ROM zu lesen.

    Alle gesockelten Bausteine nachzudrücken oder, wenn das nicht hift erst mal

    vorsichtig heraus zu nehmen und die Kontakte zu reinigen ist aber immer der beste erste Schritt.

    Das ist leider doch ein Stück weiter nach Essen.
    Dann prüfe mal ob es tatsächlich genau dieser Baustein ist und

    dann muss ich Dir das dann halt zusenden.


    Wäre nur einfacher gewesen wenn Du hättest vorbei kommen können.

    Dann hätten wir erst mal genauer prüfen können.


    Melde Dich dann am besten per PM.