Posts by Vorph

    Richtig, ich erinnere mich das damals bei meiner 1541 auch gemacht zu haben. Hier habe ich aber tatsächlich die Version mit dem Schaltnetzteil. Wegen des Ölens, irgendwelche NO GOs?

    Sooo...ich hab das Gerät anständig gereinigt und siehe es löppt wieder (gefühlt 10g abrieb da raus geholt... ). Danke für die Tipps und Hinweise wie man es richtig anstellt. War spannend nach 30 Jahren mal wieder ein Garantiesiegel zu öffnen...Erinnerungen :D


    Gibt es noch etwas das ich jetzt gerade erledigen sollte?


    Zur Lagerung, der Besitzer hat nix reingelegt, habe ihm aber schon eine passende Pappe zurecht gemacht...alle freuen sich :thumbsup:

    Hallo zusammen,


    habe hier eine geliehene, unverbastelte 1571 (originales ROM, Siegel noch zu). Mit dieser habe ich in den letzten Tagen meine Disketten katalogisiert (bisher ca. 400 Stück). Heute hat es bei einer Diskette ziemlich "hässliche" Geräusche gegeben (Kein Bump, mehr so eine art Quietschen)

    Seitdem lassen sich keine Disketten mehr lesen oder schreiben. Ich habe mal versucht die Checkliste durchzuarbeiten


    0. GERÄT AUSSCHALTEN

    0. a) Erstmal über das Gerät informieren

    VC1571, Seriennummer: 024987, ohne Änderungen (original ROM, keine anderen Umbauten) - Angeschlossen an Ultimate64, alle emulierten LW sind "disabled"


    0. b) Wichtige Info zu Fehlermeldungen: Meldungen, die der C64 ausgibt und die mit einem "?" anfangen ("?FILE OPEN ERROR" etc.) sind Bedienungs- bzw. Tippfehler, keine Fehlermeldungen der Floppy!

    2. a) Richtige Verkabelung überprüft (serial Port und Power)?


    Hat 400 Disketten lang funktioniert :D


    2. b) Alle anderen IEC-Geräte (weitere Floppys, Drucker, ...) abziehen, ebenso Datasette.


    s.o. ...alle emulierten LW sind "disabled"


    3. GERÄT EINSCHALTEN. Reset-Verhalten: Wenn man bei eingeschalteter und angeschlossener Floppy C64 aus- und wieder anschaltet: Was passiert?


    LW macht Reset wie gewohnt, läuft kurz an (ca. 3 Sekunden - DRIVE LED an, dann aus), keine Fehlermeldung


    Ausgabe Fehlerkanal: 73, CBM DOS 3.0 1571,00,00


    4. a) Wie sieht die Diskette aus? Aufgequollen, verschmutzt, verschimmelt? Dann Disk entfernen, evtl. reinigen oder mit einer anderen Disk weitermachen.


    sehr unterschiedlich, die stark gewellten habe ich direkt aussortiert. Die meisten standen knapp 30 Jahre in einem trockenen, kühlen Keller. Das Verhalten tritt aktuell bei ALLEN Disketten auf, auch bei denen die sich letzte Woche noch haben lesen lassen


    4. b) Directory-Lesen: Was passiert bei


    Code

    1. LOAD"$",8


    es erscheint ein READY und DRIVE blinkt, kein Directory


    Ausgabe Fehlerkanal: 74, DRIVE NOT READY,00,00


    5. Was passiert beim Formatieren einer Diskette


    es erscheint ein READY und DRIVE blinkt


    Ausgabe Fehlerkanal: 21, READ ERROR,00,00


    6. Steht das Gerät vielleicht zu nah an anderen Geräten, so dass EMV-Probleme bestehen? --> NEIN

    7. Wenn vorhanden: Ändert sich bei einer anderen Diskette etwas? (zurück zu 4) --> NEIN

    8. Wenn zweites Floppy-Netzteil vorhanden: Was bringt ein Austausch des Netzteils? (zurück zu Punkt 3) -> Ist Gerätetypisch intern verbaut

    9. Vor allem bei blinkender LED: Was passiert nach einem Reset


    LW macht Reset wie gewohnt, läuft kurz an (ca. 3 Sekunden - DRIVE LED an, dann aus), keine Fehlermeldung


    Ausgabe Fehlerkanal: 73, CBM DOS 3.0 1571,00,00


    Was wäre denn eine vernünftige vorgehensweise, ich denke reinigen und justieren wäre eine gute Idee. Für letzteres wollte ich das "1541-1571_alignment_system.d64" nutzen, da brauch es aber eine Referenzdiskette, oder ??


    Gruß,


    Vorph

    Nochmal danke das du dir die Zeit nimmst tiefer drauf zu antworten, find ich voll klasse. Burstnibbler kenne ich noch von "früher", falls es im Kern das gleiche Programm ist wie vor 30 Jahren. Ich habe mich seinerzeit immer vor parallel Umbauten gedrückt und habe leider seit Jahren kein Laufwerk mehr. Das letzte das ich besessen habe war im DCR verbaut und ich mit Jiffy-DOS zufrieden. Den letztgenannten habe ich dann beim Erscheinen gegen ein U64 getauscht da sich damit alle "Wünsche" mit einem Gerät haben lösen lassen - ich liebe das Ding :thumbup:. Vor ein paar Wochen haben meine Kids dann im Keller die alten Disketten entdeckt. Von einem Kumpel hab ich dann die erwähnte 1571 geliehen... so kam ich erst auf die Idee. Ich lese mich mal in die verschiedenen Verianten ein, jetzt hab ich:

    a.) die Info das es mit der vorhanden HW nicht geht.

    b.) eine Liste an Möglichkeiten die sich zu erforschen lohnen...


    Was USB vs. parallel angeht hast du natürlich recht...

    Vielen Dank für den Link, irgendwie bin ich für die Forensuche zu doof :thumbsup:


    Da der Umbau in DIESES Laufwerks leider keine Option ist, schaue ich mir mal die anderen Varianten an. Für die "Light" Varianten muss ich meine vorhandenen PC prüfen inwieweit die parallelen Ports geeignet sind - brauche aber in jedem Fall eine 1541 die ich umbauen kann...

    Artverwandte Frage, ist hier hoffentlich richtig. Ich würde gerne meine alten Original Disks sichten / sichern. Ein Ultimate64 hab ich, als LW steht mir allerdings "nur" eine unverbaute 1571 leihweise zur Verfügung. Von normalen Disks habe ich schon erfolgreiche Abbilder erzeugt, die geschützten wollen nicht. Reicht da eine bestimmte SW oder muss ich da auf eine andere HW zurückgreifen?

    Für Paradroid und Impossible Mission hatten wir einen großen Bruder der einen Kumpel hatte der jemand auf dem Schulhof kannte...das ging schon.

    Bei uns waren es meist so profane Dinge wie einzelne Diszipline in Summer / World - Games (Bullenreiten, irgendwer??) Hab es dann auch vieeele Jahre später mit Anleitung nicht gecheckt. Dann fält mir noch spontan "Apollo-18" ein...

    Hallo nochmal,


    ich habe mich an den Beitrag von Pather #287 erinnert, das Problem ist evtl. "verwandt". Das System lief wieder wenn ich den USB Stick von dem ich das Update vorgenommen habe entferne. Danach ging alles wieder wie gewohnt - blöd wenn man die Daten via SCP auf den "internen" Stick kopiert... Ich musste den Stick

    neu FAT32 formatieren, jetzt geht er wieder...


    Vorph

    Hallo zusammen,


    komisches Problem hier...


    habe auf FW 3.10 / 1.41 aktualisiert, kriege nach dem Reset auch die Einschaltmeldungen und kann BASIC bedienen - aber ich komme in kein Menü (also in die Ultimate Applikation) mehr rein 8| kann also auch die Konfig nicht anpassen...


    Hat da wer ne idee ??


    Gruß,

    Vorph

    Mal eine Frage an die alten Hasen...


    mir juckt das Teil ja echt in den Fingern. Der auf der Autorenseite aufgerufene Preis ist ja ganz OK, kommt aber wohl noch Zoll etc. dazu. Wenn ich mir das so ansehe kann man die (Basis)Platine bei PCBWay beziehen. Offenbar auch in relativ kleinen Mengen. Die Teile für diese kann man recht entspannt bei z.B. reichelt bekommen. Das WiFi Bluetooth Modul in der Bucht. Welche Vorgehensweise ist denn aus Eurer Erfahrung am "günstigsten"?


    von Daher:


    1. Wie sind die Erfahrungen mit PCBWay, oder gibt es sogar Alternativen ? Was kommen da alles noch für Zusatzkosten ?

    2. Lohnt es sich eine Sammelbestellung für die Platinen zu machen ?


    Bitte mal ne Meinung dazu...