Posts by JPSAF

    Naja, rausziehen (also an den Pins) und hängen lassen kann ich die beiden Kabel ja auch. Ziehe ich sie am Modul ab ist das kein Problem. Die Klemmen (im C64) vertragen auch einen Transport zu einer Konverntion.

    (Sofern es die je wieder geben wird...;()

    Ich würde gerne über meine Erfahrungen und Probleme mit dem SideKick64 berichten.

    Vielleicht hat der eine oder andere Erfahrung gemacht und kann helfen eine Lösung zu finden oder mir erklären.

    Zunächst einmal habe ich die eigentliche Erweiterung fertig gelötet bekommen. Den PI3B+ angesteckt läuft.

    Das zu löten würde weit über mein Löt-Kompetenz gehen.

    Interessant fand ich das Gehäuse welches exzellent auf das SiedeKick mit PI abgestimmt ist.


    20210327_114931.jpg

    Ich habe mich entschlossen die Kabelverbindungen zur CPU und SID flexibel (also nicht löten)anzubringen.

    Wenn ich es richtig verstanden habe braucht es die CPU-Verbindung um einen Kernel zu laden, die SID-Verbindung um beispielsweise die 8-fach SID Emu. laufen zu lassen...

    20210327_114412a.jpg

    Beim Ausprobieren der Software sind mir ein paar Probleme aufgefallen.

    Da noch nicht allzu viel dokumentiert ist, habe ich veruscht erst mal das was ich hier und da gesehen und gelesen hatte nach zu basteln.

    Ich hatte diesen (etwas älteren) Screenshot gesehen...

    skin.jpg

    und versuche das entsprechend nachzugestalten.

    20210327_114938a.jpg

    Nun ist mir bei den Verwendeten Sachen nicht immer klar was es genau ist oder ob ich es im Bestand habe:-).


    Sehr gut funktionieren die Kernels. Die, die ich verwende habe starteten bei mir alle ohne Probleme.

    Nun frage ich mich allerdings was mache ich damit wenn einen Kernel geladen habe und dann kein Image gemountet ist?

    Kann ich unter einem geladenen Kernel wieder in ein Menu um ein Image zu laden bzw. einzulegen?


    Mit dem internen Broswer F7 kann man Images laden oder mounten.

    Icvh mounte ein *.D64 Image (Shift+M) und lande ich im eigenen SIDEDKICK64 DISK IMAGE LAUNCH ... (kernel?).

    Ich habe eine Reihe von meinen Demos (also Images) gestartet. Vieles (besonders wo mehrere Floppys zu landen waren) lief es nicht.

    Ich vermute es ist nicht kompatibel zur nicht vorhandenen Floppy oder Schnittstelle???


    Was mache ich eigentlich bei mehreren Disketten(images), muss also Nachladen?

    gibt es eine Möglichkeit (Menu) etwas neues nach zu mounten?

    Ich hatte die Tasten (Opt Freeze/Alt) gedrück da kam nichts.


    Die CRTs laufen eigentlich soweit gut. Ich versuche noch die Liste wie vom Screenshot noch vollständig zu bekommen ;-).

    Das Diag CRT habe ich probiert. Es mekerte natürlich weil nicht die entsprechenden Zusätze (wie beim Testkit) angeschlossen waren.


    Bei dne Freezern lief beispielsweise das Final Cartridge 3 nicht. Action Replay läuft.

    Weiß jemand warum FCIII nicht will?


    Unter PRG habe ich versucht einen Browser zu laden. Ich hatte SEABROWSE 1.3C (https://c64clubberlin.de/?p=1674) versucht.

    Der will nicht. Aber selbst wenn... wo browse ich dann durch?

    Auch hier (wie beim Kernel) ist mir nicht ganz klar wie ich wo ein Image einlege.

    Es ist doch kein SD2IEC oder irgnedein eingelgtes Image in device 8 vorhanden?



    Der (für mich) spannenste Teil ist das mit dem SID und der FM Synthese.

    Hier habe ich zunächst einen kleinen Mischer bestellt:

    mixer.jpg

    um die Audiosignale (C64SID+PI) für die Anlage zusammen zu mischen.

    Was ich bisher gehört habe hört sich toll an.


    Werde über Ostern dann auch mal diese 8-SID Emulation ausprobieren.


    Alles in allem eine tolles Projekt (auch das Gehäuse) welches da entstanden ist! Danke! :verehr:


    20210327_142252.jpg


    Gruß Jan :amiga:

    Ist irgendwo beschrieben wie ich die Tasten belege?

    Ich kann CRTs starten...aber wie belege ich die?

    Auch die anderen Menu Punkte.

    Kernal ist bei mir ausgegraut? Ist das erst Zukunftsmusik?

    SID Kabel und das Kabel für die 6510 habe ich verbunden...

    Hallo,

    ich habe nun ein aktuelles Sidekick64. Dazu hat mir mein Kumpel ein case gedruckt.

    Ich habe festgesellt, dass die LED Leiste nun anders aussieht oder ich die veralteten PLäne geladen hatte... egal

    Ich habe den Bereich der LEDs vergrößert und werde ihn noch nacharbeiten. So wiet so gut.


    Aber auf der Platine sind ja entsprechnde Aussparungen für LEDs richtig (?) und wenn ja welche ?

    Kann mir jemand sagen welche LEDs dahin gehören und wo beziehen ?


    So hier mein Stand...wie gesagt ich bin noch nicht fertig...

    WhatsApp Image 2021-03-19 at 16.16.42 (1).jpeg   WhatsApp Image 2021-03-19 at 16.16.42.jpeg


    Gruß Jan :amiga:

    Ich habe nun hanseatic angeschrieben und gefragt ob es (falls vorhanden) in einem Archiv irgendwelche Info gibt.

    Ich glaube zwar, dass ich im Ordner "Spinner" lande, aber die Hoffnung... Sollte es wider Erwarten Info geben poste ich sie gerne hier.

    Gruß Jan :amiga:

    Hier die Fotos:


    Also nach m.E. ist es so in Richtung Commodore 1085S-D2... aber vllt. kann der eine oder andere noch was dazu sagen....hanseatic, die gibt es ja noch. Schon drüber nachgedacht bei denen mal zu fragen ob die noch irgendwas wirssen. Aber wahrscheinlich haben die meisten Firmen kein Archiv o.ä. .... kostet nur Geld.

    Hallo Tobias,

    nice das sich jemand meldet :thumbsup:


    Ja, ich hatte ins Circuit - und auch im A1k - Board geschrieben. kein Reaktion. Daher vermute ich die Dinger ware neher ein kleine Auflage und jetzt in der Gegenwart existieren nur noch wenige, daher unbekannt.

    Ich werde auf jeden Fall bilder einstsellen. Ich mus sage nmit dazu kam ein SONY KV-1440ec mit einem Bombenbild. Den Hanseatic habe ich beslang noch nicht angeshclossen. Das will ich mal am WE probieren.

    Der 1802 komt dem Teil nahe aber eben hier und da etwas anders.


    Gruß Jan :amiga:

    Hallo,


    ich habe einen Hanseatic 14-II Monitor geschenkt bekommen.

    Nun finde ich gar nichts über diesen Monitor. Ebay Aktionen sind verwaist.

    Der Monitor hat hinten Chroma und Luminance + Audio also für C64.

    Ausserdem ist ein RGB 9 POL D-SUB Eingang.

    Irgendwie erinnert er entfernt an einen Commodore Monitor (Lizenbau?)


    Hat zufällig jemand weitere Informationen...Link (Handbuch o.ä.)....:thnks:
    (Bilder kann ich heute Nachmittag machen...)


    Gruß Jan :amiga:

    Naja ich glaube das meinte war64burnout damit. Es sind eben keine ausführbaren Dateien installiert, sondern eben nur die Bildchen.

    Spiele die du sicherlich besitzt müsstest du erst installieren. Natürlich habe ich davon gehört, dass es irgendwo in den Tiefen des Netz irgendwelche Orte gibt, wo es wohl Sicherheitskopien geben soll.

    Genaueres weiß ich natürlich nicht...

    Hallo,

    soweit läuft das PI1541 Laufwerk.

    Nun habe ich versucht eine Diskwechsel durch zuführen.

    Dazu habe die Battlechaess die 1541 Version genommen.

    Leider lädt es nicht die zweite Disk.

    Auf dem Monitor sehe ich wenn ich SPACE drücke eine Reakteion (Abfrage ob richtige Disk eingelegt?) aber es tut sich nichts.

    Auf dem PI Monitor habe ich mittels der Tasten das zweite Image geladen.

    Komischerweise zeigt das directory das gleiche wie die erste.

    Also habe ich einfach mal von der zweiten geladen. Da stand dann ich möchte Disk 1 einlegen.

    Mach ich etwas falsch? Muss ich beim PI noch was drücken?

    Gruß Jan

    Beneath läuft bei mir.


    Ich habe mich an diese Anleitung gehalten. Ist in Englisch.

    In Sachen Linux bin ich leider alles andere als Experte. Allerdings scheints du auch einen anderen PI zu haben. Ich nutze den P4.


    Das Überspielen habe ich via Netz auch noch nicht geknackt. Aber da ich die Software Paragon ExtFs habe, kann ich via Windows die Partition einbinden, Dateien kopieren und editieren.

    Ich habe nun mein PI4 Pimiga aufgebaut und komme ohne Probleme in die bash.

    Genau die Spiele über I-Game starten... da sind über 2000 Spiele drin.

    ROMz...

    "Der will "devs:kickstarts/rom.key ".... hmm naja rom.key ist (soweit ich weiß) die Schlüssseldatei von Cloanto.

    Die ROMS die Cloanto im AMIGA Forever Paket verkauft sind irgendiw verschlüsselt. Man benötige eben diese Datei die im AMIGA Forever Paket enthalten ist.

    Schaum mal hier ... da wird genau beschrieben was du an Kickstarts benötigst.


    Monitor

    Wie geschrieben versuch einen Gegentest mit einem regulären Monitor.

    Ich benutze einen NEC Multisync EA221WMe. So etwas gibt es für wenige EURos in der Bucht.

    Gruß Jan

    Hallo,

    ich würde es zunächst ausprobieren mit einem anderen Anzeigegerät, beispielsweise einem 22" Monitor. Sollte kein HDMI vorhanden sein nimm ein HDMI zu DVI Kabel.

    Es ist tatsächlich so dass einige Fernseher eben doch nicht alle Auflösungen beherschen. Bei mir ist dies ebenfalls der Fall und am Monitor funktzioniert es.

    Wenn du auf die Konsole kommst musst du dich anmelden. Die entsprechenden Anmeldedaten sind in der Dokumentaiton.

    Nun rufst du in der raspi-config den Punkt aus wo WLAN aktiviert wird. Dabei wird wenn ich mich recht erinnere auch der WLAN Schlüssel abgefragt.

    Danach geht das.


    Error # 205 ... geht es dabei um WHDLoad Spiele? unter DEVS die roms reingepackt?


    Gruß Jan