Posts by JPSAF

    Ich glaube du hast recht... das Kabel kann nur 80 Zeichen.

    Meine Annahme es könne auch 40 lag in der Nutzung des runden DIN Steckers. Aber darüber läuft nur der Ton(denke ich).
    Hmmm da hilft nichts das muss ich dann zurückgeben. Dagibt es noch ein Projekt das werde ich mir genauer anschauen.

    Ich habe nun (nur um sicher zu gehen) den 128er an einen Commdore 1084S mit RGB angeschlossen und es läuft soweit alles gut.

    Danke für die Antwort.

    Hallo,


    ich habe dieses Commodore C128 / C128D an TV Scart (80 Z. Color) Kabel für meine C128 und C128DCR erstanden.


    Nun läuft es weder an meinem

    TechniSAT HD-Vision32, SONY PVM-14L3, SONY PVM 20N2E noch meinen SONY TV KV 1440EC - also an 4 Geräten.


    Test der Computer Geräte:

    Der große runde VIDEO Ausgang geht von beiden C128ern getestet natürlich mit anderem Kabel.


    Nun meine Frage (ich such den Fehler erst mal bei mir...) da steht "Nicht für TV/Monitor Kombigeräte geeignet z.B Samsung 910pm" bedeutet geht generell nicht an Fernsehern?


    oder...

    ist einfach nur das Kabel nicht in Ordnung? ;(

    Beim Einschalten flackert es kurz und bleibt dann dunkel.

    (Wieder)Danke für Eure Antworten...:thumbsup: puuhhh...ich weiß nicht wie es Euch geht aber bei dieser 30~40 Jahre alten Hardware geht mir der .... immer mit Grundeis..


    Also, ich habe ein anderes Modul ausprobiert welches (erwartungsgemäß) auch ging. Also habe die Werte C64 an Cartridge Settings und PHI2 Edge Recovery" eingestellt... was nichts brachte...eigentlich lief es ja.

    Nun erinnerte ich mich was ich zuletzt probieren wollte und da wollte ich im 64er Mode das Jiffy laufen lasssen. Wahrscheinlich wollte das UII+ nun immer mit Jiffystarten und das wars.

    Lösung: Ich habe das Update erneute eingespielt (also damit das UII+ zurück gesetzt...) und violá da läuft es wieder .....

    Nun schraube ich die Kiste erst mal wieder zusammen....puuuh:/

    Hm, nun hab ich ein Problem... nachdem es soweit gut lief habe ich nun beim Einschalten grünes Bild mit wirren Zeichen.

    Das ist nur wenn die Ultimate einsteckt.

    Die Ultimate im C64 getestet da läuft sie. Den C128 ohne Ultimate getestet Bild ist da, auch im 64er Modus.

    Was kann das sein?

    Danke für Erue Antworten! :thumbsup:

    Ich werde mir den Weg mit meiner 1541 Ultimate II+ anschauen und diese Updaten (hatte ich glaube länger nicht gemacht...;)).

    Muss mir anschauen wie am C128 anschliessen... hieß es nicht die darf irgendwie nicht angeschlossen werden... (grübel...:?:) da der Sinn ist ja im 128er Mode die d71 files laden zu können....

    Für die 1541 gibt es ja viele Alternativen ...

    1541 Ultimate-II(+), die PI 1541, unzählige Sd2iec SD Card Reader :rolleyes:


    Was gibt es als Alternativen zum Commodore 1571 :?:

    Naja, rausziehen (also an den Pins) und hängen lassen kann ich die beiden Kabel ja auch. Ziehe ich sie am Modul ab ist das kein Problem. Die Klemmen (im C64) vertragen auch einen Transport zu einer Konverntion.

    (Sofern es die je wieder geben wird...;()

    Wo gibt es das Gerät, was kostet der Spaß, und gibt es da auch technische Daten ?


    Mfg Jood

    Ich hoffe das ist erlaubt.... eBay-Artikelnummer: 264550590072 kostet 27 euronen. Was mir gefiel, es ist passiv.

    Hmmm, wegen der Bewertungen, ich werde berichten.


    Finalcartridge 3: werde ich mir noch mal ziehen.

    Ich würde gerne über meine Erfahrungen und Probleme mit dem SideKick64 berichten.

    Vielleicht hat der eine oder andere Erfahrung gemacht und kann helfen eine Lösung zu finden oder mir erklären.

    Zunächst einmal habe ich die eigentliche Erweiterung fertig gelötet bekommen. Den PI3B+ angesteckt läuft.

    Das zu löten würde weit über mein Löt-Kompetenz gehen.

    Interessant fand ich das Gehäuse welches exzellent auf das SiedeKick mit PI abgestimmt ist.


    20210327_114931.jpg

    Ich habe mich entschlossen die Kabelverbindungen zur CPU und SID flexibel (also nicht löten)anzubringen.

    Wenn ich es richtig verstanden habe braucht es die CPU-Verbindung um einen Kernel zu laden, die SID-Verbindung um beispielsweise die 8-fach SID Emu. laufen zu lassen...

    20210327_114412a.jpg

    Beim Ausprobieren der Software sind mir ein paar Probleme aufgefallen.

    Da noch nicht allzu viel dokumentiert ist, habe ich veruscht erst mal das was ich hier und da gesehen und gelesen hatte nach zu basteln.

    Ich hatte diesen (etwas älteren) Screenshot gesehen...

    skin.jpg

    und versuche das entsprechend nachzugestalten.

    20210327_114938a.jpg

    Nun ist mir bei den Verwendeten Sachen nicht immer klar was es genau ist oder ob ich es im Bestand habe:-).


    Sehr gut funktionieren die Kernels. Die, die ich verwende habe starteten bei mir alle ohne Probleme.

    Nun frage ich mich allerdings was mache ich damit wenn einen Kernel geladen habe und dann kein Image gemountet ist?

    Kann ich unter einem geladenen Kernel wieder in ein Menu um ein Image zu laden bzw. einzulegen?


    Mit dem internen Broswer F7 kann man Images laden oder mounten.

    Icvh mounte ein *.D64 Image (Shift+M) und lande ich im eigenen SIDEDKICK64 DISK IMAGE LAUNCH ... (kernel?).

    Ich habe eine Reihe von meinen Demos (also Images) gestartet. Vieles (besonders wo mehrere Floppys zu landen waren) lief es nicht.

    Ich vermute es ist nicht kompatibel zur nicht vorhandenen Floppy oder Schnittstelle???


    Was mache ich eigentlich bei mehreren Disketten(images), muss also Nachladen?

    gibt es eine Möglichkeit (Menu) etwas neues nach zu mounten?

    Ich hatte die Tasten (Opt Freeze/Alt) gedrück da kam nichts.


    Die CRTs laufen eigentlich soweit gut. Ich versuche noch die Liste wie vom Screenshot noch vollständig zu bekommen ;-).

    Das Diag CRT habe ich probiert. Es mekerte natürlich weil nicht die entsprechenden Zusätze (wie beim Testkit) angeschlossen waren.


    Bei dne Freezern lief beispielsweise das Final Cartridge 3 nicht. Action Replay läuft.

    Weiß jemand warum FCIII nicht will?


    Unter PRG habe ich versucht einen Browser zu laden. Ich hatte SEABROWSE 1.3C (https://c64clubberlin.de/?p=1674) versucht.

    Der will nicht. Aber selbst wenn... wo browse ich dann durch?

    Auch hier (wie beim Kernel) ist mir nicht ganz klar wie ich wo ein Image einlege.

    Es ist doch kein SD2IEC oder irgnedein eingelgtes Image in device 8 vorhanden?



    Der (für mich) spannenste Teil ist das mit dem SID und der FM Synthese.

    Hier habe ich zunächst einen kleinen Mischer bestellt:

    mixer.jpg

    um die Audiosignale (C64SID+PI) für die Anlage zusammen zu mischen.

    Was ich bisher gehört habe hört sich toll an.


    Werde über Ostern dann auch mal diese 8-SID Emulation ausprobieren.


    Alles in allem eine tolles Projekt (auch das Gehäuse) welches da entstanden ist! Danke! :verehr:


    20210327_142252.jpg


    Gruß Jan :amiga:

    Ist irgendwo beschrieben wie ich die Tasten belege?

    Ich kann CRTs starten...aber wie belege ich die?

    Auch die anderen Menu Punkte.

    Kernal ist bei mir ausgegraut? Ist das erst Zukunftsmusik?

    SID Kabel und das Kabel für die 6510 habe ich verbunden...

    Hallo,

    ich habe nun ein aktuelles Sidekick64. Dazu hat mir mein Kumpel ein case gedruckt.

    Ich habe festgesellt, dass die LED Leiste nun anders aussieht oder ich die veralteten PLäne geladen hatte... egal

    Ich habe den Bereich der LEDs vergrößert und werde ihn noch nacharbeiten. So wiet so gut.


    Aber auf der Platine sind ja entsprechnde Aussparungen für LEDs richtig (?) und wenn ja welche ?

    Kann mir jemand sagen welche LEDs dahin gehören und wo beziehen ?


    So hier mein Stand...wie gesagt ich bin noch nicht fertig...

    WhatsApp Image 2021-03-19 at 16.16.42 (1).jpeg   WhatsApp Image 2021-03-19 at 16.16.42.jpeg


    Gruß Jan :amiga:

    Ich habe nun hanseatic angeschrieben und gefragt ob es (falls vorhanden) in einem Archiv irgendwelche Info gibt.

    Ich glaube zwar, dass ich im Ordner "Spinner" lande, aber die Hoffnung... Sollte es wider Erwarten Info geben poste ich sie gerne hier.

    Gruß Jan :amiga:

    Hier die Fotos:


    Also nach m.E. ist es so in Richtung Commodore 1085S-D2... aber vllt. kann der eine oder andere noch was dazu sagen....hanseatic, die gibt es ja noch. Schon drüber nachgedacht bei denen mal zu fragen ob die noch irgendwas wirssen. Aber wahrscheinlich haben die meisten Firmen kein Archiv o.ä. .... kostet nur Geld.