Posts by Ed Wackert

    Guten Abend Zusammen ,


    ich habe mit der Tastatur bzw dem Board Revision Assy 250425 folgendes Problem .



    Es gehen die Tasten L J G D A nicht , an der Tastatur selber liegt es nicht ,das habe ich schon getestet .
    Auch ist die Stiftleiste an welcher die Tastatur angeschloßen ist ,auf Durchgang zum Board geprüft.


    Laut Wiki : Tastaturmatrix PB2 Zeile2


    Nur leider weiß ich jetzt nicht ,wie ich weiter verfahren soll ?


    Komme ich um einen Austausch des CIA1 rum , indem es noch ein anderes (kleineres , leichter ersetztbares )Bauteil sein kann ?


    Würde mich über ein wenig Hilfe sehr freuen


    Viele Grüße
    Thomas

    Guten Abend, hat jemand schon einmal "LILAFIX OXIDANT CREME" aus dem Friseurzubehör24.de ausprobiert? Gibt es bis 12% für 10€/ 5ltr.
    Gruß Herwig

    Ich persönlich , habe mit den verschiedenen Cremes und Gels aus dem Friseurzubehörhandel keine guten Ergebnisse erzielt .


    Wenn die Creme nicht gleichmäßig aufgetragen wird , dann wird das Gehäuse fleckig (Manche hier , wickeln desshalb das Gehäuse in Folie ein )


    Eine "flüßige" Lösung finde ich einfach desshalb , leichter in der Anwendung .


    Grüße Thomas

    Auch für mich kam der A1200 (1992) zu spät auf den Markt .


    Meine damalige Retrokarriere (Computer welche ich selber gekauft habe )C116 dann c64 und am Ende von einem Freund seinen A2000 übernommen .
    Der Freund stieg dann damals mit einem 486/33 in die PC Szene ein , als ich dann bei ihm Colonization und Civ sah , war es um mich geschehen
    und ich kaufte mir einen 486/DX2/66 MHZ Siemens/Nixdorf PC .(Da kam gerade der erste Pentium auf den Markt ,war mir aber noch viel zu teuer )


    Das ganze war etwa 1993 , also ein Jahr nach der Markteinführung des A1200 .
    Das es den A600 und A1200 überhaupt gab , wußte ich damals gar nicht , in den Computershops standen zu der Zeit eh nur noch PCs rum .


    Als Resümee ,von den Amigas habe ich nur den 1000er , 500er und 2000er damals selber bei mir und bei Bekannten erlebt ,
    der 1200er ist ,wenn man so will , bei mir bis etwa vor 3 Jahren nicht Retrofeeling geeignet gewesen .


    Seit ich ihn aber vor 3 Jahren gekauft , repariert , gepflegt und erweitert habe , ist er mir ans Herz gewachsen .


    Es ist wirklich so wie eine verlorene Tochter (Hier Amigafamilie ) welche man nach vielen Jahren wiederfindet .
    Wenn ich mich heute an den 1200er setzte , dann kommen bei mir Retrogefühle auf .



    Grüße
    Thomas

    Hallo Blubber,
    bist du dir sicher ,das du unbedingt dieses Netztteil reparieren möchtest .


    In der Bucht gibt es recht günstig Einplatinennetzteile welche man recht einfach in das Gehäuse des alten Netztteiles einbauen kann .(Im Gegensatz zu den AT und ATX Netzteilumbauten )
    Der Vorteil ist , das sie neu sind und auch etwas mehr Ampere liefern (damit hast du dann auch bei Turbokarten genügend Reserven ).


    Das würde ich so machen , besonders wenn du noch ein schwaches 2,5 A Netzteil haben solltest .


    Der Umbau ist leicht (und gut hier dokumentiert ) ,und du sparst dir den Ärger der Bauteilebeschaffung ,an der Platine rumlöten ,nicht Sicherheit ob das dann überhaupt noch funktioniert .


    Ich selber habe bei zwei Netztteilen diesen Umbau gemacht , und alles läuft ohne Probleme


    Viele Grüße
    ED Wackert

    Hallo Swissgamer8 ,


    ich denke mit 80 € biste schon gut dabei .
    Ich persönlich würde es bei 100 € abgeben , da hättest du ein gutes Geschäft gemacht .


    Das der Preis in Richtung 300 € wandert halte ich für unwahrscheinlich ,da müßte schon gerade zur richtigen Zeit ein absoluter Fanboy ein Gebot abgeben .


    Aber es kommt letzten Endes nur darauf an , für welchen Preis du persönlich es bereit bist abzugeben ,da kann dir bei den Kleinanzeigen keiner reinreden .


    PS: Sei froh das die Blutkappseln nicht mehr vorhanden sind ,es ist nämlich möglich das die bevor sie austrockenen , schön auslaufen und sich in der Verpackung breit machen .


    Dann wäre es Bloody Friday :ace

    Hallo Sky Angel ,
    ich kann da nur bei zwei Karten eine gesicherte Info geben (Aus eigener Erfahrung)


    Die 4 GB Kingston geht bei mir als Festplatte nicht (Geht aber bei mir im Pcmica Slot ohne Probleme )


    Ich habe im 600 er und 1200 er je eine 4 GB Sandisk (aber nur die normale ohne Ultra ) vieleicht geht ja auch die Ultra ,das müßte aber erst noch jemand hier bestätigen .
    die Sandisk extreme würde ich nicht ausprobieren (Dir wird schon zu "neu" sein )



    Ich gehe in der Annahme das du die als Festplattenersatz benötigst , der Pcmica Slot ist da wesentlich tolleranter als der interne IDE Port

    Das du 5 Minuten nach dem Ausschalten warten mußt damit der A1200 wieder hochfährt ist seltsam .


    Hast du schon die Elkos auf dem Board gegen neue (am besten gegen Kerkos)getauscht ?


    Wenn nicht dann wäre das wirklich das erste was du machen solltest .Die Flüßigkeit von den Elkos friesst dir sonst immer mehr die Leiterbahnen und benachbarte Bauteile an.
    Und das kann zu sehr seltsamen Fehlern führen .
    zB könnte dadurch auch das CD Rom Laufwerk nicht mehr richtig angesprochen werden (Hartwareseitig)

    Hallo Intensity ,
    bin leider nicht aus Österreich



    aber wenn dann "müßen" mittlerweile alle Elkos (Becherelkos) im A600 getauscht werden .(Auch wenn der oben angegebene Fehler dadurch nicht behoben werden könnte vieleicht ist ja was anderes dafür verantwortlich ,das wissen aber die "Amigerianer besser :-) )


    Es würde nichts bringen (Arbeitsaufwand) nach einem defektem Elko zu suchen und diesen gezielt zu wechseln , weil mitlerweile eben alle Elkos im A600 vom Auslaufen betroffen sind .


    Und wenn dann am besten gegen Keramikkondensatoren weil die nicht mehr auslaufen können .


    Ich hoffe das du jemanden in Österreich findest , welcher das macht .
    Der Materialaufwand hält sich in Grenzen ,ist halt die Arbeitszeit welche etwas"aufwändig " ist .


    Viele Grüße Thomas


    Edit :
    Hier mal eine Liste ,welche die benötigten Elkos angibt http://www.amigawiki.de/doku.php?id=de:parts:elco_list

    Ja bevor du dir für teueres Geld ein 20 Jahre altes Stück Hartware kaufst (In der Bucht zB ohne Garantie und meistens mit Akkuschaden ,von einer Funktionsgarantie ganz zu schweigen )
    würde ich dir ebenso die Aca 1221 empfehlen .
    Ich finde in Sachen Preis/Leistung fast unschlagbar .
    Falls das Geld lockerer sitzt oder du es etwas schneller möchtest ,gibt es dann natürlich auch die größeren Versionen der ACA für den A1200

    Sooooo ,jetzt muß ich aber mit fast jedem hier einmal schimpfen .


    Was fällt euch eigendlich ein ,einfach meine eine blaue Beleuchtung zu benutzen .



    Geht zu den Borgs oder ins U-Boot aber last mein deep blue water mir . :bgdev


    Aber mal im Ernst , geilo Meter das





    :thumbsup: